by Faizaan Investigator
Investigator

Europass not working. Im berlin. Its activated and ive turned on roaming

Im in Berlin, I activated my Europass, and its not working...im connected to the Telecom.de network (it done it automatically) and my roaming is on...please help. Ive got Internet but cant call UK.

 

Ice managed to call german numbers, not even sure if im typing the numbers in correctly

8 REPLIES 8
by Profile closed
Not applicable

Re: Europass not working. Im berlin. Its activated and ive turned on roaming

Hello @Faizaan sorry to hear you are having trouble making calls whilst abroad. The number format changes to +44 outside of the UK, i.e 07123 456789 would change to +447123 456789 instead. You can also try the format 0044 i.e 07123 456789 would change to 00447123 456789. 🙂
by Faizaan Investigator
Investigator

Re: Europass not working. Im berlin. Its activated and ive turned on roaming

Thanks for the advice, none of the above is working. It keeps beeping then I call and automatically turns off. Helpppp

by Profile closed
Not applicable

Re: Europass not working. Im berlin. Its activated and ive turned on roaming

Hello @Faizaan try restarting your phone then trying again or trying a manual network search in settings and selecting an alternative network if possible. If you still cannot dial out then please call customer service on +447953 966 250 from another phone (lines open 8am UK time) who can access the account and look into this for you.

If you are a personal pay monthly customer on an EE plan you can also log in to MYEE online and click the popup box when available to speak to live chat. 🙂
by
EE Community Support Team

Re: Europass not working. Im berlin. Its activated and ive turned on roaming

Morning @Faizaan,

 

Thanks for coming here for help.

 

Are you now able to connect after a manual network search/

 

If not when you call out do you get a message at all?

 

Hope you are now up and running 🙂

by Faizaan Investigator
Investigator

Re: Europass not working. Im berlin. Its activated and ive turned on roaming

Hi, when i try and call UK it jist beeps...when i dont out in the area codes i can hear a german operator. I went onto my ee and saw that the roaming was off, but it wasnt letting me turn it on. Im not sure if this is the issue.

 

I've restarted my phone several times 

by
EE Community Support Team

Re: Europass not working. Im berlin. Its activated and ive turned on roaming

Thanks @Faizaan.

 

This will need looked into at our end for you.

 

Is your account on an EE personal contract?

 

Thanks 🙂

by Faizaan Investigator
Investigator

Re: Europass not working. Im berlin. Its activated and ive turned on roaming


@Leanne_T wrote:

Thanks @Faizaan.

 

This will need looked into at our end for you.

 

Is your account on an EE personal contract?

 

Thanks 🙂


Yes it is an ee personal contract

by
EE Community Support Team

Re: Europass not working. Im berlin. Its activated and ive turned on roaming

Great thanks @Faizaan.

 

I have sent you a private message on here.

 

This has a link to our online chat team.

 

They can help you get this looked into further.

 

Thanks 🙂

Can't find what you're looking for?

One of these options may help you find the answers you need.

Let's get started

Join the EE Community to ask, answer, learn and share.