by lb124 Investigator
Investigator

EE SIM stopped working abroad

My EE SIM has been working abroad with no problems for the last 12 months+ but now will not find any available networks (manually or automatically).

 

Can someone @CustomerService take a look please?

7 REPLIES 7
by Grand Master
Grand Master

Re: EE SIM stopped working abroad

@lb124  This is just a public forum not customer services but perhaps @Karen_C or @Leanne_T can help.  

 

Have you tried turning off 4G ? 

by lb124 Investigator
Investigator

Re: EE SIM stopped working abroad

Thanks, I realise that this is a public forum but I checked for any threads on this issue and couldn't find anything so I thought that any response/resolution would be a useful addition to the forum and potentially helpful to others.

 

4G not enabled.

by Grand Master
Grand Master

Re: EE SIM stopped working abroad

@lb124  Are you a contract or payg customer?   And if your a contract customer how long have you been out of the UK for ?   And just to add the place your at could have a mast or network issue. 

by lb124 Investigator
Investigator

Re: EE SIM stopped working abroad

I'm on contract, regularly out of the country for long periods - been away about 4 months but not had an issue before. I don't think it's a network/mast issue as no networks are showing up at all (but 6 are shown with a local SIM) and it's been like this for a few days.

Thanks

by
EE Community Support Team

Re: EE SIM stopped working abroad

Hi @lb124,

 

Welcome to the EE Community.

 

Has your phone worked in the same country previously or has it not worked since you arrived?

 

Thanks

 

James

by lb124 Investigator
Investigator

Re: EE SIM stopped working abroad

Hi @James_B

Thanks for picking this up. It's always worked fine in Singapore until last few days. Been working for the last 3-4 months without issue. Just now it refuses to find a network.

 

Cheers

Lee

by
EE Community Support Team

Re: EE SIM stopped working abroad

No problem @lb124

 

If it has worked previously, it could be an issue with our roaming partner's network.

 

It's worth getting in touch with customer service to make sure it isn't a billing issue. They can also double check that your roaming services are activated.

 

You can chat with customer services online using the link above.

 

If there are no chat agents available, you can also contact us from an alternative mobile/landline.

 

Hope this helps.

 

James

Can't find what you're looking for?

One of these options may help you find the answers you need.

Let's get started

Join the EE Community to ask, answer, learn and share.