by Krole91
Visitor

Data

Hi I activated the SIM card but can’t use any of my allowance in Monaco, eve though EE is suppose to cover it.

2 REPLIES 2
by Grand Master
Grand Master

Re: Data

@Krole91   You’ll need to make sure call abroad and premium rate numbers is enabled from within your online EE account.  so you can call/text. But it should be classed a France but you’ll need to enable what I’ve said above for it to work. 

 

EE Europe Roaming Zone countries are: Austria, Belgium, Bulgaria, Channel Islands, Croatia, Cyprus, Czech Republic, Denmark, Estonia, Finland, France, Germany, Gibraltar, Greece, Hungary, Iceland, Ireland, Italy, Latvia, Liechtenstein, Lithuania, Luxembourg, Malta, Netherlands, Norway, Poland, Portugal, Reunion Islands, Romania, Slovakia, Slovenia, Spain, Sweden, Switzerland


by
EE Community Support Team

Re: Data

Hello @Krole91

 

Thanks for coming to the community.

 

Are you with us on pay as you go or pay monthly?

 

If you are with us on a pay monthly account, can you check you are set up to use your phone abroad.

 

You can check this by logging into your My EE account online and go to Menu > Manage Device > Roaming and Call abroad and Premium rate calls > are they showing as ticked?

 

If not, can you activate these settings?

 

Let us know how you get on 🙂

 

Leanne.

Can't find what you're looking for?

One of these options may help you find the answers you need.

Let's get started

Join the EE Community to ask, answer, learn and share.