by alexdavison
Explorer

Can't send texts from abroad

Hi,

 

I'm in the US and can receive messages but can't send them.

 

Thanks,

1 SOLUTION

Accepted Solutions
by Grand Master
Grand Master
Solution

Re: Can't send texts from abroad

Did you activate roaming on your MyEE a/c before you left? Presumably not. Having a roaming allowance does not auto enable it. You may still be able to in your online a/c under Manage Devices. If not, you will need to call EE. Use the landline nos. in my sig.

__________________________________________________________________________________________
If you think I helped please feel free to hit the "Thumbs Up" button below.

To phone EE: The local rate landline number +44 207 362 0200 or Freephone +44 800 079 8586 - Option 1 for Mobiles; Option 2 for 4G WiFi; Option 3 for Home Broadband & EE TV.

ISPs: 1999: Freeserve 48K Dial-Up => 2005: Wanadoo 1 Meg BB => 2007: Orange 2 Meg BB => 2008: Orange 8 Meg LLU => 2010: Orange 16 Meg LLU => 2011: Orange 20 Meg WBC => 2014: EE 20 Meg WBC
4 REPLIES 4
by Grand Master
Grand Master
Solution

Re: Can't send texts from abroad

Did you activate roaming on your MyEE a/c before you left? Presumably not. Having a roaming allowance does not auto enable it. You may still be able to in your online a/c under Manage Devices. If not, you will need to call EE. Use the landline nos. in my sig.

__________________________________________________________________________________________
If you think I helped please feel free to hit the "Thumbs Up" button below.

To phone EE: The local rate landline number +44 207 362 0200 or Freephone +44 800 079 8586 - Option 1 for Mobiles; Option 2 for 4G WiFi; Option 3 for Home Broadband & EE TV.

ISPs: 1999: Freeserve 48K Dial-Up => 2005: Wanadoo 1 Meg BB => 2007: Orange 2 Meg BB => 2008: Orange 8 Meg LLU => 2010: Orange 16 Meg LLU => 2011: Orange 20 Meg WBC => 2014: EE 20 Meg WBC
by Profile closed
Not applicable

Re: Can't send texts from abroad

Hello @alexdavison what phone do you have? Try restarting the phone and/or trying a manual network search and selecting another roaming network if possible.

 

Did you enable roaming on your account before you left? You can check if roaming has been enabled by logging in to MYEE online and navigating to MYEE>manage device. 🙂

by alexdavison
Explorer

Re: Can't send texts from abroad

Thanks I had not indeed as I figured because the signal showed up as roaming that I was connected.

 

Thanks for clearing up! 🙂

by Grand Master
Grand Master

Re: Can't send texts from abroad

You're welcome :)! Glad I could be of assistance.

__________________________________________________________________________________________
If you think I helped please feel free to hit the "Thumbs Up" button below.

To phone EE: The local rate landline number +44 207 362 0200 or Freephone +44 800 079 8586 - Option 1 for Mobiles; Option 2 for 4G WiFi; Option 3 for Home Broadband & EE TV.

ISPs: 1999: Freeserve 48K Dial-Up => 2005: Wanadoo 1 Meg BB => 2007: Orange 2 Meg BB => 2008: Orange 8 Meg LLU => 2010: Orange 16 Meg LLU => 2011: Orange 20 Meg WBC => 2014: EE 20 Meg WBC

Can't find what you're looking for?

One of these options may help you find the answers you need.

Let's get started

Join the EE Community to ask, answer, learn and share.