by Stephanie7
Explorer

Can't make calls whilst in Tenerife

I have an EE pay monthly contract and cannot make calls whilst in Tenerife. I can send texts and use the WiFi bit no calls at all

4 REPLIES 4
by Grand Master
Grand Master

Re: Can't make calls whilst in Tenerife

If on contract, did you activate roaming on your EE a/c before you left UK by texting ROAMING to 150?

 

Often just rebooting the phone is the simple remedy. Otherwise try logging into your My EE account online & go to Menu / Manage Device / Roaming Abroad and also Call Abroad and Premium rate. They will show as ticked if roaming and calling abroad is activated. If they are not ticked, can you activate these settings?

__________________________________________________________________________________________
If you think I helped please feel free to hit the "Thumbs Up" button below.

To phone EE: The local rate landline number +44 207 362 0200 or Freephone +44 800 079 8586 - Option 1 for Mobiles; Option 2 for 4G WiFi; Option 3 for Home Broadband & EE TV.

ISPs: 1999: Freeserve 48K Dial-Up => 2005: Wanadoo 1 Meg BB => 2007: Orange 2 Meg BB => 2008: Orange 8 Meg LLU => 2010: Orange 16 Meg LLU => 2011: Orange 20 Meg WBC => 2014: EE 20 Meg WBC
by
EE Community Support Team

Re: Can't make calls whilst in Tenerife

Hi @Stephanie7.

 

Let us know if you manage to activate roaming and premium rate calls in your My EE Account online.

 

Are you using the correct dial code?

 

Jon

by Stephanie7
Explorer

Re: Can't make calls whilst in Tenerife

The problem rectified itself. After texting 150 to roaming and waiting a few hours if began to work. Thanks Steph 

by
EE Community Support Team

Re: Can't make calls whilst in Tenerife

That's great @Stephanie7.

 

Thanks for letting us know, enjoy the rest of your time in Tenerife 🙂

 

Jon

Can't find what you're looking for?

One of these options may help you find the answers you need.

Let's get started

Join the EE Community to ask, answer, learn and share.