by alexjg
New Member

Can't enable roaming from the website

After logging into my EE online account and navigating to my devices page clicking the "enable roaming" button does nothing on my desktop and gives me an error message indicating that I should try again later on my phone. Any help?

 

Thanks

2 REPLIES 2
by Grand Master
Grand Master

Re: Can't enable roaming from the website

@alexjg  To enable roaming you can text ROAMING to 150. 

by
EE Community Support Team

Re: Can't enable roaming from the website

Hello there @alexjg

 

Welcome to the community 🙂

 

Is your account with us on an EE personal contract?

 

Are you abroad at the moment?

 

Speak soon!

Can't find what you're looking for?

One of these options may help you find the answers you need.

Let's get started

Join the EE Community to ask, answer, learn and share.