by ratty657
Explorer

Call restricted in Gran Canaria

Hi. In Gran Canaria and get a message saying calls are restricted. Roaming is on and working fine. Just calls going out. Can someone help? 

3 REPLIES 3
by
EE Community Support Team

Re: Call restricted in Gran Canaria

Good Morning and welcome to the community @ratty657.

 

Did you activate roaming before you left the UK? if not don't worry, you can do this by following these steps:

 

Log in to your My EE > Menu > Manage Device > Ensure both Roaming and Calling abroad are activated. 

 

Speak soon, 

 

Katie 🙂

 

by ratty657
Explorer

Re: Call restricted in Gran Canaria

Hi. 

 

Still not working. Roaming is always on. Have changed the setting to allow international calls, but it just sets itself back. Very annoying. 

by
EE Community Support Team

Re: Call restricted in Gran Canaria

Hi @ratty657

 

Thanks for trying this.

 

To help you get this looked into I have sent you a private message on here for some details.

 

Leanne.

Can't find what you're looking for?

One of these options may help you find the answers you need.

Let's get started

Join the EE Community to ask, answer, learn and share.