by jmalabre
Explorer

Barring my phone & using Wi-Fi only

I am abroad & I want to stop making all calls and texts but use Wi-Fi only.

 

Phone prompts for a password .. anyone know the default barring code. I have an 18 month old Samsung S6.

4 REPLIES 4
by Grand Master
Grand Master

Re: Barring my phone & using Wi-Fi only

Hi,

 

What is the name of the code its asking for (puk/puk2) as it sounds like you already don't have access to cellular data. 

 

If this is just the password then you will need to ask the owner. 

 

To use the phone without cellular service just remove the sim. 

 

Thanks, 




To contact EE Customer Services dial 150 From your EE mobile or 07953 966 250 from any other phone.

EE standard opening hours are 8am to 9pm weekday, 8am to 8pm on weekends.
by jmalabre
Explorer

Re: Barring my phone & using Wi-Fi only

The error I get is when using the option is under Phone -> Settings -> More Settings -> Call barring -> Voice Calls -> International Calls 

 

The phone asks me for a password but when I enter one it says "Failed to read data Call barring rejected".

 

I have searched all the web forums and used all the recommendef defaults like 0000 & 1111 & 2222 as well as other personal codes .. all of which fail to bar voice.

 

I would also like to do this barring for video calls and texts as well.

 

Thanks 

by
EE Community Support Team

Re: Barring my phone & using Wi-Fi only

Hi @jmalabre

 

If you want to just use WiFi you can just take the SIM out as @Northerner has suggested.

 

Have you tried that?

 

Iv'e done that with my IPad and it worked a treat.

 

Cheers

 

Richard

 

🙂

by Ace Contributor
Ace Contributor

Re: Barring my phone & using Wi-Fi only

you can also go into airplane mode and turn wifi back on, and you won't be able to make or receive calls or use cellular data.

Can't find what you're looking for?

One of these options may help you find the answers you need.

Let's get started

Join the EE Community to ask, answer, learn and share.