Highlighted
by cupcake1978 Established Contributor
Established Contributor

Pack didn't start!

My Talk & Text £10 pack didn't start when I texted NOW to 150.  My pack ran out of mins 3 days before it was due to run out.  So I bought a voucher for £10 and then texted NOW to 150 as I said.

 

I then made a call to get the package to begin.  I had £10.10 before making the call, now my balance is £9.80.  The pack did not renew and now I am left without enough credit for my package.

 

It should have restarted my package, I texted NOW 3 times as I didn't get a reply text to say my pack had been started, so I thought if I made a call it would trigger it to start.

 

It has worked for me in the past when my minutes have run out texting Now to 150 after adding the credit.

 

Whats going on and what can I do?

 

Help would be appreciated.

1 SOLUTION

Accepted Solutions
by cupcake1978 Established Contributor
Established Contributor
Solution

Re: Pack didn't start!

Just got it sorted, didn't want to call customer services as that costs 25p and I had already lost credit which meant I didn't have enough to restart my pack.

 

Found a thread on here which helped:-

 

don't worry just phone 08009566000 from your landline pick option to say your leaving and you'll get someone to speak to.

 

They said there was an issue and recompensated me.  Stopped and restarted my pack,  all is well now.  Thanks to the info on free number.

 

Happy now.  Thanks community.

2 REPLIES
by cupcake1978 Established Contributor
Established Contributor
Solution

Re: Pack didn't start!

Just got it sorted, didn't want to call customer services as that costs 25p and I had already lost credit which meant I didn't have enough to restart my pack.

 

Found a thread on here which helped:-

 

don't worry just phone 08009566000 from your landline pick option to say your leaving and you'll get someone to speak to.

 

They said there was an issue and recompensated me.  Stopped and restarted my pack,  all is well now.  Thanks to the info on free number.

 

Happy now.  Thanks community.

by
EE Community Support Team

Re: Pack didn't start!

Hi @cupcake1978

 

I'm glad you are now sorted.

 

Many thanks,

 

Lee

Let's get started

Join the EE Community to ask, answer, learn and share.