Highlighted
by DDC1 Investigator
Investigator

Samsung smart tv

Samsung smart tv picks good wifi signal top of the list. Go to input the password, but whilst inputting as fast as I can type invigate from the tv remote the password, the whole page disappears. Go back to find the wifi on the list no listing. 

1 SOLUTION

Accepted Solutions
by
EE Employee
Solution

Re: Samsung smart tv

Hi @DDC and welcome to the community.

 

I had this issue with my Hitachi TV, I had to factory reset the TV and setup from scratch and it worked using the 5GHz banding.

 

Let us know how you get on.

 

Many thanks,

 

Lee

7 REPLIES
by Grand Master
Grand Master

Re: Samsung smart tv

What WiFi are you connecting to? Is this your home BB or something else?

__________________________________________________________________________________________
If you think I helped please feel free to hit the "Star" button below.
To phone EE: The local rate landline number 020 7362 0200 or Freephone 0800 079 8586 - Option 1 for Mobiles; Option 2 for 4G WiFi; Option 3 for Home Broadband & EE TV.

ISPs: 1999: Freeserve 48K Dial-Up => 2005: Wanadoo 1 Meg BB => 2007: Orange 2 Meg BB => 2008: Orange 8 Meg LLU => 2010: Orange 16 Meg LLU => 2011: Orange 20 Meg WBC
by DDC1 Investigator
Investigator

Re: Samsung smart tv

Hi Its to my home broadband wifi Bb router 

by Grand Master
Grand Master

Re: Samsung smart tv

"invigate"?

 

Are you saying the EE router's SSID disappears from the TV display? So, how do you get it back again?

 

Do you have the Brightbox 2 with the 2.4 & 5 GHz bands? If so, try the other 1.

__________________________________________________________________________________________
If you think I helped please feel free to hit the "Star" button below.
To phone EE: The local rate landline number 020 7362 0200 or Freephone 0800 079 8586 - Option 1 for Mobiles; Option 2 for 4G WiFi; Option 3 for Home Broadband & EE TV.

ISPs: 1999: Freeserve 48K Dial-Up => 2005: Wanadoo 1 Meg BB => 2007: Orange 2 Meg BB => 2008: Orange 8 Meg LLU => 2010: Orange 16 Meg LLU => 2011: Orange 20 Meg WBC
by DDC1 Investigator
Investigator

Re: Samsung smart tv

Navigate=Going through the tv remote via arrow buttons on the keyboard displayed on

the  tv screen, to select various letters etc to input password.

 

I go back on to the TV menu>network>network settings> then start to look for a LAN wireless router it takes a while and no list of wireless router appear.

 

I do have a dual band router. 

 

I have tried the other one but it says no internet connection. 

 

by
EE Employee
Solution

Re: Samsung smart tv

Hi @DDC and welcome to the community.

 

I had this issue with my Hitachi TV, I had to factory reset the TV and setup from scratch and it worked using the 5GHz banding.

 

Let us know how you get on.

 

Many thanks,

 

Lee

by DDC1 Investigator
Investigator

Re: Samsung smart tv

Thanks for welcome.

 

I did the factory reset and it has worked.

 

Thank you for your help 😊👍

by
EE Community Support Team

Re: Samsung smart tv

Great news @DDC1

 

Thanks for coming to share with us.

 

Hope to see you back in community soon.

 

Cheers

 

Richard

 

Smiley Happy

Let's get started

Join the EE Community to ask, answer, learn and share.