by rpaterson85 Investigator
Investigator

No 4G - Exclamation mark on signal symbol

Cant seem to get 4G despite other devices on same network with exact same APN receiving 4G. Had SIM refresh done, received message, deleted, turned off/on - still the same, exclamation mark over symbol.

Tried sim in another working phone, doesn't work either but EE say the sim is live and no issues according to them.

 

Really let down with the service if I'm honest, what else is there to try other than a different network?

12 REPLIES 12
by Grand Master
Grand Master

Re: No 4G - Exclamation mark on signal symbol

@rpaterson85 : Have you checked the Network Status Checker  ? 

__________________________________________________________________________________________
If you think I helped please feel free to hit the "Thumbs Up" button below.

To phone EE: The local rate landline number +44 207 362 0200 or Freephone +44 800 079 8586 - Option 1 for Mobiles; Option 2 for 4G WiFi; Option 3 for Home Broadband & EE TV.

ISPs: 1999: Freeserve 48K Dial-Up => 2005: Wanadoo 1 Meg BB => 2007: Orange 2 Meg BB => 2008: Orange 8 Meg LLU => 2010: Orange 16 Meg LLU => 2011: Orange 20 Meg WBC => 2014: EE 20 Meg WBC
by Grand Master
Grand Master

Re: No 4G - Exclamation mark on signal symbol

Hi @rpaterson85 

 

  • Are you on PAYG or pay monthly?
  • Are you in a 4G area?
  • Are you in the UK?

 

Thanks




To contact EE Customer Services dial 150 From your EE mobile or 07953 966 250 from any other phone.

EE standard opening hours are 8am to 9pm weekday, 8am to 8pm on weekends.
by rpaterson85 Investigator
Investigator

Re: No 4G - Exclamation mark on signal symbol

Monthly, in the UK and yeah 4G.. another EE device sat next to me is ok..

Cant think what the issue is.. stumped.

by rpaterson85 Investigator
Investigator

Re: No 4G - Exclamation mark on signal symbol

yeah, all good, no issues in my location

by Grand Master
Grand Master

Re: No 4G - Exclamation mark on signal symbol

@rpaterson85   Is 4G enabled on the device?  Have you tried just restarting the device? 

by
EE Community Support Team

Re: No 4G - Exclamation mark on signal symbol

Hi there @rpaterson85

 

Welcome to the community.

 

It does sound like you have tried everything you can.

 

Have you had a replacement sim card at all?

 

Leanne 🙂

by Ace Contributor
Ace Contributor

Re: No 4G - Exclamation mark on signal symbol

So 3G works just fine though?

by rpaterson85 Investigator
Investigator

Re: No 4G - Exclamation mark on signal symbol

Yeah - preferred network mode in cellular settings is 2G/3G/LTE, still does not come to life. The old reboot has been adopted many times, still no change unfortunately

by rpaterson85 Investigator
Investigator

Re: No 4G - Exclamation mark on signal symbol

this is my next step.. I have requested this.. 
out of interest, for what reason would the sim be ineffective?

by
EE Community Support Team

Re: No 4G - Exclamation mark on signal symbol

Good Morning @rpaterson85

 

How long have you had your current SIM? 

 

Has your account to your knowledge recently been suspended?

 

I would definitely recommend a replacement SIM, it sounds like you a preformed all appropriate tests. 

 

Thanks, 

 

Katie

by rpaterson85 Investigator
Investigator

Re: No 4G - Exclamation mark on signal symbol

hi there, nah it snot been suspended, can make and reciuve calls, no texts strangely.

 

EE tech team have noticed an anomaly on the sim profile so they will send some texts/settings to correct, hopefully this works

by
EE Community Support Team

Re: No 4G - Exclamation mark on signal symbol

Let us know how you get on @rpaterson85

 

Leanne 🙂

Can't find what you're looking for?

One of these options may help you find the answers you need.

Let's get started

Join the EE Community to ask, answer, learn and share.

Recent solutions