by eiLAsdoG
Explorer

Anyone else having problems registering for MyEE?

Won't let me log in.
Error message says I need to delete temporary files and I've tried to log in too many times (gave me this message first time I tried).
Even after deleting all cookies, cached files and browsing history from Chrome, still gives same error message.

1 SOLUTION

Accepted Solutions
by
EE Community Support Team
Solution

Re: Anyone else having problems registering for MyEE?

Hi @eiLAsdoG

 

Thanks for posting on the community.

 

Have you had an account with us previously on Orange/T-Mobile or EE?

 

Are you with us on pay as you go or pay monthly?

 

Speak soon, Leanne 🙂

3 REPLIES 3
by
EE Community Support Team
Solution

Re: Anyone else having problems registering for MyEE?

Hi @eiLAsdoG

 

Thanks for posting on the community.

 

Have you had an account with us previously on Orange/T-Mobile or EE?

 

Are you with us on pay as you go or pay monthly?

 

Speak soon, Leanne 🙂

by eiLAsdoG
Explorer

Re: Anyone else having problems registering for MyEE?

Thanks Leanne

 

All sorted now through the phone helpline.

 

Yes, you were right - it was caused by a previous EE account from several years ago.

 

EE have removed the record of the old account and now the new one works fine.

 

Thanks again Smiley Very Happy

by
EE Community Support Team

Re: Anyone else having problems registering for MyEE?

Great news @eiLAsdoG

 

Glad you got this sorted 🙂

 

Come back to the community anytime.

 

Leanne.

Let's get started

Join the EE Community to ask, answer, learn and share.