by ConCon11711 Investigator
Investigator

problems connecting to PUBG after leaving a match using 4G EE Router

So whenever i leave a match on PUBG, i get stuck on a blank loading screen where the game should initialize and then connect to lobby. I only run in to this problem while using my 4G EE router. I have Sky broadband in my house(belongs to house mate) and i never encounter this issue while using that instead.

 

I have contacted EE directly but diddnt get very far, am currently waiting on a call back.

 

Any ideas what could be causing this problem? i have followed the steps to disable the router firewall but the instructions on the EE website are outdated.

1 SOLUTION

Accepted Solutions
by ConCon11711 Investigator
Investigator
Solution

Re: problems connecting to PUBG after leaving a match using 4G EE Router

Okay i found a solution that works for me. There are quite a few steps and i dont think i will be able to type it out coherently. but here we go.

 

First you need to find the IP address of your PC, so go to your desktop search bar and type in CMD and click "command prompt", type in IPconfig/all and a list should pop up. Find and write down your:

 

IPV4 address,

subnet mask,

default gateway,

dns servers.

 

Then i logged in to my router, went to settings > advanced settings > configure wan:

 

under "connection mode" i selected "static IP" and typed out the information i previously wrote down in these spaces:

 

ip address:

subnet mask:

default gateway:

MTU: 1500 (this should be there anyway)

Primary dns:

and i left the secondary dns blank. save those settings.

 

Next i needed to disable DHCP in windows and give myself that same static ip address. (i use windows 10), here is exactly what i did. on my keyboard i hit the windows key and X at the same time and selected network connections > change adapter options > i then double clicked on the active ethernet i am using and it brought up an "ethernet status" window > properties > now there is a list with ticked boxes next to them, on that list should be an option that says "internet protocol version 4 (tcp/ipv4)" and i double clicked it. that should open another window that says  "internet protocol version 4 (tcp/ipv4) properties", you need to select "use the following IP address", you then need to fill out the exact same IP address subnet mask and default gateway as you did on your router settings, where it says "preferred dns server" type in what you set as your "primary dns server" in your router settings. click okay, okay then close. reset your pc to make sure everything is good and you should be able to play the damn game gain haha. GG and GL. took me a long time to figure this stuff out but it works.

 

- ConCon11711

11 REPLIES 11
by
EE Community Support Team

Re: problems connecting to PUBG after leaving a match using 4G EE Router

Hi @ConCon11711

 

Welcome to the community. 

 

Which device are you playing PUBG on?

 

Chris

by ConCon11711 Investigator
Investigator

Re: problems connecting to PUBG after leaving a match using 4G EE Router

Hi Chris 🙂 i play on PC

by
EE Community Support Team

Re: problems connecting to PUBG after leaving a match using 4G EE Router

Thanks @ConCon11711.

 

Is it our Tech Gurus who are calling you back?

 

Are you using the 4GEE Home Router or is it the wireless one?

 

Jon

by ConCon11711 Investigator
Investigator

Re: problems connecting to PUBG after leaving a match using 4G EE Router

I believe it may be. My issue has been raised to a "level two technical query". Still waiting on a call.

 

 

by
EE Community Support Team

Re: problems connecting to PUBG after leaving a match using 4G EE Router

Hi @ConCon11711.

 

Are you using a wired or a wireless connection on the EE device?

 

Did they give you a timescale on the callback?

 

Jon

by ConCon11711 Investigator
Investigator

Re: problems connecting to PUBG after leaving a match using 4G EE Router

I always use a wired connection for it. They just told me within 48 hours

by
EE Community Support Team

Re: problems connecting to PUBG after leaving a match using 4G EE Router

Thanks @ConCon11711.

 

I'd recommend using a wired connection, but have you tried wireless just to see if it's any better?

 

Could you update us with the outcome of the call when you receive it?

 

Jon

by ConCon11711 Investigator
Investigator

Re: problems connecting to PUBG after leaving a match using 4G EE Router

sure, i will update.

by RBlake
New Member

Re: problems connecting to PUBG after leaving a match using 4G EE Router

Any update on this? We have the exact same issue and used to really enjoy playing this game, in fact it's the main thing we used the Internet for at home, currently looking at alternatives for the Broadband due to how frustrating this is 

by
EE Community Support Team

Re: problems connecting to PUBG after leaving a match using 4G EE Router

Hi @RBlake

 

Thanks for coming here.

 

Have you reported this to our Tech Gurus?

 

They will be able to get this looked into for you.

 

Leanne 🙂

by ConCon11711 Investigator
Investigator
Solution

Re: problems connecting to PUBG after leaving a match using 4G EE Router

Okay i found a solution that works for me. There are quite a few steps and i dont think i will be able to type it out coherently. but here we go.

 

First you need to find the IP address of your PC, so go to your desktop search bar and type in CMD and click "command prompt", type in IPconfig/all and a list should pop up. Find and write down your:

 

IPV4 address,

subnet mask,

default gateway,

dns servers.

 

Then i logged in to my router, went to settings > advanced settings > configure wan:

 

under "connection mode" i selected "static IP" and typed out the information i previously wrote down in these spaces:

 

ip address:

subnet mask:

default gateway:

MTU: 1500 (this should be there anyway)

Primary dns:

and i left the secondary dns blank. save those settings.

 

Next i needed to disable DHCP in windows and give myself that same static ip address. (i use windows 10), here is exactly what i did. on my keyboard i hit the windows key and X at the same time and selected network connections > change adapter options > i then double clicked on the active ethernet i am using and it brought up an "ethernet status" window > properties > now there is a list with ticked boxes next to them, on that list should be an option that says "internet protocol version 4 (tcp/ipv4)" and i double clicked it. that should open another window that says  "internet protocol version 4 (tcp/ipv4) properties", you need to select "use the following IP address", you then need to fill out the exact same IP address subnet mask and default gateway as you did on your router settings, where it says "preferred dns server" type in what you set as your "primary dns server" in your router settings. click okay, okay then close. reset your pc to make sure everything is good and you should be able to play the damn game gain haha. GG and GL. took me a long time to figure this stuff out but it works.

 

- ConCon11711

Can't find what you're looking for?

One of these options may help you find the answers you need.

Let's get started

Join the EE Community to ask, answer, learn and share.