This page is no longer active
   

For up-to-date information and comments, search the EE Community or start a new topic.

Highlighted
by MTweb Investigator
Investigator

iPlayer and BightBox difficulty

Problem occurs everytime I use iPlayer on either of the two PCs at home.

 

Wierdly though, it is not a problem for tablets. I can stream video and audio from iPlayer using the apps on the iPad and on Android devices? What's that all about?

 

I phoned support (must be July  2013) but no answer. In fact, they'd never heard of this problem before. Said it must be related to something happenening after the signal gets into the router. Not their problem! Sorry can't help.

 

When streaming radio it plays for between 30 sec-1 min 30 secs and then hangs. Eventually I get the insufficient bandwidth.

 

We are now, since Thursday, upgraded to fibre and according to tests getting about 22MB/s download speeds but no difference to iPlayer problems at all.

 

Phoned for support today. Tried to say that it was not a signal problem. I gave them the following information and they have promised to get back to me by 8.00 pm tonight.

 

I was using a Netgear router (sent from Orange) on broadband which worked fine via wireless or networked. When Orange?EE sent me the BrightBox this difficulty started - restricted only to PCs (and AirBook).

 

I changed the router back to the Netgear (older) one and iPlayer worked fine. Changed back to BrightBox and iPlayer stopped working on PCs again. BrightBox is better at WIFI so want to use that as it solves some of the access black spots at home.

 

Changed eternet cables. iPlayer and BrightBox still not working on PCs.

 

Tried using different browers (Chrome, IE, Firefox) but none allowed iPlayer to work beyond 1.5 mins.

 

Old Netgear router does not work with fibre so I was told today so no point in changing back to that!

 

Come on EE. Get back to me with some action.

8 REPLIES 8
by TheFryingPan Established Contributor
Established Contributor

Re: iPlayer and BightBox difficulty

please check which version of Adobe Air you use as a lot of problems are related to Adobe Air.

 

I don't have your router, but look in the set-up for quality of services is that enabled?

 

the iPlayer is nothing else then a P2P, so like most P2P it might be using the NAT enabled function on your router, so check if NAT is enabled, after all the iPlayer is giving other users who watch something some of your bandwidth away... principle of p2p...

 

I am not sure but it might be that UnPnP is responsibly for this behaviour, after all the download speed you get is what you share at same time, another p2p rule...

by MTweb Investigator
Investigator

Re: iPlayer and BightBox difficulty

Thanks for idea. Unfortuneately not the solution.

 

I did check the NAT settings as you suggested but they were already enabled.

 

I selected enable again and saved settings but no difference. Still get Insufficient bandwidth to stream this programme.

 

Any other ideas?

 

Thanks

by me_54m
New Member

Re: iPlayer and BightBox difficulty

We have the same problem, I can't even watch clips on BBC News, it starts buffering after about 30/40 seconds but then it just hangs. I think its a problem with the router and windows 8 as iPlayer on the xbox and Samsung TV work fine.

 

I have also tried using the BT wholesale speedtest but I can't complete the further diagnostics part - it just gets stuck on connecting to server.

by MTweb Investigator
Investigator

Re: iPlayer and BightBox difficulty

Not just Windows 8 but also Vista! Same problem.
by Nik_T
Explorer

Re: iPlayer and BightBox difficulty

I have 2 Windows 8 PCs hard wired to my Brightbox router, as well as various other laptops and iPads etc. connecting. All have the same problem with the iPlayer and the BBC web site. I thought this was about my connection speed and so have just upgraded to Fibre - I am so disappointed that, despite my 37Mb speed, I still get buffering after 28 seconds of video from the BBC News site and about 2 mins of radio from the iPlayer. I'm at a loss to know what to do other than downgrade the line and get another router - surely this is not the only way???
by Quiche
Explorer

Re: iPlayer and BightBox difficulty

Try changing the routers default gateway to 192.168.1.10 I have no idea why but it worked for me, and it's been fine for over a month now

by Nik_T
Explorer

Re: iPlayer and BightBox difficulty

Tried the default gateway change - made no difference. Gave EE tech support (another) call. Spoke to a VERY helpful woman (Vrim) who understood and knew of the problem. She explained it was a very difficult one for them, because not every household is experiencing exactly the same set of problems. She made some changes her end (don't know what) and it made a slight improvement (about another 10 seconds before buffering kicks in). She then got me to disable the Firewall, the 'SPI + Anti-DoS Firewall Protection' and the 'Discard Ping to WAN Interface', as well as change the bandwidth rate (under the Channel and SSID setting) to "20/40Hz". I then rebooted the router and, hey presto, I can get to about 1 minute before buffering kicks in. So, a small amount of progress. She is now going to get some engineers to do something "on the road" and she'll call me back in a few days. Watch this space ...
by Scholarly Contributor
Scholarly Contributor

Re: iPlayer and BightBox difficulty

I've got this exact problem!! Know of any fix yet?

Let's get started

Join the EE Community to ask, answer, learn and share.