Highlighted
by DrBeauWebber
Explorer

long delays when sending emails from Outlook 2007 with ee4g pay as you go

Hi I am using an EE4G pay as you go wifi dongle, with a Windows 7 laptop.

Seems to be fast (60 MBaud) and work well, except with Outlook (2007).
Sometines an email will send quickly, but usually it is stuck in the outbox for 20 to 30 minutes.
I think I am also getting delays on receiving emails, and searching inbox seems broken.

All works fine on a (very slow) BT Hub6.

Any sugestions ?

3 REPLIES 3
by Legend
Legend

Re: long delays when sending emails from Outlook 2007 with ee4g pay as you go

Hi @DrBeauWebber

 

You will find this is Outlook 2007 not your Internet connection. 

 

Try searching Google as there are loads of tweaks you can make to improve this legacy product.

 

Thanks




To contact EE Customer Services dial 150 From your EE mobile or 07953 966 250 from any other phone.

EE standard opening hours are 8am to 9pm weekday, 8am to 8pm on weekends.
by Grand Master
Grand Master

Re: long delays when sending emails from Outlook 2007 with ee4g pay as you go

Who is your email provider? It just as well be them as your Outlook 2007. 

__________________________________________________________________________________________
If you think I helped please feel free to hit the "Star" button below.
To phone EE: The local rate landline number +44 207 362 0200 or Freephone +44 800 079 8586 - Option 1 for Mobiles; Option 2 for 4G WiFi; Option 3 for Home Broadband & EE TV.

ISPs: 1999: Freeserve 48K Dial-Up => 2005: Wanadoo 1 Meg BB => 2007: Orange 2 Meg BB => 2008: Orange 8 Meg LLU => 2010: Orange 16 Meg LLU => 2011: Orange 20 Meg WBC => 2014: EE 20 Meg WBC
by DrBeauWebber
Explorer

Re: long delays when sending emails from Outlook 2007 with ee4g pay as you go

Thanks guys, I believe it is a Microsoft Exchange server. 

Let's get started

Join the EE Community to ask, answer, learn and share.