by catriona4
New Member

can't send emails after router installation

I have changed from TalkTalk to EE. New smart router has been installed. Internet appears, emails come in, but if I send any they are returned at once. What can I do?

1 SOLUTION

Accepted Solutions
by Grand Master
Grand Master
Solution

Re: can't send emails after router installation

@catriona4   delete all your email settings and restart the device now but your settings back on. 

2 REPLIES 2
by Grand Master
Grand Master
Solution

Re: can't send emails after router installation

@catriona4   delete all your email settings and restart the device now but your settings back on. 

by Grand Master
Grand Master

Re: can't send emails after router installation

@catriona4 : Who is your email provider? Is it still TT?

 

Are you using Port 25 as your Outgoing SMTP port? Many ISPs allow you to use Port 25 only when you are connected to their own BB network. You no longer are.

 

If you are still using TT change your Outgoing SMTP port to Port 587 with & Authenticated same as Incoming.

__________________________________________________________________________________________
If you think I helped please feel free to hit the "Thumbs Up" button below.

To phone EE: The local rate landline number +44 207 362 0200 or Freephone +44 800 079 8586 - Option 1 for Mobiles; Option 2 for 4G WiFi; Option 3 for Home Broadband & EE TV.

ISPs: 1999: Freeserve 48K Dial-Up => 2005: Wanadoo 1 Meg BB => 2007: Orange 2 Meg BB => 2008: Orange 8 Meg LLU => 2010: Orange 16 Meg LLU => 2011: Orange 20 Meg WBC => 2014: EE 20 Meg WBC

Can't find what you're looking for?

One of these options may help you find the answers you need.

Let's get started

Join the EE Community to ask, answer, learn and share.