Samsung Galaxy S8 - Get yours tomorrow
Highlighted
by
Established Contributor

How to make new gmail address the default one now

I now have gmail address to replace freeserve one. But when I try to send to an email address, say, from a website or list of people, it automatically puts my freeserve one in and then it won't send . How do I tell it to use my gmail one? I'm using my iPad at the moment.

Thanks

Liz Field

1 SOLUTION

Accepted Solutions
by
EE Community Support Team
Solution
Accepted by topic author lizfield
2 weeks ago

Re: How to make new gmail address the default one now

Good Morning @lizfield

 

If you're using emails on your iPad go to Settings > Mail > Scroll right down to the bottom to Default Account.

 

This will allow you to tick Gmail as the default.

 

Hope this is helpful!

 

Let me know if you need anything else.

 

Thanks - Karen. Smiley Happy

7 REPLIES
by
Grand Master

Re: How to make new gmail address the default one now

What are you using to do the send?

 

If you are sending from Orange Webmail it will always use your Freeserve addy as your sending addy. That's all it does. It knows nowt of any other email addys you may have.

 

You need to send from GMail for it to use your new GMail addy.

__________________________________________________________________________________________
If you think I helped please feel free to hit the "Star" button below.
To phone EE: The local rate landline number 020 7362 0200 or Freephone 0800 079 8586 - Option 1 for Mobiles; Option 2 for 4G WiFi; Option 3 for Home Broadband & EE TV.

ISPs: 1999: Freeserve 48K Dial-Up => 2005: Wanadoo 1 Meg BB => 2007: Orange 2 Meg BB => 2008: Orange 8 Meg LLU => 2010: Orange 16 Meg LLU => 2011: Orange 20 Meg WBC
by
Established Contributor

Re: How to make new gmail address the default one now

I don't know if I am sending from range webmail. All I know is I set up my iPad to send and receive emails via my freeserve account last May. Now I have set up a gmail address and that icon is on my iPad too. So I get emails to both since I have informed most people and organisations of my new email. 

But if I try to send an email direct to an address say in a website it puts my freeserve address in tithe from box and then it won't send and it says it has put a copy of my email in my outbox because the server doesn't recognise my freeserve address any more. I can change it manually but I want it to do it automatically.

thanks

by
Grand Master

Re: How to make new gmail address the default one now

Sounds to me that you are using the Mail app on your tablet to send to & receive emails from both mailboxes.

 

You need to tell the Mail app that the GMail a/c is now your default mail a/c.

 

Alternatively whenever you prepare an email for sending the From: field should present a drop-down allowing you to choose which email addy you are sending from.

__________________________________________________________________________________________
If you think I helped please feel free to hit the "Star" button below.
To phone EE: The local rate landline number 020 7362 0200 or Freephone 0800 079 8586 - Option 1 for Mobiles; Option 2 for 4G WiFi; Option 3 for Home Broadband & EE TV.

ISPs: 1999: Freeserve 48K Dial-Up => 2005: Wanadoo 1 Meg BB => 2007: Orange 2 Meg BB => 2008: Orange 8 Meg LLU => 2010: Orange 16 Meg LLU => 2011: Orange 20 Meg WBC
by
Established Contributor

Re: How to make new gmail address the default one now

Thanks yes that's what I need to know , how to set gmail as the default instead of keep doing it by changing it. Thanks

 

by
Grand Master

Re: How to make new gmail address the default one now

When you look at your GMail a/c settings in your Mail app you should see 1 for "Default", probably a tick box.

__________________________________________________________________________________________
If you think I helped please feel free to hit the "Star" button below.
To phone EE: The local rate landline number 020 7362 0200 or Freephone 0800 079 8586 - Option 1 for Mobiles; Option 2 for 4G WiFi; Option 3 for Home Broadband & EE TV.

ISPs: 1999: Freeserve 48K Dial-Up => 2005: Wanadoo 1 Meg BB => 2007: Orange 2 Meg BB => 2008: Orange 8 Meg LLU => 2010: Orange 16 Meg LLU => 2011: Orange 20 Meg WBC
by
Established Contributor

Re: How to make new gmail address the default one now

Thank you. I am trying to se how to do that exactly. Not sure how to get to that bit. Settings doesn't show an option to tick. At least not that I can find. Thanks

Sent from my iPad


Sent from my iPad
by
EE Community Support Team
Solution
Accepted by topic author lizfield
2 weeks ago

Re: How to make new gmail address the default one now

Good Morning @lizfield

 

If you're using emails on your iPad go to Settings > Mail > Scroll right down to the bottom to Default Account.

 

This will allow you to tick Gmail as the default.

 

Hope this is helpful!

 

Let me know if you need anything else.

 

Thanks - Karen. Smiley Happy

Let's get started

Join the EE Community to ask, answer, learn and share.