by Jimbo-27 Valued Contributor
Valued Contributor

EE TV box problems

Well;after all the problems I've had with my tv box, My replacement box arrived and seems to be working O K so far.(Hope I'm not tempting fate) When I first switched it on it took several minutes to 'upgrade' before installation was allowed to proceed, and as with my previous box the standby light still goes off after several hours, so takes about 30 seconds to start as opposed to switching on when standby light is on. maybe that's normal? perhaps someone might comment on that. As a matter of interest my son who also had a tv box delivered a couple of weeks after my initial box, his has now completely failed, so he has a replacement box on the way. Whoever manufactures these for EE (probably China)? needs to get some quality control in place n'est pas?

4 REPLIES
by
EE Community Support Team

Re: EE TV box problems

Good Morning @Jimbo-27.

 

Thanks for getting back to us on this Smiley Happy

 

I'm glad everything is working for you now, hopefully your son gets the same outcome from his replacement too.

 

Jon

by Jimbo-27 Valued Contributor
Valued Contributor

Re: EE TV box problems

Many thanks, I certainly hope so too! Still would like to understand whether the standby light should be on while the box is on 'standby' as opposed to going off after several hours.

It does not aparently affect the operation or viewing, but on all other items I have TV, Blu Ray player etc.standby means standby. So the question is...'is there  a reason for this'.

by
EE Community Support Team

Re: EE TV box problems

Hi @Jimbo-27.

 

If there is no light on at all on the box, this means it is either in deep sleep mode or turned off.

 

If there is no light and you press any button on the remote, it should wake the box again, although as you mentioned it won't affect usage.

 

Jon

by Jimbo-27 Valued Contributor
Valued Contributor

Re: EE TV box problems

Deep sleep it is then, so presume this is a normal function? As stated operation is unaffected so here's hoping all functions remain trouble free.  Thanks for your input

 

Jimbo

Let's get started

Join the EE Community to ask, answer, learn and share.

Recent solutions