by Ace Contributor
Ace Contributor

broken footer on community pages in Chrome

I keep getting broken footers on the community pages in Chrome. I've tried clearing all EE cookies but it's not fixed it, anyone else?

 

footererroree.jpg

7 REPLIES 7
by
EE Community Support Team

Re: broken footer on community pages in Chrome

Hi @chistery,

 

Thanks for reporting this issue.

 

I'm not seeing the issue in Chrome myself. Was this using a desktop or mobile browser?

 

James

by Ace Contributor
Ace Contributor

Re: broken footer on community pages in Chrome

Hi @James_B  It's from a Windows 10 desktop, Chrome Version 78.0.3904.108 (Official Build) (64-bit).

 

Cheers.

by
EE Community Support Team

Re: broken footer on community pages in Chrome

Thanks @chistery

 

Are you seeing this on one page in particular or on every page?

 

James

by Ace Contributor
Ace Contributor

Re: broken footer on community pages in Chrome

It's on every page of the community, @James_B 

by Grand Master
Grand Master

Re: broken footer on community pages in Chrome

I don't see that on my Win 10 PC running the same version of Chrome.

__________________________________________________________________________________________
If you think I helped please feel free to hit the "Thumbs Up" button below.

To phone EE: The local rate landline number +44 207 362 0200 or Freephone +44 800 079 8586 - Option 1 for Mobiles; Option 2 for 4G WiFi; Option 3 for Home Broadband & EE TV.

ISPs: 1999: Freeserve 48K Dial-Up => 2005: Wanadoo 1 Meg BB => 2007: Orange 2 Meg BB => 2008: Orange 8 Meg LLU => 2010: Orange 16 Meg LLU => 2011: Orange 20 Meg WBC => 2014: EE 20 Meg WBC
by
EE Community Support Team

Re: broken footer on community pages in Chrome

Hi @chistery,

 

We've done some testing and haven't been able to replicate the issue.

 

Please let us know if it doesn't fix itself soon.

 

James

by Expert Contributor
Expert Contributor

Re: broken footer on community pages in Chrome

@chistery  -  do you have any addons/extensions running in your Chrome? Worth toggling/updating them if needed.

 

You could try  clicking on the padlock icon next to the URL locator -> 'site settings' -> 'Reset site permissions', while on the community.ee.co.uk page.

 

Last resort - reset your browser to original defaults?

 

Are you in control of your browser settings, or no? Any 3rd party, all in one applications on the computer that might help protect your web browsing might need toggling?

 

 

 

 

Can't find what you're looking for?

One of these options may help you find the answers you need.

Let's get started

Join the EE Community to ask, answer, learn and share.