Highlighted
by Jfen2
Explorer

Motorola g8 plus WiFi calling

Hi, I have recently changed from an iPhone 5s to a Motorola 8g plus. I use WiFi calling at home as signal poor. Since changing WiFi calling drops out during calls with the other end saying they keep missing bits when I speak. If I switch to airplane mode and turn WiFi back on I can make calls via WiFi calling with no problems. My phone is supplied by ee. 

1 SOLUTION

Accepted Solutions
by Grand Master
Grand Master
Solution

Re: Motorola g8 plus WiFi calling

@Jfen2   WiFi calling only kicks in if you have poor to no signal. You’ll probably find your device is trying to connect to a cellular signal as it’s probably just strong enough to stop WiFi calling kicking in.  Using airplane mode when at home is probably going to be your best bet.   But try restarting the device and your router.  Leave the the router off for 30+ seconds and if you can try relocating the router to a different location. 

View solution in original post

2 REPLIES 2
by Grand Master
Grand Master
Solution

Re: Motorola g8 plus WiFi calling

@Jfen2   WiFi calling only kicks in if you have poor to no signal. You’ll probably find your device is trying to connect to a cellular signal as it’s probably just strong enough to stop WiFi calling kicking in.  Using airplane mode when at home is probably going to be your best bet.   But try restarting the device and your router.  Leave the the router off for 30+ seconds and if you can try relocating the router to a different location. 

View solution in original post

by Jfen2
Explorer

Re: Motorola g8 plus WiFi calling

Hi, yep switching to aeroplane stops the dropouts .Must be an issue with this model on phone, does not happen on iPhone or another android phone I have. Is there another setting on the phone that could sort it?

Can't find what you're looking for?

One of these options may help you find the answers you need.

Let's get started

Join the EE Community to ask, answer, learn and share.

Recent solutions