by abuabdullah Investigator
Investigator

wifi timer not working

I want to know how to make sure that the wifi is turned off from 23:00pm to 4:00am for all my devices. I have added a scheduled rule and access control. But it has turned my wifi off now. I have deleted all the scheduled rule and access control to bring back the wifi. What have I done wrong? 

10 REPLIES 10
by Grand Master
Grand Master

Re: wifi timer not working

@abuabdullah: What router have you?

__________________________________________________________________________________________
If you think I helped please feel free to hit the "Thumbs Up" button below.

To phone EE: The local rate landline number +44 207 362 0200 or Freephone +44 800 079 8586 - Option 1 for Mobiles; Option 2 for 4G WiFi; Option 3 for Home Broadband & EE TV.

ISPs: 1999: Freeserve 48K Dial-Up => 2005: Wanadoo 1 Meg BB => 2007: Orange 2 Meg BB => 2008: Orange 8 Meg LLU => 2010: Orange 16 Meg LLU => 2011: Orange 20 Meg WBC => 2014: EE 20 Meg WBC
by Captgeneralmark Contributor
Contributor

Re: wifi timer not working

@abuabdullah A single timer will not span midnight, so to do what you want you’ll need to set up rwo timers. One from 23:00 to 00:00 and another from 00:00 to 04:00. You might need to use 23:59 and 00:01 instead of the two 00:00s.

 

Hope that helps.

by abuabdullah Investigator
Investigator

Re: wifi timer not working

Yes I have done that but it turns my wifi off now instead

by abuabdullah Investigator
Investigator

Re: wifi timer not working

Brightbox 2

by Grand Master
Grand Master

Re: wifi timer not working

Did you use TO 23:59 in the 1st & FROM 00:01 in the 2nd?

__________________________________________________________________________________________
If you think I helped please feel free to hit the "Thumbs Up" button below.

To phone EE: The local rate landline number +44 207 362 0200 or Freephone +44 800 079 8586 - Option 1 for Mobiles; Option 2 for 4G WiFi; Option 3 for Home Broadband & EE TV.

ISPs: 1999: Freeserve 48K Dial-Up => 2005: Wanadoo 1 Meg BB => 2007: Orange 2 Meg BB => 2008: Orange 8 Meg LLU => 2010: Orange 16 Meg LLU => 2011: Orange 20 Meg WBC => 2014: EE 20 Meg WBC
by abuabdullah Investigator
Investigator

Re: wifi timer not working

Yes

by Captgeneralmark Contributor
Contributor

Re: wifi timer not working

Ok @abuabdullah, so turning wifi off between midnight and 4 am isn’t working as expected so how about coming at the problem from the other direction. I’ve never tried this, but how about a timer that turns wifi ON at 04:00 and OFF at 23:59. That way you have a single timer that doesn’t cross midnight and in theory, at least, should do what you want.

by Grand Master
Grand Master

Re: wifi timer not working

@Captgeneralmark: You can't do that. You can only block during the Schedules' time period, not unblock. Also there seems to be some misunderstanding about turning WiFi ON or OFF, which I shall follow up.

__________________________________________________________________________________________
If you think I helped please feel free to hit the "Thumbs Up" button below.

To phone EE: The local rate landline number +44 207 362 0200 or Freephone +44 800 079 8586 - Option 1 for Mobiles; Option 2 for 4G WiFi; Option 3 for Home Broadband & EE TV.

ISPs: 1999: Freeserve 48K Dial-Up => 2005: Wanadoo 1 Meg BB => 2007: Orange 2 Meg BB => 2008: Orange 8 Meg LLU => 2010: Orange 16 Meg LLU => 2011: Orange 20 Meg WBC => 2014: EE 20 Meg WBC
by Grand Master
Grand Master

Re: wifi timer not working


@abuabdullah wrote:

the wifi is turned off from 23:00pm to 4:00am for all my devices.


What do you mean by that? Originally I thought it was just loose talk for what Access Control actually does but now I'm not so sure that there is not some misunderstanding about it.

 

Access Control does not turn WiFi ON or OFF. It just blocks access to some selection of Net services. What Services have set your 2 Access Controls to block? To which devices?

__________________________________________________________________________________________
If you think I helped please feel free to hit the "Thumbs Up" button below.

To phone EE: The local rate landline number +44 207 362 0200 or Freephone +44 800 079 8586 - Option 1 for Mobiles; Option 2 for 4G WiFi; Option 3 for Home Broadband & EE TV.

ISPs: 1999: Freeserve 48K Dial-Up => 2005: Wanadoo 1 Meg BB => 2007: Orange 2 Meg BB => 2008: Orange 8 Meg LLU => 2010: Orange 16 Meg LLU => 2011: Orange 20 Meg WBC => 2014: EE 20 Meg WBC
by abuabdullah Investigator
Investigator

Re: wifi timer not working

I was told to do that when I talked to EE. I was told to add a filtering rule in the access control and to block everything for all my connected devices using the router using the IP address. For the scheduled rule, I had two rules one from 23:00 to 24:00 and the second rule was 00.01 to 4:00. However this just turned my wifi off  which meant I had to call EE to resolve the connection.

Can't find what you're looking for?

One of these options may help you find the answers you need.

Let's get started

Join the EE Community to ask, answer, learn and share.