by Skilled Contributor
Skilled Contributor

super hub dhcp allocation

I've had a long running problem with my BrightBox 2 and trying to move it, but changing the cable dropped the speed - a lot. ( https://community.ee.co.uk/t5/Broadband-home-phone/speed-drop-after-change-of-cable/m-p/746657 )

I spoke to tech support and they sent me a new router, but it's the newer Super Hub. 

I have devices on my home network like printers and a VOIP ATA that require a pre-set IP address on the network, like 192.168.1.99 for example.  When I connected the Super Hub it gave out all new IP addresses, not the ones I need these devices to be. 

I cnanot find anywhere to allocate an IP address. I did find a couple of threads on here about PS4's and so on but that didn't help a great deal - apart from making me think that I cannot pre-set addressess at all.

Yes, I could go to every PC, laptop, phone or whatever we have and set the printer up again, but it's annoying that I cannot do it on the router. All previous router's I've had allowed me to set the laser printer to 192.168.1.22 for instance. 

The printer set itself up as 192.168.1.142 this time, it was a different address (last block) last time I switched the Smart Hub on. The switch to say 'always use this address' is greyed out as 'OFF' !! It may be because I re-set the range to use 192.168.1.2-254 as it was set to start at .64 I think it was. 

 

Am I banging my head on a wall here ? Is it true that I cannot manipulate DHCP at all ?

For now I've gone back to the BrightBox 2  as I need the VOIP working, it's what I use for my incoming landline. Even though we get telephone service with EE there is no phone plugged in to that socket to kill the nuisance calls - it works well 🙂 

:: Fibre Plus Broadband & EE TV + Essential Plan 500MB
4 REPLIES 4
by Grand Master
Grand Master

Re: super hub dhcp allocation

You may fix the IP at the EE SH router of any connected device. Note that the device needs to be connected at the time you want to fix its IP.

 

In Advanced Settings / My Network choose any currently connected device & switch "Always use this IP" to ON. You may then Set the IP Addy to what you will & Save.

__________________________________________________________________________________________
If you think I helped please feel free to hit the "Thumbs Up" button below.

To phone EE: The local rate landline number +44 207 362 0200 or Freephone +44 800 079 8586 - Option 1 for Mobiles; Option 2 for 4G WiFi; Option 3 for Home Broadband & EE TV.

ISPs: 1999: Freeserve 48K Dial-Up => 2005: Wanadoo 1 Meg BB => 2007: Orange 2 Meg BB => 2008: Orange 8 Meg LLU => 2010: Orange 16 Meg LLU => 2011: Orange 20 Meg WBC => 2014: EE 20 Meg WBC
by Skilled Contributor
Skilled Contributor

Re: super hub dhcp allocation


@XRaySpeX wrote:

You may fix the IP at the EE SH router of any connected device. Note that the device needs to be connected at the time you want to fix its IP.

 

In Advanced Settings / My Network choose any currently connected device & switch "Always use this IP" to ON. You may then Set the IP Addy to what you will & Save.


I think I mentoned that the 'always use this address' button is greyed out...? It gave me different addresses on the attempts I made before. I reset the range as the laser printer has always bene 192.168.1.22 and is saved as such on so many devices it would be a pain to change that. 

I've kicked it into touch for today. Will try doing that again on Sunday, probably in the wee small hours. 

:: Fibre Plus Broadband & EE TV + Essential Plan 500MB
by Grand Master
Grand Master

Re: super hub dhcp allocation

You need to be under Advanced Settings not Home to switch "Always use this IP" to ON. 

__________________________________________________________________________________________
If you think I helped please feel free to hit the "Thumbs Up" button below.

To phone EE: The local rate landline number +44 207 362 0200 or Freephone +44 800 079 8586 - Option 1 for Mobiles; Option 2 for 4G WiFi; Option 3 for Home Broadband & EE TV.

ISPs: 1999: Freeserve 48K Dial-Up => 2005: Wanadoo 1 Meg BB => 2007: Orange 2 Meg BB => 2008: Orange 8 Meg LLU => 2010: Orange 16 Meg LLU => 2011: Orange 20 Meg WBC => 2014: EE 20 Meg WBC
by Skilled Contributor
Skilled Contributor

Re: super hub dhcp allocation

Oh boy, a lot of fiddling about involved but... I'm now on the Superhub. 

I was in advanced mode before.  I am able to change the device name to something meaningful and pick an icon to say it's a PC or smartphone etc. In most case I have NOT been able to toggle the On/Off for 'Always use this address' and have had to go into the settings on each device to manually assign the address required. 

 

I have also had to force 192.168.1.254 per device as the default gateway to get things to connect. I now have most things back online. 

 

I have two printers. One is a WiFi Brother all-in-one which I've been able to manually reconnect. The other is a HP Laserjet 1022n which is Ethernet, not wifi. That could not be found. I tried many ways of adding it but was not playing and I cannot find any instructions on how to set it up with the Superhub. There is no magic button to connect like Wifi gadgets do. The Ethernet port on the back of the printer flashes to show there is traffic, but that's all. 

 

In the end I've had to go down the route of defining it using TCP/IP in 'Add a printer' and it's working now. I really didn't want to have to reset all the devices we have, PC's, Laptops, tablets, phones... All have that laser printer set up. 

 

As yet I have not tried to change the cable to a longer one, the one in the Superhub box was a tad longer and will do for the minute. It's gone 2am here and I don't want to be moving things about to swap cables about. I'll try that later. 

 

The info that matters is:

Downstream sync speed: 64.60Mbps
Upstream sync speed: 9.08Mbps
-------
DSL uptime:0 Days, 0 Hours, 25 Mins, 43 Secs
Data rate:9.08 Mbps / 64.60 Mbps
Maximum data rate:9.30 Mbps / 64.85 Mbps
Noise margin (up/down):6.2 / 6.1
Line attenuation (up/down):27.7 / 19.1
Signal attenuation (up/down):27.5 / 18.9

--------

TBB speedtest: (x6) 59.82 Mbps (x1) 54.18 Mbps (Up) 7.94 Mbps  Latency 21ms

 

I'm going to have to call it a day and come back to it later when I can spend a bit of time changing cable length to move the router to where I want it. 

:: Fibre Plus Broadband & EE TV + Essential Plan 500MB
Let's get started

Join the EE Community to ask, answer, learn and share.