by peapod Investigator
Investigator

my firewall does not work for url blocking

We have a brightbox 2 and i have been trying to set up the firewall to block things like snapchat for an 11 and an 8 year old .  I have set it up for URL blocking and cannot get it to work.  Has anybody experience of this working on full web addresses or key words,  I set it up 4 or 5 times following hte instructions and saving settings at each step but then try to get on the blocked sites and non are blocked.  Are there any actiions required that are not in the instructions ?

6 REPLIES 6
by peapod Investigator
Investigator

Re: my firewall does not work for url blocking

Hi XrayspeX, many thanks for suggestions, yes I have set up device
filtering rule as "all devices" ie 192.168.1.2.154 and saved settings,
then on URL blocking I tried both full URL and keywords and saved settings.
I still can' achieve any blocking at all. So I am going to use Norton
Connectsafe for now which look a good start. Thanks peapod
by Star Contributor
Star Contributor

Re: my firewall does not work for url blocking

Snapchat and other apps often communicate using a large number of URLs and sometimes direct IP addresses which can make them quite hard to robustly block. 

I would recommend using parental controls on their phones to prevent the Snapchat app from being run. 

Here is a guide for Google devices: https://support.google.com/googleplay/answer/1075738?hl=en

by Grand Master
Grand Master

Re: my firewall does not work for url blocking

@peapod: Have you also added a Device Filtering Rule as well as setting up URL Blocking?

 

You can block adult sites better by making use of Norton ConnectSafe DNS choosing from:

Chose your protection policy
 
A - Security (malware, phishing sites and scam sites)   
B - Security + Pornography  
C - Security + Pornography + Other

Preferred DNS: 199.85.126.20
Alternate DNS: 199.85.127.20

 

You can switch the router to use Manual DNS with your chosen public DNS.


__________________________________________________________________________________________
If you think I helped please feel free to hit the "Thumbs Up" button below.

To phone EE: The local rate landline number +44 207 362 0200 or Freephone +44 800 079 8586 - Option 1 for Mobiles; Option 2 for 4G WiFi; Option 3 for Home Broadband & EE TV.

ISPs: 1999: Freeserve 48K Dial-Up => 2005: Wanadoo 1 Meg BB => 2007: Orange 2 Meg BB => 2008: Orange 8 Meg LLU => 2010: Orange 16 Meg LLU => 2011: Orange 20 Meg WBC => 2014: EE 20 Meg WBC
by Grand Master
Grand Master

Re: my firewall does not work for url blocking

Thanks! You're welcome :)! Glad I could be of assistance. Hope it's suitable for you.

__________________________________________________________________________________________
If you think I helped please feel free to hit the "Thumbs Up" button below.

To phone EE: The local rate landline number +44 207 362 0200 or Freephone +44 800 079 8586 - Option 1 for Mobiles; Option 2 for 4G WiFi; Option 3 for Home Broadband & EE TV.

ISPs: 1999: Freeserve 48K Dial-Up => 2005: Wanadoo 1 Meg BB => 2007: Orange 2 Meg BB => 2008: Orange 8 Meg LLU => 2010: Orange 16 Meg LLU => 2011: Orange 20 Meg WBC => 2014: EE 20 Meg WBC
by peapod Investigator
Investigator

Re: my firewall does not work for url blocking

Hi XraySpec.  thanks for your message, Connect safe sounds a good start so i tried to change my preferred and alternative  DNS settings.  The two settings  have a bold black outline around them and i cant find a way to edit them can you give me a pointer please.

thanks Peapod

by Grand Master
Grand Master

Re: my firewall does not work for url blocking

I dunno what you mean by a bold black outline. Did you change from "Obtain from ISP" to "Manual"? W/out that the 2 fields are greyed out.

__________________________________________________________________________________________
If you think I helped please feel free to hit the "Thumbs Up" button below.

To phone EE: The local rate landline number +44 207 362 0200 or Freephone +44 800 079 8586 - Option 1 for Mobiles; Option 2 for 4G WiFi; Option 3 for Home Broadband & EE TV.

ISPs: 1999: Freeserve 48K Dial-Up => 2005: Wanadoo 1 Meg BB => 2007: Orange 2 Meg BB => 2008: Orange 8 Meg LLU => 2010: Orange 16 Meg LLU => 2011: Orange 20 Meg WBC => 2014: EE 20 Meg WBC
Let's get started

Join the EE Community to ask, answer, learn and share.