by anaisk Investigator
Investigator

enable to connect my printer

I switched to EE a few months ago, and I'm not able to connect my printer through wifi.

 

It's a Brother HL-1212W, without any screen.

When I try to connect, it prints an error message, saying that I must select a 2.4 GHz SSID/ESSID. How can I do it with my Bright box (I don't know its number but it's a small dark grey one).

 

Cheers.

Anaïs.

5 REPLIES 5
by Grand Master
Grand Master

Re: enable to connect my printer

Does the printer have a WPS button? See Bright Box router - connect using WiFi protected setup (WPS)

 

Does the printer show list of WiFi networks it can see? Select the router's SSID & supply its WiFi pwd (to be found on its label) to it. I believe this has to be done on a PC in the printer s/ware installed from the CD with the printer temporarily connected by USB.

__________________________________________________________________________________________
If you think I helped please feel free to hit the "Thumbs Up" button below.

To phone EE: The local rate landline number +44 207 362 0200 or Freephone +44 800 079 8586 - Option 1 for Mobiles; Option 2 for 4G WiFi; Option 3 for Home Broadband & EE TV.

ISPs: 1999: Freeserve 48K Dial-Up => 2005: Wanadoo 1 Meg BB => 2007: Orange 2 Meg BB => 2008: Orange 8 Meg LLU => 2010: Orange 16 Meg LLU => 2011: Orange 20 Meg WBC => 2014: EE 20 Meg WBC
by anaisk Investigator
Investigator

Re: enable to connect my printer

of course the printer has a wps button, and of course I've already tried to use it.

 

there is no list of wifi networks: that's why I wrote "no screen".

 

 

could you reply my question, about the SSID/ESSID 2.5 GHz thing??

by Grand Master
Grand Master

Re: enable to connect my printer


@anaisk wrote:

there is no list of wifi networks: that's why I wrote "no screen".


That's why I wrote you may need to do it on the PC using the supplied s/ware. Obviously I don't know your printer.

 

Look on the the label on the router for "Wireless network name". That's the SSID. If there are 2 don't use the 1 starting "5GHz-".

__________________________________________________________________________________________
If you think I helped please feel free to hit the "Thumbs Up" button below.

To phone EE: The local rate landline number +44 207 362 0200 or Freephone +44 800 079 8586 - Option 1 for Mobiles; Option 2 for 4G WiFi; Option 3 for Home Broadband & EE TV.

ISPs: 1999: Freeserve 48K Dial-Up => 2005: Wanadoo 1 Meg BB => 2007: Orange 2 Meg BB => 2008: Orange 8 Meg LLU => 2010: Orange 16 Meg LLU => 2011: Orange 20 Meg WBC => 2014: EE 20 Meg WBC
by anaisk Investigator
Investigator

Re: enable to connect my printer

ok, I'll change my question then:

how may I know if my router is using a 2.5 GHz frequency?

 

I don't need advice about connecting the printer, because I don't have any PC, I work on computers and have "only" mac and linux laptops. I just want to understand whether the issue comes from compatibility before trying to find a windows PC.

 

 

by Grand Master
Grand Master

Re: enable to connect my printer

@anaisk: All wireless routers do have 2.4 GHz (it's not 2.5) WiFi.

 

They're all personal computers, aren't they? I never mentioned Windows.

 

Are you here for advice on something you don't know about or what? On any forum when you ask a Q you'll get the answer the responder wants to give whether you already know it or not as he won't know what you know.

__________________________________________________________________________________________
If you think I helped please feel free to hit the "Thumbs Up" button below.

To phone EE: The local rate landline number +44 207 362 0200 or Freephone +44 800 079 8586 - Option 1 for Mobiles; Option 2 for 4G WiFi; Option 3 for Home Broadband & EE TV.

ISPs: 1999: Freeserve 48K Dial-Up => 2005: Wanadoo 1 Meg BB => 2007: Orange 2 Meg BB => 2008: Orange 8 Meg LLU => 2010: Orange 16 Meg LLU => 2011: Orange 20 Meg WBC => 2014: EE 20 Meg WBC
Let's get started

Join the EE Community to ask, answer, learn and share.