by T5115 Investigator
Investigator

ee admin login not working

I have just gotten my new bb 1r router and I have just plugged it in and plugged it out when all 4 lights went green and plugged in my old one as I dont have time to fully set it up and connect my wifi extender to it. Currently I'm trying to login to the network using 192.168.1.1 website but it keeps telling me my credentials are incorrect. Do I have to be connected to the specific wifi to access its admin login?

1 REPLY 1
by Grand Master
Grand Master

Re: ee admin login not working


@T5115 wrote:

Do I have to be connected to the specific wifi to access its admin login?


What specific WiFi? I notice from your other thread that you seem to use the term "WiFi" when you mean "Broadband". WiFi is just part of your home network & is not the BB connection thro' the phone socket. Is that right?

 

Any router does not need to be connected to BB to access its admin pages.

 

Is it your old router you are having trouble with? What model router is it?

 

If you have forgotten your admin password or it is not the 1 written on the label on it you should Restore factory settings by pressing a pin in the hole on the back for about 20 secs.

__________________________________________________________________________________________
If you think I helped please feel free to hit the "Thumbs Up" button below.

To phone EE: The local rate landline number +44 207 362 0200 or Freephone +44 800 079 8586 - Option 1 for Mobiles; Option 2 for 4G WiFi; Option 3 for Home Broadband & EE TV.

ISPs: 1999: Freeserve 48K Dial-Up => 2005: Wanadoo 1 Meg BB => 2007: Orange 2 Meg BB => 2008: Orange 8 Meg LLU => 2010: Orange 16 Meg LLU => 2011: Orange 20 Meg WBC => 2014: EE 20 Meg WBC

Can't find what you're looking for?

One of these options may help you find the answers you need.

Let's get started

Join the EE Community to ask, answer, learn and share.

Recent solutions