Highlighted
by EE Community Manager
EE Community Manager

Working from home: VPN issues

The current situation with Covid-19 means that a lot more of us are working from home than ever before. 

 

We've received some calls from customers having issues using their work laptop at home and this has at times been due to either a VPN (Virtual Private Network) needing to be set up or a request from a customer to Port Forward on their Hub.

 

Most modern VPN clients should work seamlessly with our hubs and they are pre-configured with open ports to handle traffic and allow internet access. However, some ports are closed and in order to run certain specified services such as mail servers, gaming servers, remote access via VPN, you may need to open an extra port to allow traffic through. This is port forwarding and whilst it should rarely ever be required these days due to automated processes and interfaces, it’s possible you may need to.

 

A ‘how to’ guide has been put together to help you get connected. Before doing it, you will need the Port Forward details i.e. you will need to identify the Port Range and BT or EE will not be able to provide this. Your first port of call for VPN issues will be your own IT desk if you are using a work device/VPN. 

 

7 REPLIES 7
Highlighted
by
Explorer

Re: Working from home: VPN issues

hi i have been thinking of getting express vpn how would i connect that to the ee smart hub?

 

Highlighted
by
EE Community Support Team

Re: Working from home: VPN issues

Hi @ChillModz.

 

Welcome to the community.

 

Once you have started using the VPN, there would be a setup guide on the Express VPN Website, they use apps to set it up by the looks of it.

 

If you were having trouble I'm sure we could help.

 

Jon

Highlighted
by
Explorer

Re: Working from home: VPN issues

cheers

Highlighted
by
Explorer

Re: Working from home: VPN issues

In the last couple of days I've been having issues with home VPN and router connectivity. I'm experiencing multiple, very short lapses in connectivity with the router each day. This affects phone, TV and laptop.

 

It is a particular problem with my work VPN because it signs me out, forcing me to follow a convoluted sign-in process each time. I'd say this is now happening around five times per day, which is very frustrating.

 

No problems at all until 24/5 evening time in the UK. What is going on?

Highlighted
by Grand Master
Grand Master

Re: Working from home: VPN issues

@chris-pleasance : Does it happen when not using VPN?

 

Is it a complete loss of BB or just the wireless devices discon'ing?

 

Which router have you?

__________________________________________________________________________________________
If you think I helped please feel free to hit the "Thumbs Up" button below.

To phone EE: The local rate landline number +44 207 362 0200 or Freephone +44 800 079 8586 - Option 1 for Mobiles; Option 2 for 4G WiFi; Option 3 for Home Broadband & EE TV.

ISPs: 1999: Freeserve 48K Dial-Up => 2005: Wanadoo 1 Meg BB => 2007: Orange 2 Meg BB => 2008: Orange 8 Meg LLU => 2010: Orange 16 Meg LLU => 2011: Orange 20 Meg WBC => 2014: EE 20 Meg WBC
Highlighted
by
Explorer

Re: Working from home: VPN issues

I believe it is happening when not on VPN - my phone has been giving me notifications to sign in to the network which I think are also caused by the outages. This usually resolves on its own within a few seconds and isn't a problem.

 

I've noticed that the VPN logs out at the same time I get the phone notifications, but logging back in to the VPN is much harder and causes me issues.

 

I also think it's a complete loss of BB, but since it only lasts a second or two it is hard to tell.

I'm not sure what type of router, but we only received it in January so I assume it is the most recent one?

Highlighted
by Grand Master
Grand Master

Re: Working from home: VPN issues



@chris-pleasance wrote:

I also think it's a complete loss of BB, but since it only lasts a second or two it is hard to tell.e most recent one?

As a resync takes about 20 secs, I don't think so.

 

For an EE Smart Hub try separating the wireless channels. Look on the Advanced Settings / Wireless page of the SH where there is a button at the top to Separate the Bands. Turn it ON. Then the 5GHz SSID will appear starting with "5GHz-" & the 2.4 GHz SSID not starting with "5GHz-". Then you will be able to choose which SSID your devices connects to.

__________________________________________________________________________________________
If you think I helped please feel free to hit the "Thumbs Up" button below.

To phone EE: The local rate landline number +44 207 362 0200 or Freephone +44 800 079 8586 - Option 1 for Mobiles; Option 2 for 4G WiFi; Option 3 for Home Broadband & EE TV.

ISPs: 1999: Freeserve 48K Dial-Up => 2005: Wanadoo 1 Meg BB => 2007: Orange 2 Meg BB => 2008: Orange 8 Meg LLU => 2010: Orange 16 Meg LLU => 2011: Orange 20 Meg WBC => 2014: EE 20 Meg WBC

Can't find what you're looking for?

One of these options may help you find the answers you need.

Let's get started

Join the EE Community to ask, answer, learn and share.

Recent solutions