by kb109 Investigator
Investigator

Wi-Fi repeater does not recognise EE smart Router's password

Became an EE customer on 12th November 2019. Smart Router set up no problem but for some reason I cannot use my wi-fi repeater. I have reset the repeater, holding the reset button for as long as 10 seconds. My devices (iPhone, iPad and iMac) recognise the repeater/extender and invite me to input the router's password via WPS method. When I do so (correctly) I receive a message to the effect I have the wrong password. The wi-fi repeater should use the same password as the router. I only rely on wi-fi for my hand held devices. The iMac is connected by ethernet. The wi-fi repeater worked fine with my previous router from another ISP. The wi-fi repeater's manufacturers claim the repeater should be compatible with the EE smart router. What do I need to do please? Thank you.

1 SOLUTION

Accepted Solutions
by kb109 Investigator
Investigator
Solution

Re: Wi-Fi repeater does not recognise EE smart Router's password

I wish to post an update to my previous posts. The reason why I could not initially access my wi-fi repeater was because it was using a different IP to that contained in the installation instructions. It was the EE Smart Hub that identified the correct IP. Having successfully accessed the wi-fi repeater, after a lot of faffing about,  I eventually discovered two separate windows in which to input the key or password of the EE smart hub router. I initially only found one window. This probably explains why although my devices recognised the repeater I could not connect to it. May be. I am no expert on these matters although I had a gut feeling the answer was probably  somewhere in the settings. The whole episode has been a steep learning curve and I am indebted to XRaySpex who I feel pointed me in the right direction. My wi-fi repeater now appears to be working fine. I am a happy bunny. I do feel however that the EE Smart Hub Router appears to have a more powerful wi-fi output than my previous router from an alernative ISP. Thanks to all who showed interest.

View solution in original post

11 REPLIES 11
by Grand Master
Grand Master

Re: Wi-Fi repeater does not recognise EE smart Router's password


@kb109 wrote:

invite me to input the router's password via WPS method.


A pwd should not be necessary when using WPS.

 

Are you pressing the WPS button on the router 1st followed by the WPS button on the device?

 

Are you supplying the WiFi pwd not the router's admin pwd?

__________________________________________________________________________________________
If you think I helped please feel free to hit the "Thumbs Up" button below.

To phone EE: The local rate landline number +44 207 362 0200 or Freephone +44 800 079 8586 - Option 1 for Mobiles; Option 2 for 4G WiFi; Option 3 for Home Broadband & EE TV.

ISPs: 1999: Freeserve 48K Dial-Up => 2005: Wanadoo 1 Meg BB => 2007: Orange 2 Meg BB => 2008: Orange 8 Meg LLU => 2010: Orange 16 Meg LLU => 2011: Orange 20 Meg WBC => 2014: EE 20 Meg WBC
by kb109 Investigator
Investigator

Re: Wi-Fi repeater does not recognise EE smart Router's password

Thank you. Yes, I press the WPS button on the router first followed by pressing the WPS button on the wi-fi-repeater. My iPhone and iPad correctly identify the wi-fi repeater in addition to the actual router, but when I input the router's password, not the admin password, I am advised I have the incorrect password for the repeater, although it should be the same as the router. Prior to the WPS exercise I reset the wi-fi repeater to clear it's memory of any previous passwords. Interestingly, my present wi-fi repeater replaced a TP Link wi-fi repeater. I cannot utilise the TP Link repeater with the new EE router for the same reason.

by
EE Community Support Team

Re: Wi-Fi repeater does not recognise EE smart Router's password

Hi @kb109.

 

Welcome to the community 🙂

 

Does the repeater not have it's own password for the first time of setting up, then mirror the router's password after that?

 

When I set up my WiFi booster it needed the original password first, before then using the router password.

 

Jon

by kb109 Investigator
Investigator

Re: Wi-Fi repeater does not recognise EE smart Router's password

Thank you for your interest. There is an alternative method of setting up my wi-fi repeater by accessing it via a web browser and then inputting "admin" as the username and "admin" as the password. Having got to this stage you do have a choice but I am even unable to access the repeater via a web browser, (may be a clue),  hence my option to go via WPS which is the recommended way according to the installation instructions.

I shall persevere and attempt to reset the repeater prior to attempting WPS once again.

by
EE Community Support Team

Re: Wi-Fi repeater does not recognise EE smart Router's password

Thanks @kb109.

 

Let us know how you get on with this 🙂

 

Jon

by Grand Master
Grand Master

Re: Wi-Fi repeater does not recognise EE smart Router's password


@kb109 wrote:

I am advised I have the incorrect password for the repeater, although it should be the same as the router.


Why should it? Unless you've set out to do so, there's no reason for the repeater to have the same pwd as the EE router. The repeater will come with its own SSIDs & pwds.

__________________________________________________________________________________________
If you think I helped please feel free to hit the "Thumbs Up" button below.

To phone EE: The local rate landline number +44 207 362 0200 or Freephone +44 800 079 8586 - Option 1 for Mobiles; Option 2 for 4G WiFi; Option 3 for Home Broadband & EE TV.

ISPs: 1999: Freeserve 48K Dial-Up => 2005: Wanadoo 1 Meg BB => 2007: Orange 2 Meg BB => 2008: Orange 8 Meg LLU => 2010: Orange 16 Meg LLU => 2011: Orange 20 Meg WBC => 2014: EE 20 Meg WBC
by Grand Master
Grand Master

Re: Wi-Fi repeater does not recognise EE smart Router's password


@kb109 wrote:

I am even unable to access the repeater via a web browser, (may be a clue)


Why not? Connect to it by Ethernet & login to it at http://192.168.1.1 (or whatever) with username/pwd as "admin"/"admin". Then you can check what its SSIDs & pwds really are.

__________________________________________________________________________________________
If you think I helped please feel free to hit the "Thumbs Up" button below.

To phone EE: The local rate landline number +44 207 362 0200 or Freephone +44 800 079 8586 - Option 1 for Mobiles; Option 2 for 4G WiFi; Option 3 for Home Broadband & EE TV.

ISPs: 1999: Freeserve 48K Dial-Up => 2005: Wanadoo 1 Meg BB => 2007: Orange 2 Meg BB => 2008: Orange 8 Meg LLU => 2010: Orange 16 Meg LLU => 2011: Orange 20 Meg WBC => 2014: EE 20 Meg WBC
by kb109 Investigator
Investigator

Re: Wi-Fi repeater does not recognise EE smart Router's password

Thank you XRaySpex.

After quite a few attempts I finally managed to access my wi-fi repeater as you suggested. I even managed to identify the correct network and when I was invited to input the password, I did so using the router's password. (There was no other password available). The website accepted the password and I "saved" the data. I was advised the exercise was successful. Great I thought. I then re-sited the repeater to it's desired location and although my iPhone recognised the repeater in the "Wi-Fi" settings I was informed the password was incorrect.  The instructions to my repeater clearly state the Security Key is the same as my host Router's Wi-Fi key.

Thank you all for your assistance. For the moment I am going to contemplate on the matter and try and manage without a wi-fi repeater.

by kb109 Investigator
Investigator
Solution

Re: Wi-Fi repeater does not recognise EE smart Router's password

I wish to post an update to my previous posts. The reason why I could not initially access my wi-fi repeater was because it was using a different IP to that contained in the installation instructions. It was the EE Smart Hub that identified the correct IP. Having successfully accessed the wi-fi repeater, after a lot of faffing about,  I eventually discovered two separate windows in which to input the key or password of the EE smart hub router. I initially only found one window. This probably explains why although my devices recognised the repeater I could not connect to it. May be. I am no expert on these matters although I had a gut feeling the answer was probably  somewhere in the settings. The whole episode has been a steep learning curve and I am indebted to XRaySpex who I feel pointed me in the right direction. My wi-fi repeater now appears to be working fine. I am a happy bunny. I do feel however that the EE Smart Hub Router appears to have a more powerful wi-fi output than my previous router from an alernative ISP. Thanks to all who showed interest.

View solution in original post

by
EE Community Support Team

Re: Wi-Fi repeater does not recognise EE smart Router's password

Thanks for getting back to us, @kb109.

 

I'm glad you managed to get it all working, with the help of @XRaySpeX 🙂

 

Feel free to use the community for any future questions you may have.

 

Jon

by Grand Master
Grand Master

Re: Wi-Fi repeater does not recognise EE smart Router's password

Thanks! You're welcome 🙂 ! Glad I could be of assistance & it is now sorted.

__________________________________________________________________________________________
If you think I helped please feel free to hit the "Thumbs Up" button below.

To phone EE: The local rate landline number +44 207 362 0200 or Freephone +44 800 079 8586 - Option 1 for Mobiles; Option 2 for 4G WiFi; Option 3 for Home Broadband & EE TV.

ISPs: 1999: Freeserve 48K Dial-Up => 2005: Wanadoo 1 Meg BB => 2007: Orange 2 Meg BB => 2008: Orange 8 Meg LLU => 2010: Orange 16 Meg LLU => 2011: Orange 20 Meg WBC => 2014: EE 20 Meg WBC

Can't find what you're looking for?

One of these options may help you find the answers you need.

Let's get started

Join the EE Community to ask, answer, learn and share.