by BilalBrown Contributor
Contributor

URL Filter and Blocking Problems - BrightBox 2

I'm having a problem with the Bright Box 2 URL Blocking. Even though the keyword of a website is added, it still fails to block the website. Even with the full url it is still failing to block offensive websites. It does not seem to work with https sites.

2 REPLIES 2
by Grand Master
Grand Master

Re: URL Filter and Blocking Problems - BrightBox 2

@BilalBrown: I presume you have blocked "WWW with URL Blocking" as you suggest elsewhere. It's definition only says "HTTP". I guess there's a hole in its functionality in that it does not include "HTTPS".

 

Does it work OK with HTTP sites?

__________________________________________________________________________________________
If you think I helped please feel free to hit the "Thumbs Up" button below.

To phone EE: The local rate landline number +44 207 362 0200 or Freephone +44 800 079 8586 - Option 1 for Mobiles; Option 2 for 4G WiFi; Option 3 for Home Broadband & EE TV.

ISPs: 1999: Freeserve 48K Dial-Up => 2005: Wanadoo 1 Meg BB => 2007: Orange 2 Meg BB => 2008: Orange 8 Meg LLU => 2010: Orange 16 Meg LLU => 2011: Orange 20 Meg WBC => 2014: EE 20 Meg WBC
by BilalBrown Contributor
Contributor

Re: URL Filter and Blocking Problems - BrightBox 2

it seems to work with http sites, but this is a major flaw. I've added Norton connectsafe DNS to the DNS settings which is doing a great job of blocking unwanted sites.

Here are the settings if anyone wants to use them:

  • Primary DNS: 199.85.126.30
  • Secondary DNS: 199.85.127.30

Can't find what you're looking for?

One of these options may help you find the answers you need.

Let's get started

Join the EE Community to ask, answer, learn and share.