by Kirandeep86
Visitor

Smart hub Lan connection issues

Hi

 

just switched to EE fibre connection 4 days ago, set up went smoothly but yesterday we started getting dropouts of all our wired devices on network, the wireless devices were unaffected.

 

initially, I thought it was isolated to a pc upstairs as i was getting the following error "Windows could not automatically detect this network's proxy settings" but then realised it was every wired device, two other pcs, amazon fire tv, smart tv, and sky Q box.

 

the drop out lasts 5- 10 minutes then seems to fix its self, it has happened 6-7 times in the last 24 hours. I have restarted the router and if it continues will do a hard reset as a last resort.

 

wondered if this sounds like a faulty smart hub?

Thanks

1 REPLY 1
by Grand Master
Grand Master

Re: Smart hub Lan connection issues

When this happens what does ipconfig /all say in the Ethernet section on your PCs?

 

Also post an image of My Network / Devices.

__________________________________________________________________________________________
If you think I helped please feel free to hit the "Thumbs Up" button below.

To phone EE: The local rate landline number +44 207 362 0200 or Freephone +44 800 079 8586 - Option 1 for Mobiles; Option 2 for 4G WiFi; Option 3 for Home Broadband & EE TV.

ISPs: 1999: Freeserve 48K Dial-Up => 2005: Wanadoo 1 Meg BB => 2007: Orange 2 Meg BB => 2008: Orange 8 Meg LLU => 2010: Orange 16 Meg LLU => 2011: Orange 20 Meg WBC => 2014: EE 20 Meg WBC

Can't find what you're looking for?

One of these options may help you find the answers you need.

Let's get started

Join the EE Community to ask, answer, learn and share.