by lewi69 Investigator
Investigator

Smart Hub port forwarding issues port checkers show all CLOSED!!

Hi, 

 

Newbie to the forum, have setup a NAS (old pc with XigmaNas installed) trying to port forward for a few services and ive setup all the ports on router, however when testing via various port checking sites they all show ports are closed, even port 80??

 

Is my Hub faulty?

Is it something im doing wrong?

 

I have reset and restarted mt hub

 

Thanks in Advance

Lee

19 REPLIES 19
by Grand Master
Grand Master

Re: Smart Hub port forwarding issues port checkers show all CLOSED!!

Using Shields UP! -- Internet Connection Security Analysis / do your ports show up as Closed or Stealth?

__________________________________________________________________________________________
If you think I helped please feel free to hit the "Star" button below.

To phone EE: The local rate landline number +44 207 362 0200 or Freephone +44 800 079 8586 - Option 1 for Mobiles; Option 2 for 4G WiFi; Option 3 for Home Broadband & EE TV.

ISPs: 1999: Freeserve 48K Dial-Up => 2005: Wanadoo 1 Meg BB => 2007: Orange 2 Meg BB => 2008: Orange 8 Meg LLU => 2010: Orange 16 Meg LLU => 2011: Orange 20 Meg WBC => 2014: EE 20 Meg WBC
by lewi69 Investigator
Investigator

Re: Smart Hub port forwarding issues port checkers show all CLOSED!!

All ports show up as stealth

 

 

by Grand Master
Grand Master

Re: Smart Hub port forwarding issues port checkers show all CLOSED!!

That could mean that either your port forwarding is wrong or your NAS server is not up & running.

 

1st of all post your port forwarding settings.

__________________________________________________________________________________________
If you think I helped please feel free to hit the "Star" button below.

To phone EE: The local rate landline number +44 207 362 0200 or Freephone +44 800 079 8586 - Option 1 for Mobiles; Option 2 for 4G WiFi; Option 3 for Home Broadband & EE TV.

ISPs: 1999: Freeserve 48K Dial-Up => 2005: Wanadoo 1 Meg BB => 2007: Orange 2 Meg BB => 2008: Orange 8 Meg LLU => 2010: Orange 16 Meg LLU => 2011: Orange 20 Meg WBC => 2014: EE 20 Meg WBC
by lewi69 Investigator
Investigator

Re: Smart Hub port forwarding issues port checkers show all CLOSED!!

Sorry to be stupid but a screenshot of the PF from the Router page?

PF.png

by Grand Master
Grand Master

Re: Smart Hub port forwarding issues port checkers show all CLOSED!!

Have you reserved (Always use this IP) the IP 192.168.1.250? Is it the IP of the NAS or is it of the PC running the NAS?

 

Does the NAS require only port 51413 to be opened?

 

Why do you expect port 80 to be open? It is not included there.

__________________________________________________________________________________________
If you think I helped please feel free to hit the "Star" button below.

To phone EE: The local rate landline number +44 207 362 0200 or Freephone +44 800 079 8586 - Option 1 for Mobiles; Option 2 for 4G WiFi; Option 3 for Home Broadband & EE TV.

ISPs: 1999: Freeserve 48K Dial-Up => 2005: Wanadoo 1 Meg BB => 2007: Orange 2 Meg BB => 2008: Orange 8 Meg LLU => 2010: Orange 16 Meg LLU => 2011: Orange 20 Meg WBC => 2014: EE 20 Meg WBC
by lewi69 Investigator
Investigator

Re: Smart Hub port forwarding issues port checkers show all CLOSED!!

The NAS machine (old PC) has a reserved IP (static) on my network of 192.168.1.250

the port is for the torrent client i need directed to it as it was goind to a laptop that has since died, it worked to the laptop and i changed the rule to point to the ip of the NAS and now its all a bit confusing.

 

i thought port 80 (web) was default open.

 

i  often port forward DVR/NVR and alarm systems for my job and never seem to get these problems anywhere else

 

by lewi69 Investigator
Investigator

Re: Smart Hub port forwarding issues port checkers show all CLOSED!!

IP.pngNAS settings on router

by Grand Master
Grand Master

Re: Smart Hub port forwarding issues port checkers show all CLOSED!!

Looks OK! You sure the NAS Server s/ware on the PC is up & running, not just the PC itself?

 


@lewi69 wrote:

i thought port 80 (web) was default open.


No, you wouldn't want your router admin open to anyone.

__________________________________________________________________________________________
If you think I helped please feel free to hit the "Star" button below.

To phone EE: The local rate landline number +44 207 362 0200 or Freephone +44 800 079 8586 - Option 1 for Mobiles; Option 2 for 4G WiFi; Option 3 for Home Broadband & EE TV.

ISPs: 1999: Freeserve 48K Dial-Up => 2005: Wanadoo 1 Meg BB => 2007: Orange 2 Meg BB => 2008: Orange 8 Meg LLU => 2010: Orange 16 Meg LLU => 2011: Orange 20 Meg WBC => 2014: EE 20 Meg WBC
by lewi69 Investigator
Investigator

Re: Smart Hub port forwarding issues port checkers show all CLOSED!!

the Nas is up and running i can log in via web gui, and can browse the samba shared drives.

 

i see why port 80 is closed/stealth now.

this any help?

 

 

GRC Port Authority Report created on UTC: 2019-03-31 at 16:21:44

Results from scan of ports: 0, 21-23, 25, 79, 80, 110, 113,
119, 135, 139, 143, 389, 443, 445,
1002, 1024-1030, 1720, 5000

0 Ports Open
0 Ports Closed
26 Ports Stealth
---------------------
26 Ports Tested

ALL PORTS tested were found to be: STEALTH.

TruStealth: PASSED - ALL tested ports were STEALTH,
- NO unsolicited packets were received,
- NO Ping reply (ICMP Echo) was received.

by Grand Master
Grand Master

Re: Smart Hub port forwarding issues port checkers show all CLOSED!!

I don't get what you are doing. None of those are the port you opened, 51413. Why aren't you testing that?

__________________________________________________________________________________________
If you think I helped please feel free to hit the "Star" button below.

To phone EE: The local rate landline number +44 207 362 0200 or Freephone +44 800 079 8586 - Option 1 for Mobiles; Option 2 for 4G WiFi; Option 3 for Home Broadband & EE TV.

ISPs: 1999: Freeserve 48K Dial-Up => 2005: Wanadoo 1 Meg BB => 2007: Orange 2 Meg BB => 2008: Orange 8 Meg LLU => 2010: Orange 16 Meg LLU => 2011: Orange 20 Meg WBC => 2014: EE 20 Meg WBC
by lewi69 Investigator
Investigator

Re: Smart Hub port forwarding issues port checkers show all CLOSED!!

i ran the general test and all ports came back as stealth

 

51413 is now coming back as OPEN, however the transmission plugin (torrent client) is still showing as closed,

 

is this now a local network (LAN) issue over the router?

 

by lewi69 Investigator
Investigator

Re: Smart Hub port forwarding issues port checkers show all CLOSED!!

 

Results on 51413

 

GRC Port Authority Report created on UTC: 2019-03-31 at 18:00:54

Results from probe of port: 51413

1 Ports Open
0 Ports Closed
0 Ports Stealth
---------------------
1 Ports Tested

THE PORT tested was found to be: OPEN.

TruStealth: FAILED - NOT all tested ports were STEALTH,
- NO unsolicited packets were received,
- NO Ping reply (ICMP Echo) was received.

by Grand Master
Grand Master

Re: Smart Hub port forwarding issues port checkers show all CLOSED!!

They would do as you haven't opened them.

 


@lewi69 wrote:

the transmission plugin (torrent client) is still showing as closed,


What does that mean? Showing where/how?

__________________________________________________________________________________________
If you think I helped please feel free to hit the "Star" button below.

To phone EE: The local rate landline number +44 207 362 0200 or Freephone +44 800 079 8586 - Option 1 for Mobiles; Option 2 for 4G WiFi; Option 3 for Home Broadband & EE TV.

ISPs: 1999: Freeserve 48K Dial-Up => 2005: Wanadoo 1 Meg BB => 2007: Orange 2 Meg BB => 2008: Orange 8 Meg LLU => 2010: Orange 16 Meg LLU => 2011: Orange 20 Meg WBC => 2014: EE 20 Meg WBC
by lewi69 Investigator
Investigator

Re: Smart Hub port forwarding issues port checkers show all CLOSED!!

in the transmission gui when testing the port it shows as closed, none of the trackers can connect to the torrents 

 

trans.png

by Grand Master
Grand Master

Re: Smart Hub port forwarding issues port checkers show all CLOSED!!

Is that running on the LAN or outside?

 

You must be getting close if from outside it is showing OPEN.

__________________________________________________________________________________________
If you think I helped please feel free to hit the "Star" button below.

To phone EE: The local rate landline number +44 207 362 0200 or Freephone +44 800 079 8586 - Option 1 for Mobiles; Option 2 for 4G WiFi; Option 3 for Home Broadband & EE TV.

ISPs: 1999: Freeserve 48K Dial-Up => 2005: Wanadoo 1 Meg BB => 2007: Orange 2 Meg BB => 2008: Orange 8 Meg LLU => 2010: Orange 16 Meg LLU => 2011: Orange 20 Meg WBC => 2014: EE 20 Meg WBC
by lewi69 Investigator
Investigator

Re: Smart Hub port forwarding issues port checkers show all CLOSED!!

That is via a web gui login to the Transmission plugin on the NAS.

 

I pressumed that if the port is forwarded to the nas IP add through the router then it was open to it, not restricted to the LAN,

 

do i need to nat the port somehow?

i know theres a lot of question ana i might seem stupid but i do appreciate it

 

 

by Grand Master
Grand Master

Re: Smart Hub port forwarding issues port checkers show all CLOSED!!

Dunno what you mean. Port forwarding is thro' the NAT & is opening the ports to outside the LAN. Within the LAN the ports are open anyway & port forwarding is immaterial.

 

Try rebooting the whole system & see if it works.

__________________________________________________________________________________________
If you think I helped please feel free to hit the "Star" button below.

To phone EE: The local rate landline number +44 207 362 0200 or Freephone +44 800 079 8586 - Option 1 for Mobiles; Option 2 for 4G WiFi; Option 3 for Home Broadband & EE TV.

ISPs: 1999: Freeserve 48K Dial-Up => 2005: Wanadoo 1 Meg BB => 2007: Orange 2 Meg BB => 2008: Orange 8 Meg LLU => 2010: Orange 16 Meg LLU => 2011: Orange 20 Meg WBC => 2014: EE 20 Meg WBC
by lewi69 Investigator
Investigator

Re: Smart Hub port forwarding issues port checkers show all CLOSED!!

OK, will restart NAS, Router and see if it fixes things.

 

im starting to thing its more a NAS fault

 

thanks anyway

by
EE Community Support Team

Re: Smart Hub port forwarding issues port checkers show all CLOSED!!

Good Morning @lewi69

 

Has this resolved your issue?

 

Speak soon, 

 

Katie 🙂

Let's get started

Join the EE Community to ask, answer, learn and share.