by Mike72
Explorer

Smart Hub connection to my Mac

I am trying to connect my Smart Hub to a Mac PC. I use the admin password from the back of the router as the Mac asks for a WPA2 passcode. I have done this several times and every time I get an Invalid Password message.

 

The Smart Hub is already connect to a Windows 10 PC without any problem!

I am using a wireless connection by the way.

 

1 SOLUTION

Accepted Solutions
by Grand Master
Grand Master
Solution

Re: Smart Hub connection to my Mac

You don't want the admin pwd. That's for getting into it & administering it. You want the the WiFi pwd, also given on the pull-out label, You musta used the same for connecting the Win 10 PC.

__________________________________________________________________________________________
If you think I helped please feel free to hit the "Thumbs Up" button below.

To phone EE: The local rate landline number +44 207 362 0200 or Freephone +44 800 079 8586 - Option 1 for Mobiles; Option 2 for 4G WiFi; Option 3 for Home Broadband & EE TV.

ISPs: 1999: Freeserve 48K Dial-Up => 2005: Wanadoo 1 Meg BB => 2007: Orange 2 Meg BB => 2008: Orange 8 Meg LLU => 2010: Orange 16 Meg LLU => 2011: Orange 20 Meg WBC => 2014: EE 20 Meg WBC
3 REPLIES 3
by Grand Master
Grand Master
Solution

Re: Smart Hub connection to my Mac

You don't want the admin pwd. That's for getting into it & administering it. You want the the WiFi pwd, also given on the pull-out label, You musta used the same for connecting the Win 10 PC.

__________________________________________________________________________________________
If you think I helped please feel free to hit the "Thumbs Up" button below.

To phone EE: The local rate landline number +44 207 362 0200 or Freephone +44 800 079 8586 - Option 1 for Mobiles; Option 2 for 4G WiFi; Option 3 for Home Broadband & EE TV.

ISPs: 1999: Freeserve 48K Dial-Up => 2005: Wanadoo 1 Meg BB => 2007: Orange 2 Meg BB => 2008: Orange 8 Meg LLU => 2010: Orange 16 Meg LLU => 2011: Orange 20 Meg WBC => 2014: EE 20 Meg WBC
by Mike72
Explorer

Re: Smart Hub connection to my Mac

Thank you so much. Turned out I made a stupid typing error!

by Grand Master
Grand Master

Re: Smart Hub connection to my Mac

Thanks! You're welcome :)! Glad I could be of assistance & it is now sorted.

__________________________________________________________________________________________
If you think I helped please feel free to hit the "Thumbs Up" button below.

To phone EE: The local rate landline number +44 207 362 0200 or Freephone +44 800 079 8586 - Option 1 for Mobiles; Option 2 for 4G WiFi; Option 3 for Home Broadband & EE TV.

ISPs: 1999: Freeserve 48K Dial-Up => 2005: Wanadoo 1 Meg BB => 2007: Orange 2 Meg BB => 2008: Orange 8 Meg LLU => 2010: Orange 16 Meg LLU => 2011: Orange 20 Meg WBC => 2014: EE 20 Meg WBC
Let's get started

Join the EE Community to ask, answer, learn and share.