Highlighted
by BrightRainbow Contributor
Contributor

Smart Hub Stuck On Red

Hello,

 

My parents have been upgraded to fibre today and unfortunately it’s not working.

 

I’ve contacted support and they’ve been through a few things with me (including using an app to physically see the set up) but the hub is currently stuck on red (although it’s been through a host of colours) and it won’t connect.

 

They’ve arranged for an engineer to attend but the earliest we can get is next Thursday and they need the internet before then, ideally. 

 

I know it’s a long shot but I was wondering if anyone has any ideas that support may not have mentioned?

 

Thank you!

20 REPLIES 20
by Grand Master
Grand Master

Re: Smart Hub Stuck On Red

Welcome to EE's Home Broadband Forum.

 

When EE say it'll be activated "today", they mean any time up to midnight.

 

Have they followed the instructions in the User Guide on what to do when the lights are Red?

What does it say after you log into the router:

  • For a BrightBox: in the Internet section on the initial Status page or
  • For a Smart Hub: on the Advanced Settings / Broadband / Internet page?

Obscure your names & numbers in the BB Username but post the 1st 2 parts of the IP addy. This will tell us at which stage EE have got to.

Does the phone work? Do you get a dial tone? Does it announce your correct no. when you dial 1470 17070?

__________________________________________________________________________________________
If you think I helped please feel free to hit the "Star" button below.

To phone EE: The local rate landline number +44 207 362 0200 or Freephone +44 800 079 8586 - Option 1 for Mobiles; Option 2 for 4G WiFi; Option 3 for Home Broadband & EE TV.

ISPs: 1999: Freeserve 48K Dial-Up => 2005: Wanadoo 1 Meg BB => 2007: Orange 2 Meg BB => 2008: Orange 8 Meg LLU => 2010: Orange 16 Meg LLU => 2011: Orange 20 Meg WBC => 2014: EE 20 Meg WBC
by BrightRainbow Contributor
Contributor

Re: Smart Hub Stuck On Red

Thank you for the reply.

 

The status says “no service” and the support technician stated that the the service was live. 

 

They went through unplugging it and resetting the router and such. 

 

Re: the broadband information on the advance setting: pretty much everything says “not connected/not available/no service”.

by Grand Master
Grand Master

Re: Smart Hub Stuck On Red

The instructions say do a factory reset. Did they? A factory reset is not just a reboot.

 

What is their BB Username on the Advanced Settings / Broadband / Internet page (obscuring their names & nos)?

__________________________________________________________________________________________
If you think I helped please feel free to hit the "Star" button below.

To phone EE: The local rate landline number +44 207 362 0200 or Freephone +44 800 079 8586 - Option 1 for Mobiles; Option 2 for 4G WiFi; Option 3 for Home Broadband & EE TV.

ISPs: 1999: Freeserve 48K Dial-Up => 2005: Wanadoo 1 Meg BB => 2007: Orange 2 Meg BB => 2008: Orange 8 Meg LLU => 2010: Orange 16 Meg LLU => 2011: Orange 20 Meg WBC => 2014: EE 20 Meg WBC
by BrightRainbow Contributor
Contributor

Re: Smart Hub Stuck On Red

Two factory resets done. They didn’t change anything unfortunately.

 

The broadband username says “ready to connect”.

by Grand Master
Grand Master

Re: Smart Hub Stuck On Red

Ah, but it hasn't! Do they know their BB Username & pwd? They should've been given them.  If so, tell them to enter them manually & Connect. If they don't know them they will need to ask EE for them in the A.M.

 

If that's, as it seems, the only stopper, sending an eng round next Thurs is pointless. The solution lies entirely at EE's fingertips at their consoles.

 

It's still before midnight for EE to do the final bit of string to auto change 'readytoconnect@fs' into their true BB Username & pwd.

__________________________________________________________________________________________
If you think I helped please feel free to hit the "Star" button below.

To phone EE: The local rate landline number +44 207 362 0200 or Freephone +44 800 079 8586 - Option 1 for Mobiles; Option 2 for 4G WiFi; Option 3 for Home Broadband & EE TV.

ISPs: 1999: Freeserve 48K Dial-Up => 2005: Wanadoo 1 Meg BB => 2007: Orange 2 Meg BB => 2008: Orange 8 Meg LLU => 2010: Orange 16 Meg LLU => 2011: Orange 20 Meg WBC => 2014: EE 20 Meg WBC
by BrightRainbow Contributor
Contributor

Re: Smart Hub Stuck On Red

Silly question but is the username and password the one that comes with the router? The one on the back? If so I told them to try that and apparently it says that the broadband domain is incorrect or not supported by EE.
by Grand Master
Grand Master

Re: Smart Hub Stuck On Red

No, the ones written on the router are the WiFi SSID & pwd for connecting your own devices to the router.

 

The ones needed here are your creds for the router to connect to the EE network & be passed out to the wider Net. Unless they 1st joined EE BB years ago they will look like PRODUCTIONHQNUNnnnnnnnn@fs & HQNPASSnnnnnnnn . As they are upgrading it's possible they have the older creds looking like an EE email addy they once had, e.g. theirname.orangehome.co.uk@fs . If they remember those they can use them based on their old EE email addy.

 

It's possible that they are already BB connected but have failed this creds authentication. The EE "Smart" Hub is dumb in this respect & doesn't distinguish; earlier EE routers did tell you.

__________________________________________________________________________________________
If you think I helped please feel free to hit the "Star" button below.

To phone EE: The local rate landline number +44 207 362 0200 or Freephone +44 800 079 8586 - Option 1 for Mobiles; Option 2 for 4G WiFi; Option 3 for Home Broadband & EE TV.

ISPs: 1999: Freeserve 48K Dial-Up => 2005: Wanadoo 1 Meg BB => 2007: Orange 2 Meg BB => 2008: Orange 8 Meg LLU => 2010: Orange 16 Meg LLU => 2011: Orange 20 Meg WBC => 2014: EE 20 Meg WBC
by BrightRainbow Contributor
Contributor

Re: Smart Hub Stuck On Red

Unless it was emailed to them I doubt they remember that, unfortunately. They were with EE/Orange a while ago but switched and only switched back last year so I doubt it’s their old details.

 

Thank you once again for the help. I think I’ll have to ring customer support again in the morning, assuming they’re open on a Bank Holiday.

by Grand Master
Grand Master

Re: Smart Hub Stuck On Red

They should have been emailed in a Welcome email.

 

Thanks! You're welcome :)! Glad I could be of assistance.

__________________________________________________________________________________________
If you think I helped please feel free to hit the "Star" button below.

To phone EE: The local rate landline number +44 207 362 0200 or Freephone +44 800 079 8586 - Option 1 for Mobiles; Option 2 for 4G WiFi; Option 3 for Home Broadband & EE TV.

ISPs: 1999: Freeserve 48K Dial-Up => 2005: Wanadoo 1 Meg BB => 2007: Orange 2 Meg BB => 2008: Orange 8 Meg LLU => 2010: Orange 16 Meg LLU => 2011: Orange 20 Meg WBC => 2014: EE 20 Meg WBC
by
EE Community Support Team

Re: Smart Hub Stuck On Red

Welcome to the community, @BrightRainbow.

 

Hopefully the broadband Connection Crew can get this sorted.

 

Let us know how you get on.


Chris 🙂

by BrightRainbow Contributor
Contributor

Re: Smart Hub Stuck On Red

Bad news - I rang EE, we went through updating the username and password and that didn’t do anything. 

 

At least I don’t think it’s done anything. The advisor was lovely but even he admitted he didn’t know what would happen if I tried to press connect and warned me he wouldn’t be liable. 

 

I also told told him at one point it was asking me for a DNS address and he told me he didn’t know what that was so I’m not full of confidence really.

 

Additionally he told me that he had had multiple calls about the same issue which makes me wonder why they’re moving the lines across when they’re not sure it’s going to work.

 

Oh and apparently they don’t have a complaints department, so that’s not great. I’m pretty angry, to be honest.

by Grand Master
Grand Master

Re: Smart Hub Stuck On Red

It might be worth looking at the Log after you've put the actual BB Username & pwd in.

__________________________________________________________________________________________
If you think I helped please feel free to hit the "Star" button below.

To phone EE: The local rate landline number +44 207 362 0200 or Freephone +44 800 079 8586 - Option 1 for Mobiles; Option 2 for 4G WiFi; Option 3 for Home Broadband & EE TV.

ISPs: 1999: Freeserve 48K Dial-Up => 2005: Wanadoo 1 Meg BB => 2007: Orange 2 Meg BB => 2008: Orange 8 Meg LLU => 2010: Orange 16 Meg LLU => 2011: Orange 20 Meg WBC => 2014: EE 20 Meg WBC
by BrightRainbow Contributor
Contributor

Re: Smart Hub Stuck On Red

The technical log? What am I looking for in there, sorry?

by Grand Master
Grand Master

Re: Smart Hub Stuck On Red

Not really sure as I don't run a BB connected EE SH. Maybe start with attempts to authenticate.

__________________________________________________________________________________________
If you think I helped please feel free to hit the "Star" button below.

To phone EE: The local rate landline number +44 207 362 0200 or Freephone +44 800 079 8586 - Option 1 for Mobiles; Option 2 for 4G WiFi; Option 3 for Home Broadband & EE TV.

ISPs: 1999: Freeserve 48K Dial-Up => 2005: Wanadoo 1 Meg BB => 2007: Orange 2 Meg BB => 2008: Orange 8 Meg LLU => 2010: Orange 16 Meg LLU => 2011: Orange 20 Meg WBC => 2014: EE 20 Meg WBC
by BrightRainbow Contributor
Contributor

Re: Smart Hub Stuck On Red

I got my parents to send me a screenshot of the technical log and “PPP LCP send configuration request” is about 96% of the activity. Anyone got any idea what that could be? Google only has answers about noisy phone lines which I don’t believe they have.

by Grand Master
Grand Master

Re: Smart Hub Stuck On Red

You must be looking in the wrong place in Google. There's much more more pertinent. Sometimes GIYF NOT!

 

There's nowt at the other end to fulfil the request. Your connection is not connecting with the authentication server. Are you sure their BB Username + pwd is set up & not readytoconnect@fs ?

 

Not an EE SH but:

18:50:28, 18 Apr. PPP: CHAP authentication succeeded
18:50:28, 18 Apr. PPP: LCP up

What's the log just before the 1st “PPP LCP send configuration request”?

__________________________________________________________________________________________
If you think I helped please feel free to hit the "Star" button below.

To phone EE: The local rate landline number +44 207 362 0200 or Freephone +44 800 079 8586 - Option 1 for Mobiles; Option 2 for 4G WiFi; Option 3 for Home Broadband & EE TV.

ISPs: 1999: Freeserve 48K Dial-Up => 2005: Wanadoo 1 Meg BB => 2007: Orange 2 Meg BB => 2008: Orange 8 Meg LLU => 2010: Orange 16 Meg LLU => 2011: Orange 20 Meg WBC => 2014: EE 20 Meg WBC
by BrightRainbow Contributor
Contributor

Re: Smart Hub Stuck On Red

That’s odd - it is back to ready to connect. I did definitely save it the other day so I’m not sure why it’s doing that. Thankfully I wrote the username and password down because I was worried something like this would happen.

 

The PPP thing is literally constant by the look of it. Around every two seconds or so. I asked them to scroll back and the last log before that says “limit of hidden WAN log” and then before that it’s “admin log in success”.

 

Interestingly before then it doesn’t show at all. It seems like it’s the set up before then.

by Grand Master
Grand Master

Re: Smart Hub Stuck On Red

Is their BB Username of the form "PRODUCTIONHQNUNnnnnnnnn@fs" or "theirname.orangehome.co.uk@fs"?

__________________________________________________________________________________________
If you think I helped please feel free to hit the "Star" button below.

To phone EE: The local rate landline number +44 207 362 0200 or Freephone +44 800 079 8586 - Option 1 for Mobiles; Option 2 for 4G WiFi; Option 3 for Home Broadband & EE TV.

ISPs: 1999: Freeserve 48K Dial-Up => 2005: Wanadoo 1 Meg BB => 2007: Orange 2 Meg BB => 2008: Orange 8 Meg LLU => 2010: Orange 16 Meg LLU => 2011: Orange 20 Meg WBC => 2014: EE 20 Meg WBC
by BrightRainbow Contributor
Contributor

Re: Smart Hub Stuck On Red

It’s the production one. I’ve just asked them to type in the correct username and password and save it again and it seems to be saving, but I’ll keep an eye on it.

 

The event log is still showing the PPP configuration thing constantly apparently. I asked them to press “connect” in the advanced settings after updating the details and it says “connecting” in the corner and then “disconnected” after a couple of seconds.

 

Oh and apparently it says that the firmware hasn’t been updated? 

Let's get started

Join the EE Community to ask, answer, learn and share.