by JeremyG Investigator
Investigator

Select 2.4GHz option for Audio Pro speaker settup?

Hi, I am setting up a wifi speaker (Audio Pro C5).  I'm on EE with a Bright Box 2. The C5 requires a 2.4 network (not 5 GHz)

It initially would not connect at all.  I set the Wireless Mode to Mode 2 and that worked.

 

My problem is that the set-up App for this requires that the controller (my Android phone) and the speaker be on the same band.  My phone is on 5, and the speaker is on 2.4 so I cannot complete.

 

When I search for wireless networks I only see one SSID (EE-hub-mc7Z, no '5' prefix) and the devices seem to choose the band.  Is that right?

Ideally I'd like to see two SSIDs but I need some way of getting my phone to connect to the 2.4 band

 

Thoughts?

1 SOLUTION

Accepted Solutions
by Grand Master
Grand Master
Solution

Re: Select 2.4GHz option for Audio Pro speaker settup?

@JeremyG : You don't have a BrightBox 2 but an EE Smart Hub, evidenced from having a Wireless Mode setting.

 

You need to separate the wireless channels. On the Wireless Settings page of the SH there is a button near the top to Separate the SSIDs (or some such name). Turn it ON. Then the 5GHz SSID will appear starting with "5GHz-" & the 2.4 GHz SSID not starting with "5GHz-". Then you will be able to choose which SSID your phone connects to.

__________________________________________________________________________________________
If you think I helped please feel free to hit the "Thumbs Up" button below.

To phone EE: The local rate landline number +44 207 362 0200 or Freephone +44 800 079 8586 - Option 1 for Mobiles; Option 2 for 4G WiFi; Option 3 for Home Broadband & EE TV.

ISPs: 1999: Freeserve 48K Dial-Up => 2005: Wanadoo 1 Meg BB => 2007: Orange 2 Meg BB => 2008: Orange 8 Meg LLU => 2010: Orange 16 Meg LLU => 2011: Orange 20 Meg WBC => 2014: EE 20 Meg WBC
7 REPLIES 7
by Grand Master
Grand Master
Solution

Re: Select 2.4GHz option for Audio Pro speaker settup?

@JeremyG : You don't have a BrightBox 2 but an EE Smart Hub, evidenced from having a Wireless Mode setting.

 

You need to separate the wireless channels. On the Wireless Settings page of the SH there is a button near the top to Separate the SSIDs (or some such name). Turn it ON. Then the 5GHz SSID will appear starting with "5GHz-" & the 2.4 GHz SSID not starting with "5GHz-". Then you will be able to choose which SSID your phone connects to.

__________________________________________________________________________________________
If you think I helped please feel free to hit the "Thumbs Up" button below.

To phone EE: The local rate landline number +44 207 362 0200 or Freephone +44 800 079 8586 - Option 1 for Mobiles; Option 2 for 4G WiFi; Option 3 for Home Broadband & EE TV.

ISPs: 1999: Freeserve 48K Dial-Up => 2005: Wanadoo 1 Meg BB => 2007: Orange 2 Meg BB => 2008: Orange 8 Meg LLU => 2010: Orange 16 Meg LLU => 2011: Orange 20 Meg WBC => 2014: EE 20 Meg WBC
by JeremyG Investigator
Investigator

Re: Select 2.4GHz option for Audio Pro speaker settup?

Thank you

Highlighted
by Grand Master
Grand Master

Re: Select 2.4GHz option for Audio Pro speaker settup?

Thanks! You're welcome :)! Glad I could be of assistance. Has it worked?

 

You might be as well to put the Wireless Mode back to 1.

__________________________________________________________________________________________
If you think I helped please feel free to hit the "Thumbs Up" button below.

To phone EE: The local rate landline number +44 207 362 0200 or Freephone +44 800 079 8586 - Option 1 for Mobiles; Option 2 for 4G WiFi; Option 3 for Home Broadband & EE TV.

ISPs: 1999: Freeserve 48K Dial-Up => 2005: Wanadoo 1 Meg BB => 2007: Orange 2 Meg BB => 2008: Orange 8 Meg LLU => 2010: Orange 16 Meg LLU => 2011: Orange 20 Meg WBC => 2014: EE 20 Meg WBC
by JeremyG Investigator
Investigator

Re: Select 2.4GHz option for Audio Pro speaker settup?

Nearly. Actually you have answered the question - I can now select the band I want. My speaker connects. Cool.

Unfortunately I can't see it in the Audio Pro app so can't use it. Does anyone have experience of this?

You solved my problem, thank you. It masked my real problem 😞

Sent from my Xperia on O2
by Grand Master
Grand Master

Re: Select 2.4GHz option for Audio Pro speaker settup?

So the speaker now connects to the 2.4GHz SSID, as it did before?

 

The Audio Pro app runs on your mobile. What SSID is the mobile connecting to?

 

What Wireless Mode do you have now?

__________________________________________________________________________________________
If you think I helped please feel free to hit the "Thumbs Up" button below.

To phone EE: The local rate landline number +44 207 362 0200 or Freephone +44 800 079 8586 - Option 1 for Mobiles; Option 2 for 4G WiFi; Option 3 for Home Broadband & EE TV.

ISPs: 1999: Freeserve 48K Dial-Up => 2005: Wanadoo 1 Meg BB => 2007: Orange 2 Meg BB => 2008: Orange 8 Meg LLU => 2010: Orange 16 Meg LLU => 2011: Orange 20 Meg WBC => 2014: EE 20 Meg WBC
by JeremyG Investigator
Investigator

Re: Select 2.4GHz option for Audio Pro speaker settup?

Solved, thank you. 

 

Turned it off, and back on again! (I ought to know by now)

I'm back on Mode 1, and your means I can use the band I want.

 

Sorted 

by Grand Master
Grand Master

Re: Select 2.4GHz option for Audio Pro speaker settup?

Thanks! You're welcome :)! Glad I could be of assistance & it is now sorted.

__________________________________________________________________________________________
If you think I helped please feel free to hit the "Thumbs Up" button below.

To phone EE: The local rate landline number +44 207 362 0200 or Freephone +44 800 079 8586 - Option 1 for Mobiles; Option 2 for 4G WiFi; Option 3 for Home Broadband & EE TV.

ISPs: 1999: Freeserve 48K Dial-Up => 2005: Wanadoo 1 Meg BB => 2007: Orange 2 Meg BB => 2008: Orange 8 Meg LLU => 2010: Orange 16 Meg LLU => 2011: Orange 20 Meg WBC => 2014: EE 20 Meg WBC

Can't find what you're looking for?

One of these options may help you find the answers you need.

Let's get started

Join the EE Community to ask, answer, learn and share.