by edcryer Contributor
Contributor

Router

My router login is insecure. How do I make it secure?

 

Ed

 

8 REPLIES 8
by Grand Master
Grand Master

Re: Router

Which router? Just change its password to something longer & more difficult to guess.

__________________________________________________________________________________________
If you think I helped please feel free to hit the "Thumbs Up" button below.

To phone EE: The local rate landline number +44 207 362 0200 or Freephone +44 800 079 8586 - Option 1 for Mobiles; Option 2 for 4G WiFi; Option 3 for Home Broadband & EE TV.

ISPs: 1999: Freeserve 48K Dial-Up => 2005: Wanadoo 1 Meg BB => 2007: Orange 2 Meg BB => 2008: Orange 8 Meg LLU => 2010: Orange 16 Meg LLU => 2011: Orange 20 Meg WBC => 2014: EE 20 Meg WBC
by edcryer Contributor
Contributor

Re: Router

https://support.mozilla.org/en-US/kb/insecure-password-warning-firefox?as=u&utm_source=inproduct

This is the message that Firefox displays. I think it requires a connection starting with "https://".
How do I achieve that?
BTW, my password is very secure.

 

Ed

by Grand Master
Grand Master

Re: Router

Which router are you talking about? How can we advise w/out knowing that?

__________________________________________________________________________________________
If you think I helped please feel free to hit the "Thumbs Up" button below.

To phone EE: The local rate landline number +44 207 362 0200 or Freephone +44 800 079 8586 - Option 1 for Mobiles; Option 2 for 4G WiFi; Option 3 for Home Broadband & EE TV.

ISPs: 1999: Freeserve 48K Dial-Up => 2005: Wanadoo 1 Meg BB => 2007: Orange 2 Meg BB => 2008: Orange 8 Meg LLU => 2010: Orange 16 Meg LLU => 2011: Orange 20 Meg WBC => 2014: EE 20 Meg WBC
by edcryer Contributor
Contributor

Re: Router

EE Brightbox.

 

Ed

 

by Grand Master
Grand Master

Re: Router

@edcryer: There's nowt you can do about it but not use FF.

 

You can't address it as https://192.168.1.1 ; you must use http://192.168.1.1 .

__________________________________________________________________________________________
If you think I helped please feel free to hit the "Thumbs Up" button below.

To phone EE: The local rate landline number +44 207 362 0200 or Freephone +44 800 079 8586 - Option 1 for Mobiles; Option 2 for 4G WiFi; Option 3 for Home Broadband & EE TV.

ISPs: 1999: Freeserve 48K Dial-Up => 2005: Wanadoo 1 Meg BB => 2007: Orange 2 Meg BB => 2008: Orange 8 Meg LLU => 2010: Orange 16 Meg LLU => 2011: Orange 20 Meg WBC => 2014: EE 20 Meg WBC
by edcryer Contributor
Contributor

Re: Router

Thanks.

I've tried IE and Safari, and neither let me know that it's an insecure connection.

I also give thanks to FF for making me aware of it in the latest version.

 

Ed

 

 

 

by edcryer Contributor
Contributor

Re: Router

Oh, BTW, you can do summat. You can disable the warning in FF settings.

 

Ed

 

by
EE Employee

Re: Router

I'm glad you are now sorted @edcryer

 

Many thanks,

 

Lee

Can't find what you're looking for?

One of these options may help you find the answers you need.

Let's get started

Join the EE Community to ask, answer, learn and share.