by mikehawkey Investigator
Investigator

Router won't authenticate with exchange

2 weeks ago the orange Internet light starting flashing .. no internet and has been like that now for nearly two weeks. Despite numerous call to support, a visit from an OpenReach engineer and a replacement router the problem persists. I am now being bounced around between EE and BT each saying it's not their issue. Supposedly it's been escalated but still nothing. Phone all fine.

I never get calls back, have spent literally hours on the phone and still I have no broadband. The engineer has measured 68mb coming into the house but the router refuses to authenticate despite every test done with the configuration.

I've been with EE for over two years and never had an issue, however, this matter has really been handled badly and there is no excuse for this issue being allowed to run for so long. I work from home and this has had a major effect on my business as well as being very stressful. I'll be forced to cancel my contract if this continues. Any suggestion would be gratefully received.

5 REPLIES 5
by
EE Community Support Team

Re: Router won't authenticate with exchange

Hi @mikehawkey,

 

Welcome back to the EE Community.

 

I'm sorry to hear you are having problems with your home broadband service.

 

I've sent you a private message to get some details.

 

Thanks

 

James

by Grand Master
Grand Master

Re: Router won't authenticate with exchange

Welcome to EE's Home Broadband Forum.

What does it say in the Internet section on the initial Status page of the BrightBox after you log in? Obscure your names in the BB Username but post the 1st 2 parts of the IP addy. This will tell us at which stage EE have got to.

 

Are there msgs in System Log of "PPP: CHAP authentication failed"?

Does the phone work? Do you get a dial tone? Does it announce your correct no. when you dial 1470 17070?

__________________________________________________________________________________________
If you think I helped please feel free to hit the "Star" button below.
To phone EE: The local rate landline number +44 207 362 0200 or Freephone +44 800 079 8586 - Option 1 for Mobiles; Option 2 for 4G WiFi; Option 3 for Home Broadband & EE TV.

ISPs: 1999: Freeserve 48K Dial-Up => 2005: Wanadoo 1 Meg BB => 2007: Orange 2 Meg BB => 2008: Orange 8 Meg LLU => 2010: Orange 16 Meg LLU => 2011: Orange 20 Meg WBC => 2014: EE 20 Meg WBC
by mikehawkey Investigator
Investigator

Re: Router won't authenticate with exchange

Phone is fine. In the user name it has the default readytoconnect@fs.in the logs it says Sending PADI

 

Up addresses as at 0,0,0,0

 

No pop or chap messages

 

This is with the new router.  Have done a factory restart and tried my BB password and user name.

Mike


@XRaySpeX wrote:

Welcome to EE's Home Broadband Forum.

What does it say in the Internet section on the initial Status page of the BrightBox after you log in? Obscure your names in the BB Username but post the 1st 2 parts of the IP addy. This will tell us at which stage EE have got to.

 

Are there msgs in System Log of "PPP: CHAP authentication failed"?

Does the phone work? Do you get a dial tone? Does it announce your correct no. when you dial 1470 17070?


 

by Grand Master
Grand Master

Re: Router won't authenticate with exchange

Your connection to the Net has been broken at the point where BT hand you off onto the EE network. As a result EE cannot remote config your router to your correct BB username & pwd (which you can circumvent manually) and EE cannot authenticate you to access the Net (which you can't).

 

I would say it is up to BT to fix this, but you can only contact EE to report it & complain.

__________________________________________________________________________________________
If you think I helped please feel free to hit the "Star" button below.
To phone EE: The local rate landline number +44 207 362 0200 or Freephone +44 800 079 8586 - Option 1 for Mobiles; Option 2 for 4G WiFi; Option 3 for Home Broadband & EE TV.

ISPs: 1999: Freeserve 48K Dial-Up => 2005: Wanadoo 1 Meg BB => 2007: Orange 2 Meg BB => 2008: Orange 8 Meg LLU => 2010: Orange 16 Meg LLU => 2011: Orange 20 Meg WBC => 2014: EE 20 Meg WBC
by
EE Employee

Re: Router won't authenticate with exchange

Hi @mikehawkey

 

My colleague @James_B has sent you a private message to assist.

 

Many thanks,

 

Lee

Let's get started

Join the EE Community to ask, answer, learn and share.