by Raffaello2017 Established Contributor
Established Contributor

Re: intelligent wireless not working

Hi, I’ve just joined EE broadband, and spoke to someone earlier who told me he’d connected my Bright Box to the Intelligent Wireless. Can you tell me if the green light only comes on when it switches, or should it be stay on constantly?

1 SOLUTION

Accepted Solutions
by Grand Master
Grand Master
Solution

Re: intelligent wireless not working

I have answered your Q fully. You asked what the state of the Intelligent Wireless light indicated and I've given you a full table of all the states it may take, which all you'll get outta EE anyway.

 

You are starting from the wrong place. You have a misconception of what Intelligent Wireless is. Nowt on the router is set up remotely except the BB creds for logging in to the EE network. Nor is the router "connected" to Intelligent Wireless; it is already a function of the router.

 

Intelligent Wireless is a facility for searching for & finding the best wireless channels for you at your location. It is 1st triggered when the router is 1st switched on by you. The router does not even need to be connected to the BB, so no remote working is even possible, as wireless is something purely within your home. Thereafter you may invoke Intelligent Wireless on-demand if you feel your WiFi could do better, either thro' the router's admin interface or by pressing the WPS button briefly on the top of the router. At such times the Slow flashing light comes into play until it has finished searching.

 

It is nowt to do with your a/c; only your router & there is nowt anyone outside can do to influence it.

__________________________________________________________________________________________
If you think I helped please feel free to hit the "Thumbs Up" button below.

To phone EE: The local rate landline number +44 207 362 0200 or Freephone +44 800 079 8586 - Option 1 for Mobiles; Option 2 for 4G WiFi; Option 3 for Home Broadband & EE TV.

ISPs: 1999: Freeserve 48K Dial-Up => 2005: Wanadoo 1 Meg BB => 2007: Orange 2 Meg BB => 2008: Orange 8 Meg LLU => 2010: Orange 16 Meg LLU => 2011: Orange 20 Meg WBC => 2014: EE 20 Meg WBC
10 REPLIES 10
by
EE Employee

Re: intelligent wireless not working

Hi @Raffaello2017 and welcome back to the community.

 

I wonder if @XRaySpeX would be able to advise on this one?

 

Many thanks,

 

Lee

by Grand Master
Grand Master

Re: intelligent wireless not working

@Raffaello2017: The Wireless stays on all the time but flashes when WPS is being attempted.

__________________________________________________________________________________________
If you think I helped please feel free to hit the "Thumbs Up" button below.

To phone EE: The local rate landline number +44 207 362 0200 or Freephone +44 800 079 8586 - Option 1 for Mobiles; Option 2 for 4G WiFi; Option 3 for Home Broadband & EE TV.

ISPs: 1999: Freeserve 48K Dial-Up => 2005: Wanadoo 1 Meg BB => 2007: Orange 2 Meg BB => 2008: Orange 8 Meg LLU => 2010: Orange 16 Meg LLU => 2011: Orange 20 Meg WBC => 2014: EE 20 Meg WBC
by
EE Employee

Re: intelligent wireless not working

by Raffaello2017 Established Contributor
Established Contributor

Re: intelligent wireless not working

@XRaySpeX Hi, yes I know the wireless stays on all the time, but underneath that light is « Intelligent wireless ». I was told this afternoon that it had been activated to search for different channels to improve my WiFi experience. What I’m asking should that light be on? At the moment it doesn’t show any sign of connectivity...

by Grand Master
Grand Master

Re: intelligent wireless not working

Replacement of previous post (was in hurry to go out for dinner):

 

Intelligent Wireless 
On A successful WPS connection has been made. Fast flashing The WPS function is running. Slow flashing Intelligent wireless is searching for a new wireless channel. Off WPS or Intelligent Wireless are not running.

 

You find all this in the Quick Start Guide to be found within the box & at Bright Box 2 Wireless Router set up guide . Mine is OFF most of the time.

__________________________________________________________________________________________
If you think I helped please feel free to hit the "Thumbs Up" button below.

To phone EE: The local rate landline number +44 207 362 0200 or Freephone +44 800 079 8586 - Option 1 for Mobiles; Option 2 for 4G WiFi; Option 3 for Home Broadband & EE TV.

ISPs: 1999: Freeserve 48K Dial-Up => 2005: Wanadoo 1 Meg BB => 2007: Orange 2 Meg BB => 2008: Orange 8 Meg LLU => 2010: Orange 16 Meg LLU => 2011: Orange 20 Meg WBC => 2014: EE 20 Meg WBC
by Raffaello2017 Established Contributor
Established Contributor

Re: intelligent wireless not working

No one is answering my question, I was told that the Intelligent Wireless had been set remotely. The reason it was set up remotely was, because I live in a badly served area and this was to assist me in gaining access to the internet via WiFi. But it’s not showing as being connected and on. You tell me to look at Quick Start Guid which I’ve done, « your Bright Box wireless router » the last box only tells you what to expect from the Intelligent Wireless. It doesn’t tell you what to do if it isn’t connected, so why can’t someone tell me why it isn’t connected and what I need to do please ?

Cordialement,

Raffaello2017

Envoyé de mon iPad
by Raffaello2017 Established Contributor
Established Contributor

Re: intelligent wireless not working

@XRaySpeX@Lee_H No you haven’t assisted me, because you haven’t answered my question...

by
EE Employee

Re: intelligent wireless not working

Hi @Raffaello2017

 

Here in the community, we do not have any account access so would be unable to advise if this has been actioned for yourself.

 

You would need to speak to our customer services team for this query.

 

Many thanks,

 

Lee

 

 

by Grand Master
Grand Master
Solution

Re: intelligent wireless not working

I have answered your Q fully. You asked what the state of the Intelligent Wireless light indicated and I've given you a full table of all the states it may take, which all you'll get outta EE anyway.

 

You are starting from the wrong place. You have a misconception of what Intelligent Wireless is. Nowt on the router is set up remotely except the BB creds for logging in to the EE network. Nor is the router "connected" to Intelligent Wireless; it is already a function of the router.

 

Intelligent Wireless is a facility for searching for & finding the best wireless channels for you at your location. It is 1st triggered when the router is 1st switched on by you. The router does not even need to be connected to the BB, so no remote working is even possible, as wireless is something purely within your home. Thereafter you may invoke Intelligent Wireless on-demand if you feel your WiFi could do better, either thro' the router's admin interface or by pressing the WPS button briefly on the top of the router. At such times the Slow flashing light comes into play until it has finished searching.

 

It is nowt to do with your a/c; only your router & there is nowt anyone outside can do to influence it.

__________________________________________________________________________________________
If you think I helped please feel free to hit the "Thumbs Up" button below.

To phone EE: The local rate landline number +44 207 362 0200 or Freephone +44 800 079 8586 - Option 1 for Mobiles; Option 2 for 4G WiFi; Option 3 for Home Broadband & EE TV.

ISPs: 1999: Freeserve 48K Dial-Up => 2005: Wanadoo 1 Meg BB => 2007: Orange 2 Meg BB => 2008: Orange 8 Meg LLU => 2010: Orange 16 Meg LLU => 2011: Orange 20 Meg WBC => 2014: EE 20 Meg WBC
by Star Contributor
Star Contributor

Re: intelligent wireless not working


@Raffaello2017 wrote:

Hi, I’ve just joined EE broadband, and spoke to someone earlier who told me he’d connected my Bright Box to the Intelligent Wireless. Can you tell me if the green light only comes on when it switches, or should it be stay on constantly?


@Raffaello2017

A question for you.  Does your router allow you to browse the internet?   If yes then move on, you have nothing to worry about.  If not then you'lll need help.

 

But firstly - intelligent wireless light should be off.  It only comes on on the very rare occasion you are trying to set up, once, to a printer or similar.   After that forget about it - it is of no day to day use for you.

 

Second - this must not be confused with wifi smart features such as auto-channel selection - which is a feature that when enabled, continuously allows the router to chose an uncongested WiFi channel. This is not often a benefit but generally should be left on Auto.

 

Third.  Likewise there is another feature whereby you can have dual bands and your devices chose the strongest of the two wifiBands broadcast from your router.  This requires you to setup 5Ghz band - not really a huge benefit and probably best left alone..

 

lastly - this forum is manned by users, and they don't work for EE, so they don't have to answer your questions unless they want to, usually in a genuine hope that they can help other users like you. So a please and thank-you often assists in getting an answer.

 

PS. why don't you go and ask this person that told you all this stuff in the first place?... maybe they can explain what they really were talking about.

Can't find what you're looking for?

One of these options may help you find the answers you need.

Let's get started

Join the EE Community to ask, answer, learn and share.