by 133 Investigator
Investigator

Ports aren't opening

i am trying to open ports and it's just not working, tried almost everything i possibly could, trying to do both protocols, tried to type device IP and just choose it, still nothing. any help with this? (i have smart hub)

9 REPLIES 9
by Grand Master
Grand Master

Re: Ports aren't opening

Hi @133 

 

Are you saving any changes you make? 

 

@XRaySpeX  is our resident EE broadband user, so he should be able to offer some help.

 

Thanks




To contact EE Customer Services dial 150 From your EE mobile or 07953 966 250 from any other phone.

EE standard opening hours are 8am to 9pm weekday, 8am to 8pm on weekends.
by Grand Master
Grand Master

Re: Ports aren't opening

@133 : What device is being port forwarded? Is it up?

 

Can you see your device over your own LAN using its internal IP addy?

 

What does ShieldsUP! report the status of your server's ports when you use its User-Specified Custom Port Probe ?

__________________________________________________________________________________________
If you think I helped please feel free to hit the "Thumbs Up" button below.

To phone EE: The local rate landline number +44 207 362 0200 or Freephone +44 800 079 8586 - Option 1 for Mobiles; Option 2 for 4G WiFi; Option 3 for Home Broadband & EE TV.

ISPs: 1999: Freeserve 48K Dial-Up => 2005: Wanadoo 1 Meg BB => 2007: Orange 2 Meg BB => 2008: Orange 8 Meg LLU => 2010: Orange 16 Meg LLU => 2011: Orange 20 Meg WBC => 2014: EE 20 Meg WBC
by 133 Investigator
Investigator

Re: Ports aren't opening

My personal computer, yes it is. Yes, I can. And when I've checked port that i've forwarded (I've applied it to my device too) it says "Passed,  0 ports open, 0 ports closed, 1 port stealth"

by Grand Master
Grand Master

Re: Ports aren't opening

OK, what is the server on your PC that you are trying open ports? Is that server up?

__________________________________________________________________________________________
If you think I helped please feel free to hit the "Thumbs Up" button below.

To phone EE: The local rate landline number +44 207 362 0200 or Freephone +44 800 079 8586 - Option 1 for Mobiles; Option 2 for 4G WiFi; Option 3 for Home Broadband & EE TV.

ISPs: 1999: Freeserve 48K Dial-Up => 2005: Wanadoo 1 Meg BB => 2007: Orange 2 Meg BB => 2008: Orange 8 Meg LLU => 2010: Orange 16 Meg LLU => 2011: Orange 20 Meg WBC => 2014: EE 20 Meg WBC
by 133 Investigator
Investigator

Re: Ports aren't opening

It's a game server, yes it was up several times. I could join the game by using localhost as the IP, but using my public ipv4 adress didn't work, even my friends did try this.

by Grand Master
Grand Master

Re: Ports aren't opening

You sure you, & they, are addressing it by the correct public IP at the time? You do know that it's liable to change at any resync? Still, Shieldsup! was using the correct 1.

 

Can you post an image of your Port Forwarding page?

__________________________________________________________________________________________
If you think I helped please feel free to hit the "Thumbs Up" button below.

To phone EE: The local rate landline number +44 207 362 0200 or Freephone +44 800 079 8586 - Option 1 for Mobiles; Option 2 for 4G WiFi; Option 3 for Home Broadband & EE TV.

ISPs: 1999: Freeserve 48K Dial-Up => 2005: Wanadoo 1 Meg BB => 2007: Orange 2 Meg BB => 2008: Orange 8 Meg LLU => 2010: Orange 16 Meg LLU => 2011: Orange 20 Meg WBC => 2014: EE 20 Meg WBC
by 133 Investigator
Investigator

Re: Ports aren't opening

by
EE Community Support Team

Re: Ports aren't opening

Hi there @133

 

Thanks for posting the image.

 

@XRaySpeX, is this what you needed?

 

Leanne.

by 133 Investigator
Investigator

Re: Ports aren't opening

still got that issue.

Let's get started

Join the EE Community to ask, answer, learn and share.