by LeeKelly Investigator
Investigator

Port Forwarding I have tried a lot of thing but to no avail

So I am trying to port forward for a couple of servers Id wanna host locally. I know the port numbers 27000 - 27015. I also want to set up an FTP on my storage server for automatically downloading files from my online web hosting.

 

I have put them in the smart hub that I have and nothing tried with both TCP and UDP as well as both.

 

No port was able to be opened.

 

So I did some googling and tried to see what anyone else could suggest.

 

I have my firewall on my machine disabled. I don't use an anti-virus (Don't say I should because I haven't used one for around 8 years now and haven't had a single virus still).

 

I have disabled the firewall on the router to try and see if that would open it but no.

 

I even went out today and bought a TP link router (Archer VR600) to see if I could port forward on that but nope.

 

I have called EE 3 or 4 times but nobody could help me. One even said they would give me a call back in an hour but they didn't.

 

I have spent around 9/10 hours today trying to fix it. I have been on different providers like virgin and had no problem. I would be with virgin but they don't do to the house where I moved. 😕 

 

So can anyone please help me?

1 SOLUTION

Accepted Solutions
by LeeKelly Investigator
Investigator
Solution

Re: Port Forwarding I have tried a lot of thing but to no avail

Just an update.

 

Nothing EE can do to help...

20 REPLIES 20
by Grand Master
Grand Master

Re: Port Forwarding I have tried a lot of thing but to no avail

Have you reserved the IPs of the PCs running these servers in the DHCP? Are these servers up & running? Can you access these servers locally on you LAN using their local IP addys?

 

Can you post your Port Forward settings?

 

Would you use Shields UP! -- Internet Connection Security Analysis under its "User-Specified Custom Port Probe" to probe the relevant ports? What does it report the state of these ports as?

 

My own settings for an FTP server are:

 

Enable No. LAN IP Address Protocol Type Private Ports Public Ports Delete
1 192.168.1. TCP&UDP ~ ~

& it works.

__________________________________________________________________________________________
If you think I helped please feel free to hit the "Thumbs Up" button below.

To phone EE: The local rate landline number +44 207 362 0200 or Freephone +44 800 079 8586 - Option 1 for Mobiles; Option 2 for 4G WiFi; Option 3 for Home Broadband & EE TV.

ISPs: 1999: Freeserve 48K Dial-Up => 2005: Wanadoo 1 Meg BB => 2007: Orange 2 Meg BB => 2008: Orange 8 Meg LLU => 2010: Orange 16 Meg LLU => 2011: Orange 20 Meg WBC => 2014: EE 20 Meg WBC
by LeeKelly Investigator
Investigator

Re: Port Forwarding I have tried a lot of thing but to no avail

I have reserved the IPs DHCP is on. The servers are up and running I can connect to them on local pcs but the ports aren't open to the public.

Capture.PNGCapture2.PNGCapture3.PNGCapture4.PNG

 

I hope these help.

by Grand Master
Grand Master

Re: Port Forwarding I have tried a lot of thing but to no avail

Thanks but I can't see anything wrong.

 

You could combine TCP & UDP (as I always do) but you've already tried that.

 

You shouldn't need to take down the firewall & it's risky. That's why it's showing "Closed" instead of "Stealth" but you really want to see "Open" in either case.

 

I'm running a Brightbox router but I have tested the SH with the same Port Forwarding settings & it works for me.

__________________________________________________________________________________________
If you think I helped please feel free to hit the "Thumbs Up" button below.

To phone EE: The local rate landline number +44 207 362 0200 or Freephone +44 800 079 8586 - Option 1 for Mobiles; Option 2 for 4G WiFi; Option 3 for Home Broadband & EE TV.

ISPs: 1999: Freeserve 48K Dial-Up => 2005: Wanadoo 1 Meg BB => 2007: Orange 2 Meg BB => 2008: Orange 8 Meg LLU => 2010: Orange 16 Meg LLU => 2011: Orange 20 Meg WBC => 2014: EE 20 Meg WBC
by LeeKelly Investigator
Investigator

Re: Port Forwarding I have tried a lot of thing but to no avail

Thanks for trying to help.

by Grand Master
Grand Master

Re: Port Forwarding I have tried a lot of thing but to no avail

Thanks! You're welcome :)! Glad I could be of some assistance.

 

Maybe it something to do with the servers you are running. You could try setting up the built-in FTP server on port 21. to see if that works. It may be more standard.That's where I started with Port Forwarding.

__________________________________________________________________________________________
If you think I helped please feel free to hit the "Thumbs Up" button below.

To phone EE: The local rate landline number +44 207 362 0200 or Freephone +44 800 079 8586 - Option 1 for Mobiles; Option 2 for 4G WiFi; Option 3 for Home Broadband & EE TV.

ISPs: 1999: Freeserve 48K Dial-Up => 2005: Wanadoo 1 Meg BB => 2007: Orange 2 Meg BB => 2008: Orange 8 Meg LLU => 2010: Orange 16 Meg LLU => 2011: Orange 20 Meg WBC => 2014: EE 20 Meg WBC
by LeeKelly Investigator
Investigator

Re: Port Forwarding I have tried a lot of thing but to no avail

The thing is that port 21 is closed even if I port forward it as well.

Capture.PNG

Normally whenever I have done port forwarding in the past it has been fairly straightforward. Just ee hasn't worked well for me.

by
EE Community Support Team

Re: Port Forwarding I have tried a lot of thing but to no avail

Hello there @LeeKelly

 

Thanks for coming to the community.

 

If @XRaySpeX suggestions have not worked for you, we will need to look into this further for you.

 

I have sent you a private message on here

 

Speak soon, Leanne.

by LeeKelly Investigator
Investigator

Re: Port Forwarding I have tried a lot of thing but to no avail

Hi @Leanne_T I have sent the pm.

 

Just one more thing that seems a bit odd.

 

Port 3074 is reported as stealth without port forwarding. But when I put port forwarding on this port it closes it.

Capture.PNGBefore Port forwardingCapture2.PNGAfter port forwarding

by LeeKelly Investigator
Investigator
Solution

Re: Port Forwarding I have tried a lot of thing but to no avail

Just an update.

 

Nothing EE can do to help...

by
EE Community Support Team

Re: Port Forwarding I have tried a lot of thing but to no avail

Hi there @LeeKelly

 

I am very sorry to hear this. 

 

Thanks for coming back and letting me know.

by Grand Master
Grand Master

Re: Port Forwarding I have tried a lot of thing but to no avail


@LeeKelly wrote:

Port 3074 is reported as stealth without port forwarding. But when I put port forwarding on this port it closes it.


I assume you have enabled the Firewall again to get "Stealth".

 

If a port forwarded port is showing "Closed" it should mean that the service on that port is not running. When it is up & running it will show "Open".

__________________________________________________________________________________________
If you think I helped please feel free to hit the "Thumbs Up" button below.

To phone EE: The local rate landline number +44 207 362 0200 or Freephone +44 800 079 8586 - Option 1 for Mobiles; Option 2 for 4G WiFi; Option 3 for Home Broadband & EE TV.

ISPs: 1999: Freeserve 48K Dial-Up => 2005: Wanadoo 1 Meg BB => 2007: Orange 2 Meg BB => 2008: Orange 8 Meg LLU => 2010: Orange 16 Meg LLU => 2011: Orange 20 Meg WBC => 2014: EE 20 Meg WBC
by LeeKelly Investigator
Investigator

Re: Port Forwarding I have tried a lot of thing but to no avail

Well, I just decided to check the common console ports to see what they brought up. I had the firewall running both times for the check.

by Grand Master
Grand Master

Re: Port Forwarding I have tried a lot of thing but to no avail

I suppose most of, if not all, the Common Ports showed as Stealth?

__________________________________________________________________________________________
If you think I helped please feel free to hit the "Thumbs Up" button below.

To phone EE: The local rate landline number +44 207 362 0200 or Freephone +44 800 079 8586 - Option 1 for Mobiles; Option 2 for 4G WiFi; Option 3 for Home Broadband & EE TV.

ISPs: 1999: Freeserve 48K Dial-Up => 2005: Wanadoo 1 Meg BB => 2007: Orange 2 Meg BB => 2008: Orange 8 Meg LLU => 2010: Orange 16 Meg LLU => 2011: Orange 20 Meg WBC => 2014: EE 20 Meg WBC
by LeeKelly Investigator
Investigator

Re: Port Forwarding I have tried a lot of thing but to no avail

It wasn't the other day but it is today

by Grand Master
Grand Master

Re: Port Forwarding I have tried a lot of thing but to no avail

That's cuz you had the Firewall disabled the other day but not now.

__________________________________________________________________________________________
If you think I helped please feel free to hit the "Thumbs Up" button below.

To phone EE: The local rate landline number +44 207 362 0200 or Freephone +44 800 079 8586 - Option 1 for Mobiles; Option 2 for 4G WiFi; Option 3 for Home Broadband & EE TV.

ISPs: 1999: Freeserve 48K Dial-Up => 2005: Wanadoo 1 Meg BB => 2007: Orange 2 Meg BB => 2008: Orange 8 Meg LLU => 2010: Orange 16 Meg LLU => 2011: Orange 20 Meg WBC => 2014: EE 20 Meg WBC
by LeeKelly Investigator
Investigator

Re: Port Forwarding I have tried a lot of thing but to no avail

The firewall on my machine is always disabled. The firewall on my router I tested with both it on and off and it said closed the other day.

by Grand Master
Grand Master

Re: Port Forwarding I have tried a lot of thing but to no avail

I was talking about the router's Firewall.

__________________________________________________________________________________________
If you think I helped please feel free to hit the "Thumbs Up" button below.

To phone EE: The local rate landline number +44 207 362 0200 or Freephone +44 800 079 8586 - Option 1 for Mobiles; Option 2 for 4G WiFi; Option 3 for Home Broadband & EE TV.

ISPs: 1999: Freeserve 48K Dial-Up => 2005: Wanadoo 1 Meg BB => 2007: Orange 2 Meg BB => 2008: Orange 8 Meg LLU => 2010: Orange 16 Meg LLU => 2011: Orange 20 Meg WBC => 2014: EE 20 Meg WBC
by LeeKelly Investigator
Investigator

Re: Port Forwarding I have tried a lot of thing but to no avail

I normally have it on but I tested it with it off yesterday so I dunno.

by Grand Master
Grand Master

Re: Port Forwarding I have tried a lot of thing but to no avail

When you have the router's Firewall enabled, as is advisable, then if a port you are trying to port forward shows as:

  • Stealth: Means the port forwarding rules are wrong & not working at all.
  • Closed: Means the port forwarding rules are correct but the service being port forwarded is down.
  • Open: Means the port forwarding rules are correct & the service being port forwarded is responding.
__________________________________________________________________________________________
If you think I helped please feel free to hit the "Thumbs Up" button below.

To phone EE: The local rate landline number +44 207 362 0200 or Freephone +44 800 079 8586 - Option 1 for Mobiles; Option 2 for 4G WiFi; Option 3 for Home Broadband & EE TV.

ISPs: 1999: Freeserve 48K Dial-Up => 2005: Wanadoo 1 Meg BB => 2007: Orange 2 Meg BB => 2008: Orange 8 Meg LLU => 2010: Orange 16 Meg LLU => 2011: Orange 20 Meg WBC => 2014: EE 20 Meg WBC
Let's get started

Join the EE Community to ask, answer, learn and share.