by petezx9 Contributor
Contributor

Poor Download Speed Since Yesterday (Sat 20/05)

I noticed yesterday afternoon that web pages were very slow to load. When I checked download speed via speedtest.net, it reported my D/L speed as 1.1mbps, but the router status said my D/L speed was 8mbps.

 

In the evening, I re-checked and and speedtest.net said speed was 0.98mbps but router status said it was still 8mbps.

 

Powered router off and powered back on a few minutes later. Re-checked again, but no change. Powered router off overnight and this morning, I still have the same problem.

I have used different PCs, different phone sockets, and different routers, but the problem is always there. Everything was fine prior to this weekend.

 

Exchange is https://availability.samknows.com/broadband/exchange/MRHUL

 

System log says nothing remarkable:-

10:19:00, 21 May. Intelligent Wireless Channel Change to 1 (2.4 GHz) Auto Scan - Low Traffic Mode
10:11:18, 21 May. Device connected: 192.168.1.101, 6c:62:6d:7f:ca:ac, DESKTOP-BBM34JQ, lease time is 172800 seconds
10:09:31, 21 May. admin login success from 192.168.1.101
10:06:05, 21 May. Device connected: 192.168.1.101, 6c:62:6d:7f:ca:ac, DESKTOP-BBM34JQ, lease time is 172800 seconds
10:03:51, 21 May. Intelligent Wireless Channel Change to 6 (2.4 GHz) Auto Scan - Low Traffic Mode
09:48:52, 21 May. Device connected: 192.168.1.104, ec:55:f9:7c:04:08, DESKTOP-HRNODO2, lease time is 172800 seconds
09:46:23, 21 May. Time is synced to NTP server
09:46:08, 21 May. PPP connection up (ADSL)
09:46:07, 21 May. PPP: IPCP up
09:46:06, 21 May. PPP: CHAP authentication succeeded
09:46:06, 21 May. PPP: LCP up
09:46:05, 21 May. PPP: Starting PPP daemon
09:46:03, 21 May. WAN link up (ADSL)
09:45:16, 21 May. System up, firmware version: v0.00.14.0001-OT (Wed Jun 24 19:52:22 2015)
09:44:17, 21 May. System start

 

Current result from speedtest.net is Ping=27ms and D/L speed is 1.57mbps.

Also used the diagnostic test on the BT Wholesale site which says:-

 Download speed achieved during the test was - 2.05 Mbps
 For your connection, the acceptable range of speeds is 2 Mbps-7.15 Mbps.
 IP Profile for your line is - 6.56 Mbps

We were unable to identify any performance problem with your service at this time.
It is possible that any problem you are currently, or had previously experienced may have been caused by traffic congestion on the Internet or by the server you were accessing responding slowly.
If you continue to encounter a problem with a specific server, please contact the administrator of that server in the first instance.

 

 

Router status can be viewed at the following link:-

Router Status

 

To my un-trained eye, I think the problem lies beyond my phone socket, router, and PCs.

4 REPLIES 4
by Grand Master
Grand Master

Re: Poor Download Speed Since Yesterday (Sat 20/05)

Welcome to EE's Home Broadband Forum.

 

What was the Uptime from the System Log when those stats take?

 

Even the sync speed is slow; you should be getting 13 Meg.

Try a wired speedtest here http://www.thinkbroadband.com/speedtest.html and copy to here just the "Link to this result:" link.

 

Does the phone work both ways?

__________________________________________________________________________________________
If you think I helped please feel free to hit the "Thumbs Up" button below.

To phone EE: The local rate landline number +44 207 362 0200 or Freephone +44 800 079 8586 - Option 1 for Mobiles; Option 2 for 4G WiFi; Option 3 for Home Broadband & EE TV.

ISPs: 1999: Freeserve 48K Dial-Up => 2005: Wanadoo 1 Meg BB => 2007: Orange 2 Meg BB => 2008: Orange 8 Meg LLU => 2010: Orange 16 Meg LLU => 2011: Orange 20 Meg WBC => 2014: EE 20 Meg WBC
by petezx9 Contributor
Contributor

Re: Poor Download Speed Since Yesterday (Sat 20/05)

From thinkbroadband: -https://www.thinkbroadband.com/speedtest/1495371796760713555

 

Router had been up about 40 minutes when I did that test this morning.

System log contents are now:-

 

14:12:14, 21 May. admin login success from 192.168.1.106
14:00:53, 21 May. Device connected: 192.168.1.106, 44:8a:5b:63:56:5f, Abc-PC, lease time is 172800 seconds
14:00:50, 21 May. Device connected: 192.168.1.106, 44:8a:5b:63:56:5f, Abc-PC, lease time is 172800 seconds
13:48:01, 21 May. Intelligent Wireless Channel Change to 1 (2.4 GHz) Auto Scan - Low Traffic Mode
13:29:31, 21 May. Time is synced to NTP server
13:17:44, 21 May. Intelligent Wireless Channel Change to 11 (2.4 GHz) Auto Scan - Low Traffic Mode
13:02:37, 21 May. Intelligent Wireless Channel Change to 1 (2.4 GHz) Auto Scan - Low Traffic Mode
12:47:30, 21 May. Intelligent Wireless Channel Change to 11 (2.4 GHz) Auto Scan - Low Traffic Mode
12:29:18, 21 May. Device connected: 192.168.1.110, d8:fb:5e:cd:a6:6a, DIGA, lease time is 172800 seconds
12:29:14, 21 May. Time is synced to NTP server
12:28:56, 21 May. PPP connection up (ADSL)
12:28:55, 21 May. PPP: IPCP up
12:28:54, 21 May. PPP: CHAP authentication succeeded
12:28:54, 21 May. PPP: LCP up
12:28:47, 21 May. PPP: Starting PPP daemon
12:28:46, 21 May. PPP connection down (ADSL)
12:28:42, 21 May. PPP: Stopped PPP daemon(0,1,5)
12:28:41, 21 May. PPP: LCP down
12:28:40, 21 May. PPP: CHAP authentication succeeded
12:28:39, 21 May. PPP: LCP up
12:28:33, 21 May. PPP connection up (ADSL)
12:28:31, 21 May. PPP: Starting PPP daemon
12:28:31, 21 May. PPP connection down (ADSL)
12:28:21, 21 May. PPP: Stopped PPP daemon(0,1,5)
12:28:20, 21 May. PPP: IPCP down
12:28:20, 21 May. PPP: LCP down
12:28:15, 21 May. PPP: IPCP up
12:28:13, 21 May. PPP: IPCP down
12:28:12, 21 May. PPP connection up (ADSL)
12:28:11, 21 May. PPP: IPCP up
12:28:07, 21 May. PPP: CHAP authentication succeeded
12:28:07, 21 May. PPP: LCP up
12:28:06, 21 May. PPP: Starting PPP daemon
12:28:04, 21 May. PPP connection down (ADSL)
12:27:59, 21 May. PPP: Stopped PPP daemon(0,1,5)
12:27:59, 21 May. PPP: LCP down
12:27:58, 21 May. PPP: CHAP authentication succeeded
12:27:58, 21 May. PPP: LCP up
12:27:55, 21 May. PPP: IPCP down
12:27:55, 21 May. PPP: LCP down
12:15:29, 21 May. Device connected: 192.168.1.107, 90:f1:aa:d9:7c:08, Unknown Device, lease time is 172800 seconds
12:02:26, 21 May. admin logout from 192.168.1.101
11:57:52, 21 May. Intelligent Wireless Channel Change to 1 (2.4 GHz) Auto Scan - Low Traffic Mode
11:57:06, 21 May. Device connected: 192.168.1.101, 6c:62:6d:7f:ca:ac, DESKTOP-BBM34JQ, lease time is 172800 seconds
11:55:27, 21 May. admin login success from 192.168.1.101
11:53:59, 21 May. Device connected: 192.168.1.101, 6c:62:6d:7f:ca:ac, DESKTOP-BBM34JQ, lease time is 172800 seconds
11:47:08, 21 May. Time is synced to NTP server
11:42:40, 21 May. Intelligent Wireless Channel Change to 11 (2.4 GHz) Auto Scan - Low Traffic Mode
11:41:16, 21 May. Device connected: 192.168.1.101, 6c:62:6d:7f:ca:ac, DESKTOP-BBM34JQ, lease time is 172800 seconds
11:33:12, 21 May. Device connected: 192.168.1.101, 6c:62:6d:7f:ca:ac, DESKTOP-BBM34JQ, lease time is 172800 seconds
11:12:29, 21 May. Intelligent Wireless Channel Change to 1 (2.4 GHz) Auto Scan - Low Traffic Mode
10:55:25, 21 May. Device connected: 192.168.1.110, d8:fb:5e:cd:a6:6a, DIGA, lease time is 172800 seconds
10:54:55, 21 May. Device connected: 192.168.1.107, 90:f1:aa:d9:7c:08, Unknown Device, lease time is 172800 seconds
10:49:03, 21 May. Intelligent Wireless Channel Change to 11 (2.4 GHz) Auto Scan - Low Traffic Mode
10:46:37, 21 May. Time is synced to NTP server
10:39:15, 21 May. admin timeout from 192.168.1.101
10:39:14, 21 May. admin logout from 192.168.1.101
10:18:46, 21 May. Intelligent Wireless Channel Change to 1 (2.4 GHz) Auto Scan - Low Traffic Mode
10:11:04, 21 May. Device connected: 192.168.1.101, 6c:62:6d:7f:ca:ac, DESKTOP-BBM34JQ, lease time is 172800 seconds
10:09:17, 21 May. admin login success from 192.168.1.101
10:05:51, 21 May. Device connected: 192.168.1.101, 6c:62:6d:7f:ca:ac, DESKTOP-BBM34JQ, lease time is 172800 seconds
10:03:37, 21 May. Intelligent Wireless Channel Change to 6 (2.4 GHz) Auto Scan - Low Traffic Mode
09:48:38, 21 May. Device connected: 192.168.1.104, ec:55:f9:7c:04:08, DESKTOP-HRNODO2, lease time is 172800 seconds
09:46:09, 21 May. Time is synced to NTP server
09:45:54, 21 May. PPP connection up (ADSL)
09:45:53, 21 May. PPP: IPCP up
09:45:52, 21 May. PPP: CHAP authentication succeeded
09:45:52, 21 May. PPP: LCP up
09:45:51, 21 May. PPP: Starting PPP daemon
09:45:49, 21 May. WAN link up (ADSL)
09:45:02, 21 May. System up, firmware version: v0.00.14.0001-OT (Wed Jun 24 19:52:22 2015)
09:44:03, 21 May. System start

 

Looks like the router re-connected itself at 12:27.

 

Status now reads: Router Status 2

by Grand Master
Grand Master

Re: Poor Download Speed Since Yesterday (Sat 20/05)

Sorry, the System Log itself is not of much interest except for the top few lines containing:

System Uptime is: 789:17:20

What about the phone? 

__________________________________________________________________________________________
If you think I helped please feel free to hit the "Thumbs Up" button below.

To phone EE: The local rate landline number +44 207 362 0200 or Freephone +44 800 079 8586 - Option 1 for Mobiles; Option 2 for 4G WiFi; Option 3 for Home Broadband & EE TV.

ISPs: 1999: Freeserve 48K Dial-Up => 2005: Wanadoo 1 Meg BB => 2007: Orange 2 Meg BB => 2008: Orange 8 Meg LLU => 2010: Orange 16 Meg LLU => 2011: Orange 20 Meg WBC => 2014: EE 20 Meg WBC
by petezx9 Contributor
Contributor

Re: Poor Download Speed Since Yesterday (Sat 20/05)

Phone is fine for incoming and outgoing.

Can't find what you're looking for?

One of these options may help you find the answers you need.

Let's get started

Join the EE Community to ask, answer, learn and share.