by Veetox Investigator
Investigator

No Audio over VOIP using Jitsi on home Broadband

 My EE home Broadband was activated yesterday. 

 

The company I work for uses Jitsi to make VOIP calls to our customers and I have discovered that the router appears to be blocking audio when I attempt to make calls using Jitsi through my laptop. 

 

I tested by dialling the same number from my mobile and it connected fine, I noted that if I dial my mobile from Jitsi the call goes through and I can hear myself talking through my mobile but no audio comes through Jitsi. 

 

It's not a Jitsi or headset issue as I was using both the same day on my previous provider before the switch over.

 

Has anyone else experienced this issue? If so how did they resolve it?

1 SOLUTION

Accepted Solutions
by Grand Master
Grand Master
Solution

Re: No Audio over VOIP using Jitsi on home Broadband

Sorry, I know nowt about VoIP.

 

Have you checked whether the VoIP service needs ports opened & have you port forwarded them? Suggest you search forums for VoIP & ports. I seem to remember something called "SIP".

 

E.g. EE bright box 2 router settings for incoming VOIP audio, ports and triggers?

__________________________________________________________________________________________
If you think I helped please feel free to hit the "Thumbs Up" button below.

To phone EE: The local rate landline number +44 207 362 0200 or Freephone +44 800 079 8586 - Option 1 for Mobiles; Option 2 for 4G WiFi; Option 3 for Home Broadband & EE TV.

ISPs: 1999: Freeserve 48K Dial-Up => 2005: Wanadoo 1 Meg BB => 2007: Orange 2 Meg BB => 2008: Orange 8 Meg LLU => 2010: Orange 16 Meg LLU => 2011: Orange 20 Meg WBC => 2014: EE 20 Meg WBC
6 REPLIES 6
by
EE Community Support Team

Re: No Audio over VOIP using Jitsi on home Broadband

Welcome back to the community, @Veetox. 🙂

 

Thank you for taking broadband out with us.

 

@XRaySpeX is the community's broadband expert, I'm sure he'll be online soon to offer some help.

 

Otherwise, I recommend having a chat with our technical support team to see if there is anything that they can do to help with this.

 

Chris

by Grand Master
Grand Master
Solution

Re: No Audio over VOIP using Jitsi on home Broadband

Sorry, I know nowt about VoIP.

 

Have you checked whether the VoIP service needs ports opened & have you port forwarded them? Suggest you search forums for VoIP & ports. I seem to remember something called "SIP".

 

E.g. EE bright box 2 router settings for incoming VOIP audio, ports and triggers?

__________________________________________________________________________________________
If you think I helped please feel free to hit the "Thumbs Up" button below.

To phone EE: The local rate landline number +44 207 362 0200 or Freephone +44 800 079 8586 - Option 1 for Mobiles; Option 2 for 4G WiFi; Option 3 for Home Broadband & EE TV.

ISPs: 1999: Freeserve 48K Dial-Up => 2005: Wanadoo 1 Meg BB => 2007: Orange 2 Meg BB => 2008: Orange 8 Meg LLU => 2010: Orange 16 Meg LLU => 2011: Orange 20 Meg WBC => 2014: EE 20 Meg WBC
by Veetox Investigator
Investigator

Re: No Audio over VOIP using Jitsi on home Broadband

Thanks both, I've not found anything helpful yet through searching so I'll
try the technical team.
by Grand Master
Grand Master

Re: No Audio over VOIP using Jitsi on home Broadband

Surprised that thread I pointed you at didn't help.

 

Good luck Smiley Wink !

__________________________________________________________________________________________
If you think I helped please feel free to hit the "Thumbs Up" button below.

To phone EE: The local rate landline number +44 207 362 0200 or Freephone +44 800 079 8586 - Option 1 for Mobiles; Option 2 for 4G WiFi; Option 3 for Home Broadband & EE TV.

ISPs: 1999: Freeserve 48K Dial-Up => 2005: Wanadoo 1 Meg BB => 2007: Orange 2 Meg BB => 2008: Orange 8 Meg LLU => 2010: Orange 16 Meg LLU => 2011: Orange 20 Meg WBC => 2014: EE 20 Meg WBC
by Veetox Investigator
Investigator

Re: No Audio over VOIP using Jitsi on home Broadband

So it turns out I was doing it wrong. I followed the information on that thread but added in port 5060 but I didn't realise I needed to restart the hub after saving the changes. I may have been overzealous with the forwarding rules but I don't really want to go back and remove anything now unless I break it again!

by Grand Master
Grand Master

Re: No Audio over VOIP using Jitsi on home Broadband

Well done :)! Glad I could be of assistance & it is now sorted.

__________________________________________________________________________________________
If you think I helped please feel free to hit the "Thumbs Up" button below.

To phone EE: The local rate landline number +44 207 362 0200 or Freephone +44 800 079 8586 - Option 1 for Mobiles; Option 2 for 4G WiFi; Option 3 for Home Broadband & EE TV.

ISPs: 1999: Freeserve 48K Dial-Up => 2005: Wanadoo 1 Meg BB => 2007: Orange 2 Meg BB => 2008: Orange 8 Meg LLU => 2010: Orange 16 Meg LLU => 2011: Orange 20 Meg WBC => 2014: EE 20 Meg WBC

Can't find what you're looking for?

One of these options may help you find the answers you need.

Let's get started

Join the EE Community to ask, answer, learn and share.