Highlighted
by Jamiet83 Valued Contributor
Valued Contributor

New router isn't connecting - readytoconnect@fs

Hi I have a replacement router due to my old one being damaged.  I can connect to the router without issue but no internet, the line isn't the issue as I was able to connect albeit sporadically with my old damaged router.  Openreach confirmed at my property the line was ok and the old router was indeed broke.

 

I haven't changed anything but it says my username is readytoconnect@fs

 

Connection status

Connection status:

Connected

Downstream:

70.10Mbps

Upstream:

20.00Mbps

Connection information

Connection time:

3 Days, 6 Hours, 7 Mins, 4 Secs

Data usage:

2.2 GB Uploaded / 55.1 GB Downloaded

 

Default gateway:

172.16.18.166

DNS Type:

Auto

Manual

Primary DNS:

87.237.17.201

Secondary DNS:

87.237.17.169

 

1 SOLUTION

Accepted Solutions
by Grand Master
Grand Master
Solution

Re: New router isn't connecting - readytoconnect@fs

They should be in your Welcome email. If you haven't kept that get your BB username out of the old router. If your username looks like PRODUCTIONHQNUN123456@fs, your password will look like HQNPASS123456. Simply replace the numbers in the password, with the ones found in your username.

__________________________________________________________________________________________
If you think I helped please feel free to hit the "Star" button below.

To phone EE: The local rate landline number +44 207 362 0200 or Freephone +44 800 079 8586 - Option 1 for Mobiles; Option 2 for 4G WiFi; Option 3 for Home Broadband & EE TV.

ISPs: 1999: Freeserve 48K Dial-Up => 2005: Wanadoo 1 Meg BB => 2007: Orange 2 Meg BB => 2008: Orange 8 Meg LLU => 2010: Orange 16 Meg LLU => 2011: Orange 20 Meg WBC => 2014: EE 20 Meg WBC
14 REPLIES 14
by Grand Master
Grand Master

Re: New router isn't connecting - readytoconnect@fs

Which router is that? What was the old one?

 

It looks a bit garbled. Did you hand-type it?

__________________________________________________________________________________________
If you think I helped please feel free to hit the "Star" button below.

To phone EE: The local rate landline number +44 207 362 0200 or Freephone +44 800 079 8586 - Option 1 for Mobiles; Option 2 for 4G WiFi; Option 3 for Home Broadband & EE TV.

ISPs: 1999: Freeserve 48K Dial-Up => 2005: Wanadoo 1 Meg BB => 2007: Orange 2 Meg BB => 2008: Orange 8 Meg LLU => 2010: Orange 16 Meg LLU => 2011: Orange 20 Meg WBC => 2014: EE 20 Meg WBC
by Jamiet83 Valued Contributor
Valued Contributor

Re: New router isn't connecting - readytoconnect@fs

Hi it's a Smart Hub that's been in the master socket for 2 hours and was just delivered today.  I tried to copy and paste from the router settings so I'll type it...

 

Connection status: connected

Downstream: 70.10Mbps

Upstream: 20.00Mbps

Connection time: 3 days, 6 hours. 48 mins

Data usage: 2.3gb uploaded, 57.1 downloaded

Broadband username: readytoconnect@fs

IP address omitted

Gateway: 172.16.18.166

DNS: 87.237.17.201 and 87.237.17.169

by Grand Master
Grand Master

Re: New router isn't connecting - readytoconnect@fs

That's funny! When BB Username = readytoconnect@fs it should be Not connected & have no IP.

 

Can you post the Home / Status page?

__________________________________________________________________________________________
If you think I helped please feel free to hit the "Star" button below.

To phone EE: The local rate landline number +44 207 362 0200 or Freephone +44 800 079 8586 - Option 1 for Mobiles; Option 2 for 4G WiFi; Option 3 for Home Broadband & EE TV.

ISPs: 1999: Freeserve 48K Dial-Up => 2005: Wanadoo 1 Meg BB => 2007: Orange 2 Meg BB => 2008: Orange 8 Meg LLU => 2010: Orange 16 Meg LLU => 2011: Orange 20 Meg WBC => 2014: EE 20 Meg WBC
by Jamiet83 Valued Contributor
Valued Contributor

Re: New router isn't connecting - readytoconnect@fs

This is a quick overview of your EE Smart Hub's status.
Connection status: connected

Broadband type
Fibre

Firmware version:
v0.00.24.06190-EE
Firmware updated:
Your Firmware has not been updated.

Serial number:
+EEH001+1904004377

Downstream sync speed:
70.10Mbps

Upstream sync speed:
20.00Mbps

Network uptime:
0 Days, 0 Hours, 12 Mins

System uptime:
0 Days, 1 Hours, 18 Mins

 

A new browser tab gives me EE's logo and "kick back for 5 minutes whilst we set things up"

by Grand Master
Grand Master

Re: New router isn't connecting - readytoconnect@fs

You sure the "Connection status:" is blank?

 

Dunno understand last sentence.

__________________________________________________________________________________________
If you think I helped please feel free to hit the "Star" button below.

To phone EE: The local rate landline number +44 207 362 0200 or Freephone +44 800 079 8586 - Option 1 for Mobiles; Option 2 for 4G WiFi; Option 3 for Home Broadband & EE TV.

ISPs: 1999: Freeserve 48K Dial-Up => 2005: Wanadoo 1 Meg BB => 2007: Orange 2 Meg BB => 2008: Orange 8 Meg LLU => 2010: Orange 16 Meg LLU => 2011: Orange 20 Meg WBC => 2014: EE 20 Meg WBC
by Grand Master
Grand Master

Re: New router isn't connecting - readytoconnect@fs

Um! It says it's connected when it isn't completely.

 

What was the 1st 3 or 2 parts of the IP addy on your 1st post?

__________________________________________________________________________________________
If you think I helped please feel free to hit the "Star" button below.

To phone EE: The local rate landline number +44 207 362 0200 or Freephone +44 800 079 8586 - Option 1 for Mobiles; Option 2 for 4G WiFi; Option 3 for Home Broadband & EE TV.

ISPs: 1999: Freeserve 48K Dial-Up => 2005: Wanadoo 1 Meg BB => 2007: Orange 2 Meg BB => 2008: Orange 8 Meg LLU => 2010: Orange 16 Meg LLU => 2011: Orange 20 Meg WBC => 2014: EE 20 Meg WBC
by Jamiet83 Valued Contributor
Valued Contributor

Re: New router isn't connecting - readytoconnect@fs

Ah sorry it says connection status: connected (copy and paste must have omitted it)

 

If I try ANY website such as bbc.co.uk/sky.com Safari brings up Safari warns you when a certificate is invalid.

 

If I view the cert it is a self signed root cert WMSvc-NLV_DUFFMAN that expires 09/06/2023

 

If ignore the warning in Safari it seems to take me to an IIS warning page

 

Server Error in '/' Application.


Runtime Error

Description: An application error occurred on the server. The current custom error settings for this application prevent the details of the application error from being viewed remotely (for security reasons). It could, however, be viewed by browsers running on the local server machine.

Details: To enable the details of this specific error message to be viewable on remote machines, please create a <customErrors> tag within a "web.config" configuration file located in the root directory of the current web application. This <customErrors> tag should then have its "mode" attribute set to "Off".

<!-- Web.Config Configuration File -->

<configuration>
    <system.web>
        <customErrors mode="Off"/>
    </system.web>
</configuration>


Notes: The current error page you are seeing can be replaced by a custom error page by modifying the "defaultRedirect" attribute of the application's <customErrors> configuration tag to point to a custom error page URL.

<!-- Web.Config Configuration File -->

<configuration>
    <system.web>
        <customErrors mode="RemoteOnly" defaultRedirect="mycustompage.htm"/>
    </system.web>
</configuration>
by Jamiet83 Valued Contributor
Valued Contributor

Re: New router isn't connecting - readytoconnect@fs

2.31.1.***

by Grand Master
Grand Master

Re: New router isn't connecting - readytoconnect@fs

That should mean you are completely connected to the Net having passed EE's authentication check on your BB Username & pwd. But if the BB Username = readytoconnect@fs you shouldn't have, Something doesn't make sense here 😞 .

 

Can you input your BB Username & pwd manually & reconnect? 

__________________________________________________________________________________________
If you think I helped please feel free to hit the "Star" button below.

To phone EE: The local rate landline number +44 207 362 0200 or Freephone +44 800 079 8586 - Option 1 for Mobiles; Option 2 for 4G WiFi; Option 3 for Home Broadband & EE TV.

ISPs: 1999: Freeserve 48K Dial-Up => 2005: Wanadoo 1 Meg BB => 2007: Orange 2 Meg BB => 2008: Orange 8 Meg LLU => 2010: Orange 16 Meg LLU => 2011: Orange 20 Meg WBC => 2014: EE 20 Meg WBC
by Jamiet83 Valued Contributor
Valued Contributor

Re: New router isn't connecting - readytoconnect@fs

How can I get that please or is it a case of getting it from the old router?

by Grand Master
Grand Master
Solution

Re: New router isn't connecting - readytoconnect@fs

They should be in your Welcome email. If you haven't kept that get your BB username out of the old router. If your username looks like PRODUCTIONHQNUN123456@fs, your password will look like HQNPASS123456. Simply replace the numbers in the password, with the ones found in your username.

__________________________________________________________________________________________
If you think I helped please feel free to hit the "Star" button below.

To phone EE: The local rate landline number +44 207 362 0200 or Freephone +44 800 079 8586 - Option 1 for Mobiles; Option 2 for 4G WiFi; Option 3 for Home Broadband & EE TV.

ISPs: 1999: Freeserve 48K Dial-Up => 2005: Wanadoo 1 Meg BB => 2007: Orange 2 Meg BB => 2008: Orange 8 Meg LLU => 2010: Orange 16 Meg LLU => 2011: Orange 20 Meg WBC => 2014: EE 20 Meg WBC
by Jamiet83 Valued Contributor
Valued Contributor

Re: New router isn't connecting - readytoconnect@fs

Aye that’s sorted it ta!
by Grand Master
Grand Master

Re: New router isn't connecting - readytoconnect@fs

Thanks! You're welcome 🙂 ! Glad I could be of assistance & it is now sorted.

__________________________________________________________________________________________
If you think I helped please feel free to hit the "Star" button below.

To phone EE: The local rate landline number +44 207 362 0200 or Freephone +44 800 079 8586 - Option 1 for Mobiles; Option 2 for 4G WiFi; Option 3 for Home Broadband & EE TV.

ISPs: 1999: Freeserve 48K Dial-Up => 2005: Wanadoo 1 Meg BB => 2007: Orange 2 Meg BB => 2008: Orange 8 Meg LLU => 2010: Orange 16 Meg LLU => 2011: Orange 20 Meg WBC => 2014: EE 20 Meg WBC
by Grand Master
Grand Master

Re: New router isn't connecting - readytoconnect@fs

EE's management configuration server should have done that auto for you when you first plugged it in.

__________________________________________________________________________________________
If you think I helped please feel free to hit the "Star" button below.

To phone EE: The local rate landline number +44 207 362 0200 or Freephone +44 800 079 8586 - Option 1 for Mobiles; Option 2 for 4G WiFi; Option 3 for Home Broadband & EE TV.

ISPs: 1999: Freeserve 48K Dial-Up => 2005: Wanadoo 1 Meg BB => 2007: Orange 2 Meg BB => 2008: Orange 8 Meg LLU => 2010: Orange 16 Meg LLU => 2011: Orange 20 Meg WBC => 2014: EE 20 Meg WBC
Let's get started

Join the EE Community to ask, answer, learn and share.