by ogri59
Visitor

I have no dial tone on my landline but my internet is ok

Hello,

 

I have no dial tone on my landline, but my internet connection is fine. I have been through all the checks on the website, checking wiring etc, but no luck, can anybody help?

 

Thanks

1 SOLUTION

Accepted Solutions
by Grand Master
Grand Master
Solution

Re: I have no dial tone on my landline but my internet is ok

Have you tried plugging the phone in the hidden test socket?

 

You probably have a "one-leg broken" fault (technically "HR Dis"). A landline consists of 2 wires, both of which are need for voice, but only any 1 for BB. Usually when this happens the BB runs slower than usual.

 

To confirm this Please post your full router stats. For a BrightBox: login and go to Advanced Settings/ System/ (A)DSL Status. Also post 'Time Connected:' from initial Status page. Full router stats are key to any speed & connection issues.

 

It is likely that the break occurs between you & the exchange, but it needs EE to call out BT Openreach to fix it.

__________________________________________________________________________________________
If you think I helped please feel free to hit the "Thumbs Up" button below.

To phone EE: The local rate landline number +44 207 362 0200 or Freephone +44 800 079 8586 - Option 1 for Mobiles; Option 2 for 4G WiFi; Option 3 for Home Broadband & EE TV.

ISPs: 1999: Freeserve 48K Dial-Up => 2005: Wanadoo 1 Meg BB => 2007: Orange 2 Meg BB => 2008: Orange 8 Meg LLU => 2010: Orange 16 Meg LLU => 2011: Orange 20 Meg WBC => 2014: EE 20 Meg WBC
2 REPLIES 2
by Brilliant Contributor
Brilliant Contributor

Re: I have no dial tone on my landline but my internet is ok

Hello @ogri59

 

Welcome to the community,

 

You will need to contact EE, customer service via another phone, it is a free number, which you can find via the contact us at the top of this page.

by Grand Master
Grand Master
Solution

Re: I have no dial tone on my landline but my internet is ok

Have you tried plugging the phone in the hidden test socket?

 

You probably have a "one-leg broken" fault (technically "HR Dis"). A landline consists of 2 wires, both of which are need for voice, but only any 1 for BB. Usually when this happens the BB runs slower than usual.

 

To confirm this Please post your full router stats. For a BrightBox: login and go to Advanced Settings/ System/ (A)DSL Status. Also post 'Time Connected:' from initial Status page. Full router stats are key to any speed & connection issues.

 

It is likely that the break occurs between you & the exchange, but it needs EE to call out BT Openreach to fix it.

__________________________________________________________________________________________
If you think I helped please feel free to hit the "Thumbs Up" button below.

To phone EE: The local rate landline number +44 207 362 0200 or Freephone +44 800 079 8586 - Option 1 for Mobiles; Option 2 for 4G WiFi; Option 3 for Home Broadband & EE TV.

ISPs: 1999: Freeserve 48K Dial-Up => 2005: Wanadoo 1 Meg BB => 2007: Orange 2 Meg BB => 2008: Orange 8 Meg LLU => 2010: Orange 16 Meg LLU => 2011: Orange 20 Meg WBC => 2014: EE 20 Meg WBC

Can't find what you're looking for?

One of these options may help you find the answers you need.

Let's get started

Join the EE Community to ask, answer, learn and share.