by DaveNicholls Contributor
Contributor

I frequently cannot connect to websites or email first time.

For a month or two, I have had to attempt to connect to websites or e-mail server several times before it connects. I am on Windows 10, using Firefox and Thunderbird. I use Kaspersky Internet Security. Any ideas?

1 SOLUTION

Accepted Solutions
by Grand Master
Grand Master
Solution

Re: I frequently cannot connect to websites or email first time.

Is it as bad when you use raw IP addys instead of URLs in your browser?

 

You could try & get round this issue by switching the DNS to Manual in the router with 1 of these public DNS:

Open DNS  :	208.67.222.222 & 208.67.220.220
Google DNS:	8.8.8.8 & 8.8.4.4 
Norton DNS:	198.153.192.40 & 198.153.194.40

 

__________________________________________________________________________________________
If you think I helped please feel free to hit the "Thumbs Up" button below.

To phone EE: The local rate landline number +44 207 362 0200 or Freephone +44 800 079 8586 - Option 1 for Mobiles; Option 2 for 4G WiFi; Option 3 for Home Broadband & EE TV.

ISPs: 1999: Freeserve 48K Dial-Up => 2005: Wanadoo 1 Meg BB => 2007: Orange 2 Meg BB => 2008: Orange 8 Meg LLU => 2010: Orange 16 Meg LLU => 2011: Orange 20 Meg WBC => 2014: EE 20 Meg WBC
10 REPLIES 10
by
EE Community Support Team

Re: I frequently cannot connect to websites or email first time.

Hi @DaveNicholls

 

Welcome to the community. 🙂

 

What happens when it doesn't connect? Do you get an error message or anything?

 

I'll do my best to help.

 

Chris

by DaveNicholls Contributor
Contributor

Re: I frequently cannot connect to websites or email first time.

Many thanks Chris,

I should have said my PC is connected directly to the Ethernet port on
my router - I am not going via wi-fi. With my Firefox browser, I have
started getting "Server not found" and a Retry button. This happens
perhaps every other time. After clicking on the Retry button two, three
or sometimes four times, it connects. Also when I fire up Thunderbird,
it should download any pending emails, but it often comes up with a
message "Failed to connect to server" or some such words. Then I have to
hit the Get Messages button, and this sometimes takes several attempts too.

My router was supplied by Freeserve, which of course went to Orange, now
EE! so it's pretty old, a DGN 1000. I updated the firmware in it last
night from the Netgear site, but the problem persists.

I've got a feeling the source of the problem is a timing problem of some
sort.

Yours in hope,

David
by
EE Community Support Team

Re: I frequently cannot connect to websites or email first time.

Thanks for getting back to me, @DaveNicholls.

 

This is a little beyond my broadband expertise.

 

@XRaySpeX is our resident broadband expert and may be able to help with this when logged in.

 

Otherwise, I recommend speaking to our broadband technical specialists to see if they can investigate this for you.

 

Chris

by DaveNicholls Contributor
Contributor

Re: I frequently cannot connect to websites or email first time.

Thanks Chris -

I'll wait for XRaySpex or try the other experts.

David
by Grand Master
Grand Master
Solution

Re: I frequently cannot connect to websites or email first time.

Is it as bad when you use raw IP addys instead of URLs in your browser?

 

You could try & get round this issue by switching the DNS to Manual in the router with 1 of these public DNS:

Open DNS  :	208.67.222.222 & 208.67.220.220
Google DNS:	8.8.8.8 & 8.8.4.4 
Norton DNS:	198.153.192.40 & 198.153.194.40

 

__________________________________________________________________________________________
If you think I helped please feel free to hit the "Thumbs Up" button below.

To phone EE: The local rate landline number +44 207 362 0200 or Freephone +44 800 079 8586 - Option 1 for Mobiles; Option 2 for 4G WiFi; Option 3 for Home Broadband & EE TV.

ISPs: 1999: Freeserve 48K Dial-Up => 2005: Wanadoo 1 Meg BB => 2007: Orange 2 Meg BB => 2008: Orange 8 Meg LLU => 2010: Orange 16 Meg LLU => 2011: Orange 20 Meg WBC => 2014: EE 20 Meg WBC
by DaveNicholls Contributor
Contributor

Re: I frequently cannot connect to websites or email first time.

Thanks XRaySpeX - I think I have solved my problem. I have an Ethernet lead from my router upstairs to one end of a TP-Link range extender (Power-line carrier) plugged into the mains upstairs. The other end of the TP-Link which has a Wi-Fi transceiver built-in is plugged in downstairs so I can use the laptop there. The Wi-Fi in the upstairs router is off. I also have my Humax PVR connected to an Ethernet port on the range extender downstairs - the Humax TV portal needs the internet.

If I disconnect the Humax from the TP-Link, my PC (connected directly to the router) connects (nearly!) every time to the internet.

I don't know what the underlying issue is, be interested if you have any ideas.

I will star rate you if I can find the flippin' star!

by
EE Community Support Team

Re: I frequently cannot connect to websites or email first time.

Hi @DaveNicholls

 

Thanks for posting 🙂

 

I'm sure when @XRaySpeX is available he will try his best to help you.

 

Thank you

 

Richard

 

🙂

by Grand Master
Grand Master

Re: I frequently cannot connect to websites or email first time.

Just a guess: Disable UPnP in the router & put the PVR back in. Any better?

 

Did you try my raw IP idea?

__________________________________________________________________________________________
If you think I helped please feel free to hit the "Thumbs Up" button below.

To phone EE: The local rate landline number +44 207 362 0200 or Freephone +44 800 079 8586 - Option 1 for Mobiles; Option 2 for 4G WiFi; Option 3 for Home Broadband & EE TV.

ISPs: 1999: Freeserve 48K Dial-Up => 2005: Wanadoo 1 Meg BB => 2007: Orange 2 Meg BB => 2008: Orange 8 Meg LLU => 2010: Orange 16 Meg LLU => 2011: Orange 20 Meg WBC => 2014: EE 20 Meg WBC
by DaveNicholls Contributor
Contributor

Re: I frequently cannot connect to websites or email first time.

Many thanks XRay,

Turning off UPnP doesn't seem to help much, but I have now set the
router up to use Primary DNS Server = Open DNS 208.67.222.222 and the
Secondary DNS = Google DNS 8.8.8.8. which has done the trick, I think.

I think I am back to my original (pre TP-Link configuration) performance
now, i.e. just failing to connect occasionally, so I am very grateful.

Thank you

Dave
by Grand Master
Grand Master

Re: I frequently cannot connect to websites or email first time.

Thanks! You're welcome :)! Glad I could be of assistance.

 

And it's working with the PVR back in?

__________________________________________________________________________________________
If you think I helped please feel free to hit the "Thumbs Up" button below.

To phone EE: The local rate landline number +44 207 362 0200 or Freephone +44 800 079 8586 - Option 1 for Mobiles; Option 2 for 4G WiFi; Option 3 for Home Broadband & EE TV.

ISPs: 1999: Freeserve 48K Dial-Up => 2005: Wanadoo 1 Meg BB => 2007: Orange 2 Meg BB => 2008: Orange 8 Meg LLU => 2010: Orange 16 Meg LLU => 2011: Orange 20 Meg WBC => 2014: EE 20 Meg WBC

Can't find what you're looking for?

One of these options may help you find the answers you need.

Let's get started

Join the EE Community to ask, answer, learn and share.