by ACW342 Contributor
Contributor

How do I connect a second Bright Box 2 to a first BB2 in order to extend wifi

I have a Brightbox 2 on my desk providing wired and wireless access to the internet. The range of the WiFi is abysmal. I tried, with the help of EE support, to use my old Talktalk HG533 router as an access point in my shaed via a power line adaptor. It couldn't be made to work so the support chap said that the simplest answer was to send me a second BB 2, as they CAN be connected to each other. Problem is I don't know how to do this despite there being lots of info online but which doesn't seem to apply to the EE BB. Either that or I am educationally chalenged when trying to decipher what has been written. Anyone got any ideas?  

1 SOLUTION

Accepted Solutions
by Grand Master
Grand Master
Solution

To make a second Brightbox as a WAP on your LAN to the main Brightbox

I have a BB1 currently acting as a WAP as an experiment & it works. Here's how for all types of Brightbox:

 

  1. 1st connect the Secondary BB individually to your PC to do these 1st 6 steps below.
  2. Set Broadband Type of Secondary BB = Fibre/Ethernet for a BB1 or Ethernet for a BB2 (untick the "Enable ADSL/Fibre auto sensing" 1st), under Basic Settings.
  3. Set Protocol of Secondary BB = Bridging, under Basic Settings.
  4. Set the Gateway IP Addy of the Secondary BB, under DHCP, to be diff from that of Primary BB but on same subnet, e.g. if Primary BB's is 192.168.1.1, make the Secondary BB's 192.168.1.2.
  5. Disable DHCP on Secondary BB.
  6. Disable NAT on Secondary BB.
  7. Make the Wireless SSID & pwd of Secondary BB to be same as Primary BB (or you can play around with a separate WLAN).
  8. Connect Primary BB LAN port to Secondary BB WAN port by Ethernet cable or PowerLines, as suggested in other reply.
  9. Reserve the Secondary BB's Gateway IP Addy in the DHCP of the Primary BB.
  10. You should not need to make any other changes to the Primary BB.

If you ever need to reconfigure the Secondary BB, you may find that you cannot access it from http://192.168.1.2/ as it objects to "Duplicate Administrator" In which case you will need to again connect the Secondary BB individually to your PC to administer it.

__________________________________________________________________________________________
If you think I helped please feel free to hit the "Thumbs Up" button below.

To phone EE: The local rate landline number +44 207 362 0200 or Freephone +44 800 079 8586 - Option 1 for Mobiles; Option 2 for 4G WiFi; Option 3 for Home Broadband & EE TV.

ISPs: 1999: Freeserve 48K Dial-Up => 2005: Wanadoo 1 Meg BB => 2007: Orange 2 Meg BB => 2008: Orange 8 Meg LLU => 2010: Orange 16 Meg LLU => 2011: Orange 20 Meg WBC => 2014: EE 20 Meg WBC

View solution in original post

63 REPLIES 63
by Grand Master
Grand Master

Re: How do I connect a second Bright Box 2 to a first BB2 in order to extend wif

Try disabling NAT & DHCP on 2nd BB & make its IP diff frim 1st BB but on same subnet.

__________________________________________________________________________________________
If you think I helped please feel free to hit the "Thumbs Up" button below.

To phone EE: The local rate landline number +44 207 362 0200 or Freephone +44 800 079 8586 - Option 1 for Mobiles; Option 2 for 4G WiFi; Option 3 for Home Broadband & EE TV.

ISPs: 1999: Freeserve 48K Dial-Up => 2005: Wanadoo 1 Meg BB => 2007: Orange 2 Meg BB => 2008: Orange 8 Meg LLU => 2010: Orange 16 Meg LLU => 2011: Orange 20 Meg WBC => 2014: EE 20 Meg WBC
by ACW342 Contributor
Contributor

Re: How do I connect a second Bright Box 2 to a first BB2 in order to extend wif

XRay, already tried these except NAT> disable to no avail, HOWEVER, as an experiment i changed, in Advanced>Broadband Settings> Broadband Type to Ethernet and voila! after two weeks of frustration and trying all sorts of help off the 'net. got both LAN and WiFi in my shed! I will write up a step by step piece and put it on here in order to save people the frustrations I have had from presumptions of advanced tech knowledge (I don't) and poorly worded articles where you can't decide whether the author is talking about the primary or secondary router. I hope it helps some

 

A342 

by Grand Master
Grand Master

Re: How do I connect a second Bright Box 2 to a first BB2 in order to extend wif


@ACW342 wrote:

Broadband Type to Ethernet


Why wasn't it already set to that? I'd assume that having a BB2 you were already on Fibre not ADSL.

__________________________________________________________________________________________
If you think I helped please feel free to hit the "Thumbs Up" button below.

To phone EE: The local rate landline number +44 207 362 0200 or Freephone +44 800 079 8586 - Option 1 for Mobiles; Option 2 for 4G WiFi; Option 3 for Home Broadband & EE TV.

ISPs: 1999: Freeserve 48K Dial-Up => 2005: Wanadoo 1 Meg BB => 2007: Orange 2 Meg BB => 2008: Orange 8 Meg LLU => 2010: Orange 16 Meg LLU => 2011: Orange 20 Meg WBC => 2014: EE 20 Meg WBC
by ACW342 Contributor
Contributor

Re: How do I connect a second Bright Box 2 to a first BB2 in order to extend wif

The BB2 Secondary seems to have a different firmware from the primary. On my desk I have the primary (1st) connected to my iMac. Next to that I have a Dell mini 10V connected to the secondary (2nd) Running the two configuration set-ups side by side one can see certain differences in the layout on the different pages. In Advanced > Broadband Settings > Broadband Type, both routers were set to ADSL. My original router has the three options of ADSL/Fibre/Ethernet greyed out and a check box labelled Enable ADSL/Fibre auto sensing ticked. In the new router, there is merely a drop down box which in this case had Fibre selected. This is where I changed it to Ethernet and and where by choosing the WiFi associated with the new router on my iPad I proved that the new router (secondary) was getting a feed to the internet via the primary. I hope this explains.

A342
by ACW342 Contributor
Contributor

Re: How do I connect a second Bright Box 2 to a first BB2 in order to extend wit

Please see the following and accept my solution to my own problem at your own risk.

 

Having now solved my problem on how to use a second Bright Box2 (BB2) router to extend my home network due to the abysmal functioning of my original BB2 I thought that the following might help. I have plagiarised lots of articles spread across the internet and, being retired, have been able to try try and try again. On a step by step basis this is how it was made to work.Thanks to Xrayspex for his input.

After each change don’t forget to click on the “Save Settings” button.

I have called the router that is connected to the phone socket and my iMac as the Primary router. The one in the shed is the Secondary router. I found that it was much easier to do the required changes by having both routers on my desk, the Secondary router connected to a lap top and the Primary router. That way there’s no having to make the changes to the Primary and then having to disconnect it from your computer in order to connect the Secondary and make the required changes there.

Remember this is for the EE BB2. It works for other routers but they all have different layouts in their configuration pages. I make no claim on the efficacy of this fix other than that it works for me. If it all goes belly up you can always use the reset button next to the power switch on the router. I did. Three times.

Open both router configuration pages in your browsers by using the IP address 192.168.1.1

Primary
Select Basic > Wireless Settings. Note Wireless Password. This is also on the KEEP MEE card

Select Advanced. Accept.

Select DHCP > Start IP change to 192.168.1.3

Select Add Reserved IP. enter 192.168.2, Device name as you want and the MAC address of the Secondary router

(As below, I have found certain dissimilarities between the configuration pages on the two routers, probably due to different firmware levels or similar. I don’t know how to change the start and end IP addresses on the Secondary router. The reason for the start IP going from 2 to 3 is that we have reserved the IP ending in .2 for our Secondary router)

Secondary
Select Basic > Wireless Settings. Change Wireless Password to that of Primary.

Select Advanced. Accept.

Select Broadband Settings > Broadband Type. Change to Ethernet.

Select DHCP > Gateway Address change to 192.168.1.2

Select DHCP Server to disable

Select NAT > NAT Module function to Disable

Select Firewall > Disable

Select UPnP> UPnP module function to Disable

(I found that there are certain dissimilarities in the configuration pages of the two voters that I have. On BB2 Primary there are three choices selectable by buttons and a check mark labelled “Enable ADSL/Fibre auto sensing. When ticked both ADSL and Fibre are Greyed out and, in my case, Fibre selected. In this case uncheck Enable ADSL/Fibre auto sensing and select Ethernet. On BB2 Secondary there is merely a pull down box. Click on the pulldown arrow and select Ethernet)

As stated above, this works for me. If I haven’t written down a change then there is no need to change anything else such as Sub Net masks (whatever they are) or anything else. And, as they say on the best of sites, you do this at your own risk.

by ACW342 Contributor
Contributor

Re: How do I connect a second Bright Box 2 to a first BB2 in order to extend wit

Oh, I forgot to mention that when everything is set up, I use two Powerline adaptors (£10-£20 on eBay!) to maintain the LAN connection

by Grand Master
Grand Master

Re: How do I connect a second Bright Box 2 to a first BB2 in order to extend wit

Exactly! Disable NAT & DHCP (that's why you can't change the start and end IP addresses on the Secondary router, it doesn't have a range if disabled) of Secondary. Keep Gateway IP of Primary unchanged at 192.168.1.1 and change Gateway IP of Secondary to 192.168.1.2. Reserve Gateway IP of Secondary of 192.168.1.2 in DHCP of Primary.


@ACW342 wrote:

Secondary
Select Basic > Wireless Settings. Change Wireless Password to that of Primary


Don't you also need to make the SSID of Secondary the same as SSID of Primary or doesn't it matter?

 

You may accept your own post as the Solution.

__________________________________________________________________________________________
If you think I helped please feel free to hit the "Thumbs Up" button below.

To phone EE: The local rate landline number +44 207 362 0200 or Freephone +44 800 079 8586 - Option 1 for Mobiles; Option 2 for 4G WiFi; Option 3 for Home Broadband & EE TV.

ISPs: 1999: Freeserve 48K Dial-Up => 2005: Wanadoo 1 Meg BB => 2007: Orange 2 Meg BB => 2008: Orange 8 Meg LLU => 2010: Orange 16 Meg LLU => 2011: Orange 20 Meg WBC => 2014: EE 20 Meg WBC
by ACW342 Contributor
Contributor

Re: How do I connect a second Bright Box 2 to a first BB2 in order to extend wit

Didn’t seem to matter despite someone using the name Fred on the Talktalk community site suggested just that. I have now swapped the two routers around so that Secondary, the new one, is now Primary and the old one is awaiting configuration as per my method, just to confirm that things work as advertised. Bit embarrasing if i’ve missed out a step!!

Cheers

A342
Highlighted
by ACW342 Contributor
Contributor

Re: How do I connect a second Bright Box 2 to a first BB2 in order to extend wit

Just reversed everything. New router reset and connected to phone socket and changes to it as Primary applied. Made changes to old router which is now secondary and applied changes as described. Working prfectly and according to the app on my phone the 5Ghz is showing 349 Mb/s. job done

by PRS Contributor
Contributor

Re: How do I connect a second Bright Box 2 to a first BB2 in order to extend wit

Thanks for the instruction ACW, and for your input XRaySpeX.

I've followed the changes through but can't get passed this stage on the secondary router:

 

Select DHCP > Gateway Address change to 192.168.1.2

 

After doing this, and saving the change, I can no longer access the router settings, either at 192.168.1.2 or at 192.168.1.1  Did you have this issue and can you help suggest a resolution please?

 

Any ideas what IP address I should now use to access the settings pages please?

 

For what it's worth, I've seen the various similar requests and similar solutions on the forum, and with 'newly reset' routers (a lie-flat, Orange branded 300 Mbps Brightbox from Aug 2012  and a stand-up grey EE branded Brightbox1 delivered last week)  I've tried a few times, but always come to the same problem; after changing the IP Gateway on the secondary router, I can no longer access that router's settings).

 

Any help much appreciated.  Many thanks.

 

by Grand Master
Grand Master

Re: How do I connect a second Bright Box 2 to a first BB2 in order to extend wit

@PRS: On the Primary router, in the DHCP did you reserve the IP 192.168.1.2 for the Secondary router?

 

  1. You access the Primary router with IP 192.168.1.1
  2. You access the Secondary router with IP 192.168.1.2
__________________________________________________________________________________________
If you think I helped please feel free to hit the "Thumbs Up" button below.

To phone EE: The local rate landline number +44 207 362 0200 or Freephone +44 800 079 8586 - Option 1 for Mobiles; Option 2 for 4G WiFi; Option 3 for Home Broadband & EE TV.

ISPs: 1999: Freeserve 48K Dial-Up => 2005: Wanadoo 1 Meg BB => 2007: Orange 2 Meg BB => 2008: Orange 8 Meg LLU => 2010: Orange 16 Meg LLU => 2011: Orange 20 Meg WBC => 2014: EE 20 Meg WBC
by PRS Contributor
Contributor

Re: How do I connect a second Bright Box 2 to a first BB2 in order to extend wit

@XRaySpeX thanks for your time.

Yes; I reserved the IP to the secondary router's MAC address (on the primary router's DHCP page).

 

I can access the primary router fine on 192.168.1.1

 

When I try 192.168.1.2 I get an error:

'the server where the page is located isn't responding'

 

This is true whether I'm plugged to the primary or secondary router.

 

I know it matters that I use the 'WAN' socket on the secondary.  Does it matter which socket I use on the primary please?

 

Thanks again.

by PRS Contributor
Contributor

Re: How do I connect a second Bright Box 2 to a first BB2 in order to extend wit

@XRaySpeX

When I plug my laptop into the secondary router, it self-assigns an IP address on subnet 255.255.0.0 (rather than 255.255.255.0 when plugged in to primary).  Does that add anything?

Thanks 

by Grand Master
Grand Master

Re: How do I connect a second Bright Box 2 to a first BB2 in order to extend wit

You can use any LAN socket of the Primary but choose the fast Gigabit socket, 4 I think.

 

Connect just the Secondary on its own to PC. Can you connect to it using either http://192.168.1.1 or http://192.168.1.2 ? If not, I would factory reset it & start over with it. The above instructions do work.

__________________________________________________________________________________________
If you think I helped please feel free to hit the "Thumbs Up" button below.

To phone EE: The local rate landline number +44 207 362 0200 or Freephone +44 800 079 8586 - Option 1 for Mobiles; Option 2 for 4G WiFi; Option 3 for Home Broadband & EE TV.

ISPs: 1999: Freeserve 48K Dial-Up => 2005: Wanadoo 1 Meg BB => 2007: Orange 2 Meg BB => 2008: Orange 8 Meg LLU => 2010: Orange 16 Meg LLU => 2011: Orange 20 Meg WBC => 2014: EE 20 Meg WBC
by Grand Master
Grand Master

Re: How do I connect a second Bright Box 2 to a first BB2 in order to extend wit

What self-assigned IP? Sounds like its subnet mask is wrong.

__________________________________________________________________________________________
If you think I helped please feel free to hit the "Thumbs Up" button below.

To phone EE: The local rate landline number +44 207 362 0200 or Freephone +44 800 079 8586 - Option 1 for Mobiles; Option 2 for 4G WiFi; Option 3 for Home Broadband & EE TV.

ISPs: 1999: Freeserve 48K Dial-Up => 2005: Wanadoo 1 Meg BB => 2007: Orange 2 Meg BB => 2008: Orange 8 Meg LLU => 2010: Orange 16 Meg LLU => 2011: Orange 20 Meg WBC => 2014: EE 20 Meg WBC
by PRS Contributor
Contributor

Re: How do I connect a second Bright Box 2 to a first BB2 in order to extend wit

@XRaySpeX

I tried both those IP addresses when just connected to the secondary to no avail...

 

IP self-assigned to laptop is 169.254.133.214

 

I guess I'll have to do a factory reset (again!) as you say...

 

Thanks again.

by Grand Master
Grand Master

Re: How do I connect a second Bright Box 2 to a first BB2 in order to extend wit

Ah, yes, it would. 169.254.x.y IPs are allocated in the absence of any DHCP.

__________________________________________________________________________________________
If you think I helped please feel free to hit the "Thumbs Up" button below.

To phone EE: The local rate landline number +44 207 362 0200 or Freephone +44 800 079 8586 - Option 1 for Mobiles; Option 2 for 4G WiFi; Option 3 for Home Broadband & EE TV.

ISPs: 1999: Freeserve 48K Dial-Up => 2005: Wanadoo 1 Meg BB => 2007: Orange 2 Meg BB => 2008: Orange 8 Meg LLU => 2010: Orange 16 Meg LLU => 2011: Orange 20 Meg WBC => 2014: EE 20 Meg WBC
by ACW342 Contributor
Contributor

Re: How do I connect a second Bright Box 2 to a first BB2 in order to extend wit

PRS,
I’m afraid that I can add nothing further than that already published. What I can say is that it does work, hence the fact that this morning I was able to not only go into my study router (Primary, 192.168.1.1) but also go into my shed router (Secondary, 192.168.1.2). I have done this in order to look at both routers and write ALL the subject headings and settings down line by line. There was a mention in one of these latest emails about subnet settings and subnet masks. I never did research subnet settings and i’m afraid that I couldn’t tell the difference between a subnet mask and **bleep** Turpin’s mask. It may appear at times that i’m teaching Granny to suck eggs but i think we can’t go wrong (much) this way. I know what it’s like to suddenly find yourself somewhere totally different to where you think you should be, so, line by line it is.

Please remember that these settings work for me and, depending on your set up may NOT work for you. Backing everything up at the outset is a good idea and the reset button is your friend when in extremis.

Primary
Select “Advanced” and read the warning, select “Next”

Broadband Settings
Broadband Type: Select Ethernet - click to enable ADSL/Fibre out sensing
B’Band username and password lines, these should already be set for you
Protocol: PPOE
IP address and subnet Mask entries should be greyed out and showing 0.0.0.0
DNS IP address: “Obtain From ISP” should be showing
Primary & Secondary DNS: Should be greyed out and showing 0.0.0.0
Connection Type: “Always Connected”
Idle Time: Greyed Out 0
Authentication Protocol: CHAP
MTU (578-1492): 1492
Internet Connection
Internet State: Disconnected
SAVE SETTINGS
Migration Wizard:
Your Router Is currently set To The Default Broadband Type”: Fibre
Select a New Default Broadband Type: ADSL

Wireless Settings
Enable Or Disable Wireless (2.4&5 Ghz) to “Enable”
Country Selection, wherever you are
WMM Support to “Enable”

If You changed anything: SAVE SETTINGS

SSID Management
Multiple SSID No. 1
Keep SSID &WPA Wireless passwords the same click to tick on
2.4Ghz Settings
Global
Wireless mode “B+G+N”
Channel “Auto”
Extension Channel Greyed out and showing ‘Above”
Bandwidth: 20Mhz
Per SSID
Enable/Disable Wireless” Enable
Wireless network Name (SSID) as displayed
Broadcast SSID to “Enable”
Security: WPA
WPA Mode: “WPA/WPA2 Mixed Mode”
Cipher Suite: Select “Auto”
Authentication: Select Wireless password
Wireless Password Type: Select Passphrase
Wireless Password: As per Keep MEE card
VLAN Binding: Default.
5 Ghz Settings
Global
Wireless mode “A+N+AC”
Channel “Auto”
Extension Channel Greyed out and showing ‘Above”
Bandwidth: 80Mhz

Per SSID
Enable/Disable Wireless” Enable
Wireless network Name (SSID) as displayed
Broadcast SSID to “Enable”
Security: WPA
WPA Mode: “WPA/WPA2 Mixed Mode”
Cipher Suite: Select “Auto”
Authentication: Select Wireless password
Wireless Password Type: Select Passphrase
Wireless Password: As per Keep MEE card
VLAN Binding: Default.

If You changed anything: SAVE SETTINGS

Intelligent Wireless (Should be as below)
wireless Band: 2.4Ghz 5Ghz
Current Wireless Channel: As displayed
Select Wireless Band to Scan: 2.4 & 5 Ghz

If You changed anything: Press Apply

WI-FI Protected Setup
Wi-Fi Protected Setup (WPS): Enable
Personal Identification Number (PIN): As set
Status: idle
Device PIN: Blank
Push Button Configuration (PBC)
Status: Idle
Manual Setup:
Wireless Band Type: 2.4ghz 5Ghz
Network Name (SSID) EE-***** 5Ghz-EE-******
Wireless Security WPA/WPA2 Mixed Mode
If You changed anything: SAVE SETTINGS

Bandwidth Control
Bandwidth control function: Select Disable

If You changed anything: SAVE SETTINGS

USB File Sharing
Auto Share: Disable
Samba Function: Enable (I’ve no idea what this function is. I’ve never watched Strictly)
User Account, USB Device &NAS Shared Lists will be empty.
If You changed anything: SAVE SETTINGS

Mobile Broadband
Mobile broadband service: Disable
Status: Not detected (obviously)
Optional Pin Code 0000
If You changed anything: SAVE SETTINGS

DHCP
VLAN interface: Default
Gateway
Gateway address: 192.168.1.1
IP subnet Mask: 255.255.255.0
DHCP Settings
DHCP Server: Enable
Lease Time: Two Days
Start IP:192.168. 3 (The first three are greyed out, as are the first three in end IP)
End IP: 192.168.1.254
Domain Name: Default
DHCPV6 Settings
Mode: Select Disable
Address Reservation
IP address: 192.168.1.2 Device Name: I called mine “My Device 2”
Mac Address: Whatever’s shown.
Add Reserved IP
If You changed anything: SAVE SETTINGS
NAT
NAT module Function: Enable.
If You changed anything: SAVE SETTINGS

Port Forwarding
Do Nothing
Port Triggers
Do Nothing
NAT Mapping Table
Do Nothing
Firewall
Firewall Features: Enable
If You changed anything: SAVE SETTINGS
Access Control
Filtering Function: Disable (Filtering Table and Filtering rule will be Empty)
MAC Filter
Mac Address Control: Disable (MAC Filtering table will be empty)
URL Blocking: Do nothing
Schedule Rule: Do Nothing
Intrusion Detection
SPI & Anti DoS Firewall Protection: Enable
Stateful Packet Inspection:
Check (tick) all
Intrusion Detection Feature
Discard Ping To WAN Interface: Enable
If You changed anything: SAVE SETTINGS

DMZ
Enable DMZ: Disable. (DMZ Host IP Address will show only the first three number sets)
QoS
QoS Module Function: Disable
Traffic Mapping
Leave Alone
Diffserve Groups
Leave Alone
UPnP
UPnP module function: Disable
Tools
Confuguration: Leave alone
Restart
What it says
Factory Default
What It Says
Firmware Upgrade
i’ve left that one well alone
System
system info only
Time Settings: for wherever you are. I’m in GMT
NTP server
I’ve left that alone
Password Setting
What it says. IF you decide to change this don’t forget to keep a note of the change somewhere safe (Fine permanent marker on the back of the Keep MEE card maybe)
DDNS
Dynamic DNS: Disable
Provider: DYNDNS.ORG
Domain Name: Blank
Account/Email: Blank
Password/Key: Blank
DSL Status
Info only
System Log
Info Only

That finishes the setup for the primary router. The following is for the secondary router. As I keep banging on, If You changed anything: SAVE SETTINGS!!

Secondary

Select “Advanced” and read the warning, select “Next”

Broadband Settings
Broadband Type: Select Ethernet
B’Band username: readytoconnect@fs
Broadband password, this should already be set for you
Protocol: PPOE
Internet IP address: Dynamic
IP address and subnet Mask entries should be greyed out and showing 0.0.0.0
DNS IP address: “Obtain From ISP” should be showing
Primary & Secondary DNS: Should be greyed out and showing 0.0.0.0
Connection Type: “Always Connected”
Idle Time: Greyed Out 0
Authentication Protocol: CHAP
MTU (578-1492): 1492
DSL Mode
VDSL Profile: 17A
Bit Swapping & SRA: both to “Enable”
Internet Connection
Internet State: Disconnected

SAVE SETTINGS
Migration Wizard
Your router Is Currently Set To The Default Broadband Type: Fibre
Select A New Default Broadband Type: ADSL

Wireless Settings
Enable Or Disable Wireless (2.4&5 Ghz) to “Enable”
Country Selection, wherever you are
WMM Support to “Enable”

If You changed anything: SAVE SETTINGS

SSID Management
Multiple SSID No. 1
Keep SSID &WPA Wireless passwords the same for 2.4Ghz & 5Ghz: click to tick on

2.4Ghz Settings
Global
Wireless mode “B+G+N”
Channel “Auto”
Extension Channel Greyed out and showing ‘Above”
Bandwidth: 20/40 Mhz

Per SSID
Enable/Disable Wireless” Enable
Wireless network Name (SSID) as displayed
Broadcast SSID to “Enable”
Security: WPA
WPA Mode: “WPA/WPA2 Mixed Mode”
Cipher Suite: Select “Auto”
Authentication: Select Wireless password
Wireless Password Type: Select Passphrase
Wireless Password: As per Keep MEE card
VLAN Binding: Default.
5 Ghz Settings
Global
Wireless mode “A+N+AC”
Channel “Auto”
Extension Channel Greyed out and showing ‘Above”
Bandwidth: 80Mhz

Per SSID
Enable/Disable Wireless” Enable
Wireless network Name (SSID) as displayed
Broadcast SSID to “Enable”
Security: WPA
WPA Mode: “WPA/WPA2 Mixed Mode”
Cipher Suite: Select “Auto”
Authentication: Select Wireless password
Wireless Password Type: Select Passphrase
Wireless Password: As per Keep MEE card
VLAN Binding: Default.


Intelligent Wireless (Should be as below)
wireless Band: 2.4Ghz 5Ghz
Current Wireless Channel: As displayed
Select Wireless Band to Scan: 2.4 & 5 Ghz

If You changed anything: Press Apply

WI-FI Protected Setup
Wi-Fi Protected Setup (WPS): Enable
Personal Identification Number (PIN): As set
Status: idle
Device PIN: Blank
Push Button Configuration (PBC)
Status: Idle
Manual Setup:
Wireless Band Type: 2.4ghz 5Ghz
Network Name (SSID) EE-***** 5Ghz-EE-******
Wireless Security WPA/WPA2 Mixed Mode WPA/WPA2 Mixed Mode
Cipher Suite: AES-TKIP AES-TKIP
Wireless Password Key: As Keep MEE card As Keep MEE card
If You changed anything: SAVE SETTINGS

Bandwidth Control
Bandwidth control function: Select Disable

If You changed anything: SAVE SETTINGS

USB File Sharing
Auto Share: Enable
Samba Function: Enable (I’ve no idea what this function is. I’ve never watched Strictly)
Workgroup Name: Workgroup
User Account, USB Device & NAS Shared Lists will be empty.
If You changed anything: SAVE SETTINGS

Mobile Broadband
Mobile broadband service: Disable
Status: Not detected (obviously)
Optional Pin Code 0000
If You changed anything: SAVE SETTINGS

DHCP
VLAN interface: Default
Gateway
Gateway address: 192.168.1.1
IP subnet Mask: 255.255.255.0

DHCP Settings
DHCP Server: Disable
DHCPV6 Settings
Mode: Select Disable
Address Reservation
IP address: 192.168.1.2 Device Name: I called mine “My Device 2”
Mac Address: Whatever’s shown.
Add Reserved IP
Blank


NAT
NAT module Function: Disable

If You changed anything: SAVE SETTINGS

Port Forwarding
Do Nothing
Port Triggers
Do Nothing
NAT Mapping Table
Do Nothing

Firewall
Firewall Features: Disable

If You changed anything: SAVE SETTINGS
Access Control
Filtering Function: Disable (Filtering Table and Filtering rule will be Empty)
MAC Filter
Mac Address Control: Disable (MAC Filtering table will be empty)
URL Blocking: Do nothing
Schedule Rule: Do Nothing
Intrusion Detection
SPI & Anti DoS Firewall Protection: Enable
Stateful Packet Inspection:
Check (tick) all
Intrusion Detection Feature
Discard Ping To WAN Interface: Enable
If You changed anything: SAVE SETTINGS

DMZ
Enable DMZ: Disable. (DMZ Host IP Address will show only the first three number sets)
QoS
QoS Module Function: Disable
Traffic Mapping
Leave Alone
Diffserve Groups
Leave Alone
UPnP
UPnP module function: Disable
Tools
Confuguration: Leave alone
Restart
What it says
Factory Default
What It Says
Firmware Upgrade
i’ve left that one well alone
System
system info only
Time Settings: for wherever you are. I’m in GMT
NTP server
I’ve left that alone
Password Setting
What it says. IF you decide to change this don’t forget to keep a note of the change somewhere safe (Fine permanent marker on the back of the Keep MEE card maybe)
DDNS
Dynamic DNS: Disable
Provider: DYNDNS.ORG
Domain Name: Blank
Account/Email: Blank
Password/Key: Blank
DSL Status
Info only
System Log
Info Only

Thats it, line for line. And Don’t forget, I have a simple network, no multiple devices etc other than those on my network.Ethernet Mac & Dell mini plus wifi printer. In the shed a raspberry pi on ethernet and a wifi dongle on a (cheap Tesco) DAB radio Wifi range in the garden is greatly extended. Hope this helps.

by Grand Master
Grand Master

Re: How do I connect a second Bright Box 2 to a first BB2 in order to extend wit

@ACW342: That's good but:


@ACW342 wrote:

The following is for the secondary router

....

DHCP
Gateway address: 192.168.1.1


Shouldn't the Gateway address of the Secondary be 192.168.1.2 to fit the DHCP of the Primary?

 

All the subnet stuff means is that both routers' Gateway addresses start with the same 3 parts, i.e. 192.168.1.x.

__________________________________________________________________________________________
If you think I helped please feel free to hit the "Thumbs Up" button below.

To phone EE: The local rate landline number +44 207 362 0200 or Freephone +44 800 079 8586 - Option 1 for Mobiles; Option 2 for 4G WiFi; Option 3 for Home Broadband & EE TV.

ISPs: 1999: Freeserve 48K Dial-Up => 2005: Wanadoo 1 Meg BB => 2007: Orange 2 Meg BB => 2008: Orange 8 Meg LLU => 2010: Orange 16 Meg LLU => 2011: Orange 20 Meg WBC => 2014: EE 20 Meg WBC

Can't find what you're looking for?

One of these options may help you find the answers you need.

Let's get started

Join the EE Community to ask, answer, learn and share.