by Louisecam86
New Member

EE internet very slow and keeps disconnecting

Hello, 

 

My internet was working fine from April until a couple of weeks ago. It has suddenly become really slow.

 

I tried resetting the router, and that seems to have made the situation worse. From time to time, as well as being slow, it will just disconnect now.

 

Please could someone advise on how I might be able to resolve this?

 

Louise 

2 REPLIES 2
by Grand Master
Grand Master

Re: EE internet very slow and keeps disconnecting

Welcome to EE's Home Broadband Forum.

If you would like help with your speed or connection issues, please would you carry out the steps and provide the data as requested in the Need Help with Your Home Broadband Speed or Connection? sticky. This will enable us to diagnose the problem and advise you further.

__________________________________________________________________________________________
If you think I helped please feel free to hit the "Thumbs Up" button below.

To phone EE: The local rate landline number +44 207 362 0200 or Freephone +44 800 079 8586 - Option 1 for Mobiles; Option 2 for 4G WiFi; Option 3 for Home Broadband & EE TV.

ISPs: 1999: Freeserve 48K Dial-Up => 2005: Wanadoo 1 Meg BB => 2007: Orange 2 Meg BB => 2008: Orange 8 Meg LLU => 2010: Orange 16 Meg LLU => 2011: Orange 20 Meg WBC => 2014: EE 20 Meg WBC
by
EE Employee

Re: EE internet very slow and keeps disconnecting

Hi @Louisecam86 and welcome to the community.

 

Please do see the link given above and you may be able to receive some help from @XRaySpeX.

 

Many thanks,

 

Lee

Can't find what you're looking for?

One of these options may help you find the answers you need.

Let's get started

Join the EE Community to ask, answer, learn and share.