iPhone X
    Order now
x
Highlighted
by Juggsy
Visitor

EE bright box 2 modem only mode?

Hi community!

 

I was intending to use the BB2 as a modem and plug my linksys router into it as it has a good parental control suite and better range than the BB2. However, on plugging the linksys into the red wan port I cannot get any throughput to the router and subsequently no internet access. 

 

I am am really no expert with networks, previously with a BT home hub I just turned off the wifi , plugged the router in and everything worked.

 

Tearing my hair out over this as the instructions are sparse, technical support (phone and Facebook) were useless/clueless (they sent out a second bb2 box, even though I told them it wasn't the hardware that was faulty)

 

any my assistance would be greatly appreciated!

6 REPLIES
by
EE Employee

Re: EE bright box 2 modem only mode?

Good Afternoon @Juggsy

 

Welcome to the Community! Smiley Happy

 

I have to be honest I'm a bit clueless when it come to things to do with routers! Smiley Embarassed

 

Our resident BB expert @XRaySpeX may be able to help?!?

 

Thanks - Karen. Smiley Happy

by Grand Master
Grand Master

Re: EE bright box 2 modem only mode?

Try disabling NAT & DHCP on the BB2 & in its Basic Settings, set Protocol = Bridging.

__________________________________________________________________________________________
If you think I helped please feel free to hit the "Star" button below.
To phone EE: The local rate landline number 020 7362 0200 or Freephone 0800 079 8586 - Option 1 for Mobiles; Option 2 for 4G WiFi; Option 3 for Home Broadband & EE TV.

ISPs: 1999: Freeserve 48K Dial-Up => 2005: Wanadoo 1 Meg BB => 2007: Orange 2 Meg BB => 2008: Orange 8 Meg LLU => 2010: Orange 16 Meg LLU => 2011: Orange 20 Meg WBC
by balanga Contributor
Contributor

Re: EE bright box 2 modem only mode?

I'm trying to set up modem only mode, but don't see an option to set protocol to bridge...

by
EE Employee

Re: EE bright box 2 modem only mode?

Hi @balanga

 

Our resident BB expert @XRaySpeX would be the best person to help with this one.

 

Thanks - Karen. Smiley Happy

by stewaal1 Contributor
Contributor

Re: EE bright box 2 modem only mode?

I also don't see an option to set protocol to bridge. Can anyone elaborate on the setup required please

by Grand Master
Grand Master

Re: EE bright box 2 modem only mode?

There isn't 1. Just disable NAT & DHCP. That's effectively bridging.

__________________________________________________________________________________________
If you think I helped please feel free to hit the "Star" button below.
To phone EE: The local rate landline number 020 7362 0200 or Freephone 0800 079 8586 - Option 1 for Mobiles; Option 2 for 4G WiFi; Option 3 for Home Broadband & EE TV.

ISPs: 1999: Freeserve 48K Dial-Up => 2005: Wanadoo 1 Meg BB => 2007: Orange 2 Meg BB => 2008: Orange 8 Meg LLU => 2010: Orange 16 Meg LLU => 2011: Orange 20 Meg WBC
Let's get started

Join the EE Community to ask, answer, learn and share.