by Prodigious Contributor
Prodigious Contributor

Re: Certain apps not loading via smart hub

What is the best way to get someone from EE 2nd/3rd line support to look at this?

---------------------------------------------------------------------------------------------------------
If my answer has helped you then please give kudos by clicking the KUDOS button at the bottom right of this post.
If I have solved your problem then please click "Accept Solution". My Phone: Samsung Galaxy S6 edge - Android 5.1.1
by Grand Master
Grand Master

Re: Certain apps not loading via smart hub

I'll try & get 1 of the EE staff here to look into it but it won't be till the a.m.

 

@James_B: In last few hours reports are piling in of unable to access certain apps & sites over both EE networks. These used to work for these users & work over other networks. To my mind the common factor would seem to be many of these sites are hosted on Amazon's AWS.

__________________________________________________________________________________________
If you think I helped please feel free to hit the "Star" button below.
To phone EE: The local rate landline number 0207 362 0200 or Freephone 0800 079 8586 - Option 1 for Mobiles; Option 2 for 4G WiFi; Option 3 for Home Broadband & EE TV.

ISPs: 1999: Freeserve 48K Dial-Up => 2005: Wanadoo 1 Meg BB => 2007: Orange 2 Meg BB => 2008: Orange 8 Meg LLU => 2010: Orange 16 Meg LLU => 2011: Orange 20 Meg WBC = 2014: EE 20 Meg WBC
by Prodigious Contributor
Prodigious Contributor

Re: Certain apps not loading via smart hub

Cheers. Looks like there will be many more reports as AWS is so widespread

---------------------------------------------------------------------------------------------------------
If my answer has helped you then please give kudos by clicking the KUDOS button at the bottom right of this post.
If I have solved your problem then please click "Accept Solution". My Phone: Samsung Galaxy S6 edge - Android 5.1.1
by
EE Community Support Team

Re: Certain apps not loading via smart hub

Good Morning everyone.

 

Could you please try restarting your phone and/or router and trying to use the apps again?

 

Let us know how you get on today Smiley Happy

 

Jon

 

 

by AntM81 Investigator
Investigator

Re: Certain apps not loading via smart hub


@Jon_K wrote:

Good Morning everyone.

 

Could you please try restarting your phone and/or router and trying to use the apps again?

 

Let us know how you get on today Smiley Happy

 

Jon

 

 


All done yesterday with no success.

 

All seems to be working again currently though

by
EE Community Support Team

Re: Certain apps not loading via smart hub

Thanks for the update @AntM81.

 

Let me know if you have any more issues.

 

Jon

Let's get started

Join the EE Community to ask, answer, learn and share.