Buy the new Google Pixel 2 and get a free Google Home Mini
Highlighted
by
Investigator

Broadband issue poor download speed

[ Edited ]

Hi,

 

Lately I had a lot of issues with my broadband. First during a week I had lots of disconnections where the internet light of the box was flashing orange then back to green then orange again etc ... 

 

This hasn't happen lately but now I have lots of very small disconnections like this: 

Request timed out.
Reply from 209.85.203.94: bytes=32 time=36ms TTL=46
Reply from 209.85.203.94: bytes=32 time=37ms TTL=46
Reply from 209.85.203.94: bytes=32 time=37ms TTL=46
Request timed out.
Reply from 209.85.203.94: bytes=32 time=37ms TTL=46
Request timed out.
Request timed out.
Request timed out.
Reply from 209.85.203.94: bytes=32 time=37ms TTL=46
Reply from 209.85.203.94: bytes=32 time=37ms TTL=46
Reply from 209.85.203.94: bytes=32 time=35ms TTL=46
Reply from 209.85.203.94: bytes=32 time=37ms TTL=46
Request timed out.
Reply from 209.85.203.94: bytes=32 time=36ms TTL=46
Reply from 209.85.203.94: bytes=32 time=36ms TTL=46
Reply from 209.85.203.94: bytes=32 time=38ms TTL=46
Reply from 209.85.203.94: bytes=32 time=35ms TTL=46
Reply from 209.85.203.94: bytes=32 time=36ms TTL=46
Reply from 209.85.203.94: bytes=32 time=35ms TTL=46
Reply from 209.85.203.94: bytes=32 time=36ms TTL=46
Reply from 209.85.203.94: bytes=32 time=36ms TTL=46
Request timed out.
Request timed out.
Reply from 209.85.203.94: bytes=32 time=36ms TTL=46
Reply from 209.85.203.94: bytes=32 time=37ms TTL=46
Request timed out.
Reply from 209.85.203.94: bytes=32 time=37ms TTL=46
Reply from 209.85.203.94: bytes=32 time=55ms TTL=46

 

And my download speed is very poor I used to dl at 2.0Mb/s now I hardly reach 700Kb/s ... 

 

Here is the info requested by the main post: 

 

My speedtest:http://www.thinkbroadband.com/speedtest/results.html?id=1487275937652778455

 

My Exchange code is : LVCEN

 

And my DSL status:

 

INTERNET Broadband Type ADSL Broadband State Connected Internet State Connected Time Connected 00:31:57 Downstream Rate 6.65 Mbps Upstream Rate 0.44 Mbps IP Address 95.145.

 

 

Hope someone can help me I am starting to go crazy xD 

 

Alex

1 SOLUTION

Accepted Solutions
by
Grand Master
Solution
Accepted by XRaySpeX (Grand Master)
‎01-08-2017 03:48 AM

Re: Broadband issue poor download speed

You have indeed had 35 discons since you last rebooted, but it's not those busy servers. There also could be a lotta errors depending on how long it's been up. Please post 'System Uptime' from top of System Log page.

 

Have you tried running at the test socket? Have you done the QLT?

 

You should be syncing at about 20 Meg instead of the 6652 K that you are. The reason you are not is that the DLM system has put you on a banded profile in response to past errors on your line, the 7th lowest of these Banded Profiles. You need to call EE to reset the DLM in order to remove any banding. However should significant errors persist the DLM will reapply banding.

__________________________________________________________________________________________
If you think I helped please feel free to hit the "Star" button below.
To phone EE: The local rate landline number 020 7362 0200 or Freephone 0800 079 8586 - Option 1 for Mobiles; Option 2 for 4G WiFi; Option 3 for Home Broadband & EE TV.

ISPs: 1999: Freeserve 48K Dial-Up => 2005: Wanadoo 1 Meg BB => 2007: Orange 2 Meg BB => 2008: Orange 8 Meg LLU => 2010: Orange 16 Meg LLU => 2011: Orange 20 Meg WBC
4 REPLIES
by
Grand Master

Re: Broadband issue poor download speed

[ Edited ]

URGENT: Plse remove everything from "xx.yy Broadband Username" by editing. You are giving away your passwords & other hackable stuff to the wide world.

 


Dralex76 wrote:

This hasn't happen lately but now I have lots of very small disconnections like this: 

Request timed out.
Reply from 209.85.203.94: bytes=32 time=36ms TTL=46
Reply from 209.85.203.94: bytes=32 time=37ms TTL=46
Reply from 209.85.203.94: bytes=32 time=37ms TTL=46
Request timed out.


Those are not discons but just servers that don't or are too busy to respond to pings. They still pass your stuff on. This is common. So, lately you are not getting discons.

 

Sorry, thar's not the right page. Please navigate exactly Advanced Settings/ Accept/System/ DSL Status.

__________________________________________________________________________________________
If you think I helped please feel free to hit the "Star" button below.
To phone EE: The local rate landline number 020 7362 0200 or Freephone 0800 079 8586 - Option 1 for Mobiles; Option 2 for 4G WiFi; Option 3 for Home Broadband & EE TV.

ISPs: 1999: Freeserve 48K Dial-Up => 2005: Wanadoo 1 Meg BB => 2007: Orange 2 Meg BB => 2008: Orange 8 Meg LLU => 2010: Orange 16 Meg LLU => 2011: Orange 20 Meg WBC
by
Investigator

Re: Broadband issue poor download speed

Thank you very much I indeed copied the wrong page Smiley Surprised 

 

THere you go: 

 

STATUS   Configured Current Line Status -- UP Link Type -- Interleaved Path Operation Mode Automatic G.992.5 (ADSL2+)
DATA RATE INFORMATION Upstream 444 (Kbps) Downstream 6652 (Kbps)
DEFECT/FAILURE INDICATION Operation Data Upstream Downstream Noise Margin 25.4 (dB) 16.4 (dB) Line Attenuation 7.7 (dB) 19.5 (dB)
Indicator Name Near End Indicator Far End Indicator Output Power 12.8 (dBm) 0.0 (dBm) Fast Path FEC Correction -- -- Interleaved Path FEC Correction 14395164 0 Fast Path CRC Error -- -- Interleaved Path CRC Error 0 12834004 Loss Of Signal Defect 35 0 Fast Path HEC Error STR -- -- Interleaved Path HEC Error 1 297979 Error Seconds 834 2
STATISTICS Received Data 440820 (Kbits) Transmitted Data

128726 (Kbits)

 

If they are not discons though why don't I have access to the internet during those .? 

 

Alex

by
Grand Master
Solution
Accepted by XRaySpeX (Grand Master)
‎01-08-2017 03:48 AM

Re: Broadband issue poor download speed

You have indeed had 35 discons since you last rebooted, but it's not those busy servers. There also could be a lotta errors depending on how long it's been up. Please post 'System Uptime' from top of System Log page.

 

Have you tried running at the test socket? Have you done the QLT?

 

You should be syncing at about 20 Meg instead of the 6652 K that you are. The reason you are not is that the DLM system has put you on a banded profile in response to past errors on your line, the 7th lowest of these Banded Profiles. You need to call EE to reset the DLM in order to remove any banding. However should significant errors persist the DLM will reapply banding.

__________________________________________________________________________________________
If you think I helped please feel free to hit the "Star" button below.
To phone EE: The local rate landline number 020 7362 0200 or Freephone 0800 079 8586 - Option 1 for Mobiles; Option 2 for 4G WiFi; Option 3 for Home Broadband & EE TV.

ISPs: 1999: Freeserve 48K Dial-Up => 2005: Wanadoo 1 Meg BB => 2007: Orange 2 Meg BB => 2008: Orange 8 Meg LLU => 2010: Orange 16 Meg LLU => 2011: Orange 20 Meg WBC
by
Investigator

Re: Broadband issue poor download speed

Ok thank you I will then call ee tomorrow. 

 

For the rest I tried to run it at the test socket but no difference. And I don't own a pghone so can't do the QLT Smiley Sad 

 

 

Let's get started

Join the EE Community to ask, answer, learn and share.