by theSNEW Investigator
Investigator

Brightbox 2 / Netgear X10 - double NAT

i'm trying to configure the Brightbox 2 and Netgear X10 without a double NAT. I use the Brightbox 2 as a fibre modem and the Netgear X10 to act as my wifi access point, it also acts as a PLEX media server.

 

In order to activate remote access on my PLEX server I need to sort my double NAT problem, and not being particularly fluent in networking i've think i've hit a wall. i've read i should set the brightbox 2 in bridge mode by turning off NAT and DHCP but that kills the internet being sent to the X10.

 

is anyone able to advise me on how to set it up properly?

11 REPLIES 11
by Grand Master
Grand Master

Re: Brightbox 2 / Netgear X10 - double NAT

For the Netgear to act as a WAP, try disabling NAT & DHCP on the NetGear & make its IP diff from your Brightbox 2 but on same subnet.

 

In more detail see To make the BrightBox 1 a WAP on your LAN where:

  • Its BB1 is your Netgear
  • Its BB2 is your Brightbox 2
__________________________________________________________________________________________
If you think I helped please feel free to hit the "Thumbs Up" button below.

To phone EE: The local rate landline number +44 207 362 0200 or Freephone +44 800 079 8586 - Option 1 for Mobiles; Option 2 for 4G WiFi; Option 3 for Home Broadband & EE TV.

ISPs: 1999: Freeserve 48K Dial-Up => 2005: Wanadoo 1 Meg BB => 2007: Orange 2 Meg BB => 2008: Orange 8 Meg LLU => 2010: Orange 16 Meg LLU => 2011: Orange 20 Meg WBC => 2014: EE 20 Meg WBC
by
EE Community Support Team

Re: Brightbox 2 / Netgear X10 - double NAT

Hi @theSNEW,

 

Welcome to the EE Community.

 

Did @XRaySpeX's great advice help?

 

Thanks

 

James

by theSNEW Investigator
Investigator

Re: Brightbox 2 / Netgear X10 - double NAT

i'm not sure how to turn off NAT on the netgear but i did put it in Access Point Mode which seem to get rid of the double NAT however it has not worked for the Plex Server which is on the netgear. I think it would be better if I could turn off NAT and DHCP on the Brightbox 2 and have the Netgear do everything. Do I need PPPoE username and password entered on netgear to achieve this?

by Grand Master
Grand Master

Re: Brightbox 2 / Netgear X10 - double NAT

Did it work otherwise as regards connecting to the Net thro' the Netgear?

__________________________________________________________________________________________
If you think I helped please feel free to hit the "Thumbs Up" button below.

To phone EE: The local rate landline number +44 207 362 0200 or Freephone +44 800 079 8586 - Option 1 for Mobiles; Option 2 for 4G WiFi; Option 3 for Home Broadband & EE TV.

ISPs: 1999: Freeserve 48K Dial-Up => 2005: Wanadoo 1 Meg BB => 2007: Orange 2 Meg BB => 2008: Orange 8 Meg LLU => 2010: Orange 16 Meg LLU => 2011: Orange 20 Meg WBC => 2014: EE 20 Meg WBC
by theSNEW Investigator
Investigator

Brightbox 2 modem / bridge mode

  • I'm not getting luck trying to put my Brightbox 2 in modem/bridge mode. I've turned off NAT and DHCP but no I get no internet connection on my Netgear X10. Do I need to enter PPPoE details on the Netgear? because I tried that and it didn't work for me. I have a fibre connection if that's relevant?
by
EE Community Support Team

Re: Brightbox 2 modem / bridge mode

Hi @theSNEW,

 

Welcome back to the community.

 

I've merged your post with your other thread to see if @XRaySpeX can offer you some further advice.

 

Thanks in advance @XRaySpeX Smiley Happy

 

James

by Grand Master
Grand Master

Re: Brightbox 2 / Netgear X10 - double NAT

Try reversing the roles of the Netgear & BB2 from previously.

 

For the BB2 to act as the modem, try disabling NAT & DHCP on the BB2 & make its IP diff from your Netgear but on same subnet. Then the Netgear will need your BB Username & pwd.

__________________________________________________________________________________________
If you think I helped please feel free to hit the "Thumbs Up" button below.

To phone EE: The local rate landline number +44 207 362 0200 or Freephone +44 800 079 8586 - Option 1 for Mobiles; Option 2 for 4G WiFi; Option 3 for Home Broadband & EE TV.

ISPs: 1999: Freeserve 48K Dial-Up => 2005: Wanadoo 1 Meg BB => 2007: Orange 2 Meg BB => 2008: Orange 8 Meg LLU => 2010: Orange 16 Meg LLU => 2011: Orange 20 Meg WBC => 2014: EE 20 Meg WBC
by theSNEW Investigator
Investigator

Re: Brightbox 2 / Netgear X10 - double NAT

Unfortunately I’m still struggling with this.

 

Before okaying the settings I want to make sure I have both routers cabled together correctly. Both have WAN and LAN sockets. Should I connect from BB2 WAN to Netgear WAN, or WAN to LAN, LAN to WAN, or LAN to LAN?

 

I have disabled DHCP and NAT on the BB2, it’s IP is set to 192.168.1.1.

 

On the Netgear I have entered my EE PPPoE username and password and set it’s IP to 192.168.2.1, DHCP is enabled (NAT is too I think, I can’t find the setting).

 

Internet is not active through this, I have tried all cabling options described above. Anything else I can try?

 

by Skilled Contributor
Skilled Contributor

Re: Brightbox 2 / Netgear X10 - double NAT

You need to connect aLAN port of the BB2 to the WAN port on the Netgear,

 

You may find it easier to buy an Openreach or other modem.

by Grand Master
Grand Master

Re: Brightbox 2 / Netgear X10 - double NAT

You haven't put them on same subnet.

__________________________________________________________________________________________
If you think I helped please feel free to hit the "Thumbs Up" button below.

To phone EE: The local rate landline number +44 207 362 0200 or Freephone +44 800 079 8586 - Option 1 for Mobiles; Option 2 for 4G WiFi; Option 3 for Home Broadband & EE TV.

ISPs: 1999: Freeserve 48K Dial-Up => 2005: Wanadoo 1 Meg BB => 2007: Orange 2 Meg BB => 2008: Orange 8 Meg LLU => 2010: Orange 16 Meg LLU => 2011: Orange 20 Meg WBC => 2014: EE 20 Meg WBC
by theSNEW Investigator
Investigator

Re: Brightbox 2 / Netgear X10 - double NAT

how can i do that? 192.168.1.1 and 192.168.1.10? would that work?

Let's get started

Join the EE Community to ask, answer, learn and share.