by AnotherCustomer Investigator
Investigator

Brightbox 2 MAC filtering fail

To combat some recent home network intrustions I wish to enable MAC filtering.

After entering the various MAC addresses in the advanced settings and selecting enable I found all access was blocked - even for deveices on the list. Any ideas on trouble shooting this? 

 

My box is running firmware: v0.03.06.0001-OT (Mon Dec 5 15:19:29 2016)

Apart from changing passwords and turning off DHCP (I have a raspberry pi doing that and stuff) the box is standard config. 

1 SOLUTION

Accepted Solutions
by AnotherCustomer Investigator
Investigator
Solution

Re: Brightbox 2 MAC filtering fail

Ok I have had some luck.

 

After adding another address my router froze. So reboot and reset all the MAC filtering.

I built this out again slowly checking as I went. This time it seems to be working. But having used 28 of the 32 slots I might be turning this off.

 

Thanks for the guidance, and checking it works. Seems like I just needed a good old reboot.

5 REPLIES 5
by
EE Community Support Team

Re: Brightbox 2 MAC filtering fail

Hi @AnotherCustomer,

 

Welcome to the EE Community.

 

Have you followed the MAC filtering guide on the firewall features help article?

 

Thanks

 

James

by Grand Master
Grand Master

Re: Brightbox 2 MAC filtering fail

Just to test it for you I enabled my PC to MAC Filter. My PC continued accessing the Net but my mobile didn't. When I disabled the MAC Filter both could access the Net.

 

Are you sure you've got the MAC addys correct? There's a drop-down list at the bottom of MAC Filter to select them.

__________________________________________________________________________________________
If you think I helped please feel free to hit the "Thumbs Up" button below.

To phone EE: The local rate landline number +44 207 362 0200 or Freephone +44 800 079 8586 - Option 1 for Mobiles; Option 2 for 4G WiFi; Option 3 for Home Broadband & EE TV.

ISPs: 1999: Freeserve 48K Dial-Up => 2005: Wanadoo 1 Meg BB => 2007: Orange 2 Meg BB => 2008: Orange 8 Meg LLU => 2010: Orange 16 Meg LLU => 2011: Orange 20 Meg WBC => 2014: EE 20 Meg WBC
by AnotherCustomer Investigator
Investigator
Solution

Re: Brightbox 2 MAC filtering fail

Ok I have had some luck.

 

After adding another address my router froze. So reboot and reset all the MAC filtering.

I built this out again slowly checking as I went. This time it seems to be working. But having used 28 of the 32 slots I might be turning this off.

 

Thanks for the guidance, and checking it works. Seems like I just needed a good old reboot.

by
EE Employee

Re: Brightbox 2 MAC filtering fail

I'm glad you are getting sorterd @AnotherCustomer

 

 

Many thanks,

 

Lee

 

 

by Grand Master
Grand Master

Re: Brightbox 2 MAC filtering fail

Thanks! You're welcome :)! Glad I could be of assistance & it is now sorted.

__________________________________________________________________________________________
If you think I helped please feel free to hit the "Thumbs Up" button below.

To phone EE: The local rate landline number +44 207 362 0200 or Freephone +44 800 079 8586 - Option 1 for Mobiles; Option 2 for 4G WiFi; Option 3 for Home Broadband & EE TV.

ISPs: 1999: Freeserve 48K Dial-Up => 2005: Wanadoo 1 Meg BB => 2007: Orange 2 Meg BB => 2008: Orange 8 Meg LLU => 2010: Orange 16 Meg LLU => 2011: Orange 20 Meg WBC => 2014: EE 20 Meg WBC

Can't find what you're looking for?

One of these options may help you find the answers you need.

Let's get started

Join the EE Community to ask, answer, learn and share.